<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Orbit US | Hachette Book Group</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.hachettebookgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.hachettebookgroup.com/comments/feed/" />
<meta name='description' content='Orbit is the publisher of books by Andrzej Sapkowski, James S.A. Corey, N.K. Jemisin, Brent Weeks, M.R. Carey and more' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hachettebookgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.hachettebookgroup.com/_static/??-eJytjkuOwyAQRC80GDPGfBajnKW7aWIUDJHBGuX2QyJln8VsS6/qlfy9i1Qon4GbpNZkSK1LzJVuIic84HjI1h+Zpz2VaQBfcjSols6ly77xPnob0Ma98yChJ3rtvDPRUudJgZnJ2LCycw61okjmk0WBtd7E9ajnXVJOTwLPlMNLkbk0seFVQM4i1B1SaZNbrJu1t3EBD2isjrCss9dMGNWs5v+x1gNTn1bncTj06pzXnnQ0IViLkRQw+G//dl32H7Uao9V4ov4AGu+ALg==' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.hachettebookgroup.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296042g' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hachettebookgroup.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGhsamxoXEWACVMIKM='></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0'></script>
<link rel='https://api.w.org/' href='https://www.hachettebookgroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hachettebookgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hachettebookgroup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.hachettebookgroup.com/imprint/orbit/page/orbit-catalog/" />
<link rel='shortlink' href='https://www.hachettebookgroup.com/?p=362035' />
<link rel="alternate" type="application/json+oembed" href="https://www.hachettebookgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Fimprint%2Forbit%2Fpage%2Forbit-catalog%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hachettebookgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Fimprint%2Forbit%2Fpage%2Forbit-catalog%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"orbit","genre":"","genreSecondary":"","genreTertiary":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Orbit US" />
<meta property="og:url" content="https://www.hachettebookgroup.com/imprint/orbit/page/orbit-catalog/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-08-29T17:58:10+00:00" />
<meta property="article:modified_time" content="2019-08-28T19:45:29+00:00" />
<meta property="og:site_name" content="Hachette Book Group" />
<meta property="og:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Orbit US" />
<meta name="twitter:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="landing-page-template-default single single-landing-page postid-362035">
				<div id="page" class="site single-post page imprint">
			<header class="site-header">
	<nav class="site-header__nav swappable" data-swap-location=".imprint-header__menu" data-swap-method="append" data-swap-max="m">
		<a href="https://www.hachettebookgroup.com/">
			<div class="site-header__desktop-logo imprint__global-logo ">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</div>
		</a>
		<div class="menu-imprint-nav-container"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-185884527" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-185884527" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-185884527" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-185884527" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-185884527"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1515105052" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1515105052" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1515105052" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1515105052" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1515105052"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-945264993" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-945264993" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-945264993" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-945264993" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-945264993"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-993321366" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-993321366" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-993321366" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-993321366" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-993321366"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-1298208345" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1298208345" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1298208345" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1298208345" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1298208345"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-1700144236" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1700144236" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1700144236" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1700144236" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1700144236"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-167457444" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-167457444" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-167457444" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-167457444" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-167457444"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1293862814" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1293862814" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1293862814" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-163891512" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-163891512" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-163891512" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-1494874072" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1494874072" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1494874072" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-1504853461" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1504853461" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1504853461" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-1225084360" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1225084360" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1225084360" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span></li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-307533549" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-307533549" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-307533549" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-307533549" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-307533549"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Mission">Our Mission</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/video-home/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-712197693" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-712197693" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-712197693" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-712197693" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-712197693"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li></ul>
</li></ul></div>	</nav>
</header>
<header id="site-header" class="site-header imprint-header orbit">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" aria-label="Menu">&#9776;</button>
		</div>

		<ul class="site-header__social">
							<li class="site-header__social-header">
					Follow Us				</li>
									<li class="site-header__social-list-item">
						<a href="https://www.facebook.com/OrbitBooksUS" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
						</a>
					</li>
													<li class="site-header__social-list-item">
						<a href="https://twitter.com/orbitbooks" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
						</a>
					</li>
													<li class="site-header__social-list-item">
						<a href="https://www.instagram.com/orbitbooks_us" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
						</a>
					</li>
													<li class="site-header__social-list-item">
						<a href="http://orbit-publishing.tumblr.com/" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="Tumblr"
						>
							<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 60 60"><title>Tumblr Icon</title><path class="cls-1" d="M30,60A30,30,0,1,0,0,30,30,30,0,0,0,30,60Zm0-47v9H38.1v5.77H30v8.14a14.12,14.12,0,0,0,.31,3.83A2.61,2.61,0,0,0,31.5,41a4.9,4.9,0,0,0,2.59.68A9.27,9.27,0,0,0,39.23,40v5.41c-.25.12-.81,1.87-6.63,1.87-9.44,0-9.44-6.65-9.44-8.22V27.69H18.5v-5.6a8.6,8.6,0,0,0,3.17-1.8A9.39,9.39,0,0,0,24,17.34a15.15,15.15,0,0,0,1.19-4.64H30Z" transform="translate(0 0.01)"/></svg>
						</a>
					</li>
													<li class="site-header__social-list-item">
						<a href="https://www.youtube.com/channel/UCYSN0W-TTfBUSeRV5JO-zYg" target="_blank"
							data-type="link-event" data-category="Social Share" data-action="Header" data-label="YouTube"
						>
							<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<style type="text/css">
	.st0{fill:none;}
	.st1{fill:#FFFFFF;}
</style>
<path class="st0" d="M25,0.5c13.5,0,24.5,10.9,24.5,24.4c0,13.5-10.9,24.5-24.4,24.5C11.5,49.5,0.5,38.6,0.5,25
	c0-6.5,2.6-12.7,7.2-17.3C12.3,3.1,18.5,0.5,25,0.5z"/>
<path class="st1" d="M37.2,19.8c-0.1-0.9-0.5-1.8-1-2.6c-0.7-0.7-1.5-1.1-2.5-1.1c-3.5-0.3-8.7-0.3-8.7-0.3l0,0c0,0-5.2,0-8.7,0.3
	c-1,0-1.9,0.4-2.5,1.1c-0.5,0.8-0.9,1.7-1,2.6c-0.2,1.4-0.2,2.8-0.3,4.2v2c0,1.4,0.1,2.8,0.3,4.2c0.1,0.9,0.5,1.8,1,2.6
	c0.7,0.7,1.7,1.1,2.8,1.1c2,0.2,8.5,0.3,8.5,0.3s5.2,0,8.7-0.3c0.9,0,1.8-0.4,2.5-1.1c0.5-0.8,0.9-1.7,1-2.6
	c0.2-1.4,0.2-2.8,0.2-4.2v-2C37.5,21.9,37.3,19.8,37.2,19.8L37.2,19.8z M29.2,24.7l-6.8,3.6V21l3.1,1.7L29.2,24.7z"/>
</svg>
						</a>
					</li>
																	</ul>

		<h2 class="site-header__branding">
						<a href="https://www.hachettebookgroup.com/imprint/orbit/">
					<div class="site-header__desktop-logo site-header__logo--orbit">
		<img src="https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/orbit.png" alt="orbit logo"/>
	</div>
		<div class="site-header__mobile-logo site-header__logo--orbit">
		<img src="https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/images/imprint-logos-white/orbit.png" alt="orbit logo">
	</div>
				</a>
				</h2>

					<a data-zb-launch="cart">
				<div class="zola-preorder-cart">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 55.74 52.64"><defs></defs><title>shopping-cart</title><g id="shopping-cart"><path class="cls-1" d="M17.23,42.28a5.27,5.27,0,1,0,0,10.53,5.27,5.27,0,1,0,0-10.53ZM.51.17V5.43H6.09l10,20-3.9,6.31a8.91,8.91,0,0,0-.56,2.64,5.44,5.44,0,0,0,5.57,5.26H50.68V34.39H18.35a.59.59,0,0,1-.56-.53V33.6l2.51-4.48H40.92a5.13,5.13,0,0,0,4.74-2.63l10-17.11a1.41,1.41,0,0,0,.56-1.32,2.56,2.56,0,0,0-2.79-2.63H12.22L9.71.17ZM45.1,42.28a5.27,5.27,0,1,0,5.58,5.27A5.44,5.44,0,0,0,45.1,42.28Z" transform="translate(-0.51 -0.17)"/></g></svg>
				</div>
			</a>
			
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettebookgroup.com/">
		<label class="site-search__label" for="search-form-5d66ee54988f2">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-5d66ee54988f2" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
	<div class="menu-orbit-container"><nav class="site-header__nav"><ul id="menu-orbit" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/page/about-orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="http://www.orbitbooks.net" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="OrbitBooks.Net">OrbitBooks.Net</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Catalog">Orbit Catalog</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Home">HBG Home</a></span></li></ul></nav></div></header>

<!-- Popup Modal -->
<div class="modal-popup modal-site-popup modal-imprint-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>Please take a moment to review Hachette Book Group&#039;s updated Privacy Policy: <a class="modal-link" href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">read the updated policy here</a>.</p>
	</div>
</div>
			<div id="content" class="site__content">
				
	<div class="landing-page-module module-newsletter-signup__0">
		<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Welcome! Sign up to our free Orbit newsletter for monthly new releases and deals from all your favorite science fiction and fantasy authors</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Welcome! Sign up to our free Orbit newsletter for monthly new releases and deals from all your favorite science fiction and fantasy authors</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="6c93217b9e" />
													<input type="hidden" name="interest_groups" class="hachette-input" value="0b90b9f1c5" />
								<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					SIGN UP				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>


	<div class="landing-page-module module-tabbed-carousel__1">
		
<div class="highlights toggled-tabs module" data-module-name="highlights__carousel" data-toggle-view="both">
	<div class="module__content toggled-tabs__content">
			<div class="toggled-tabs__item" data-slug="tab-5d66ee54b5fd6" data-title="New Releases">
			<div id="tab-5d66ee54b5fd6-carousel" class="carousel slide" data-desktop-slide-items="12" data-mobile-slide-items="1" data-desktop-slide-rows="2">
				<ol class="carousel-indicators banner__carousel-indicators">
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="0"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="1"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="2"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="3"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="4"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="5"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="6"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="7"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="8"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="9"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="10"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="11"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="12"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="13"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="14"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="15"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="16"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="17"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="18"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="19"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="20"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="21"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="22"></li>
											<li data-target="#tab-5d66ee54b5fd6-carousel" data-slide-to="23"></li>
									</ol>
				<div class="carousel-inner" role="listbox">
											
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/dale-lucas/the-fifth-ward-good-company/9780316469111/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Fifth Ward: Good Company" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316469111.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/craig-dilouie/our-war/9780316525251/?lens=orbit">
										<img width="476" height="720" src="" class="lazyload orientation-portrait" alt="Our War" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316525251-1.jpg?fit=476%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/anna-smith-spark/the-house-of-sacrifice/9780316511513/?lens=orbit">
										<img width="474" height="720" src="" class="lazyload orientation-portrait" alt="The House of Sacrifice" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316511513.jpg?fit=474%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/n-k-jemisin/how-long-til-black-future-month/9780316491372/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="How Long &#039;til Black Future Month?" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316491372.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/john-gwynne/malice/9781549102134/?lens=orbit">
										<img width="480" height="480" src="" class="lazyload orientation-square" alt="Malice" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9781549102134-1.jpg?fit=480%2C480" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/stephen-aryan/magebane/9780316554862/?lens=orbit">
										<img width="471" height="720" src="" class="lazyload orientation-portrait" alt="Magebane" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316554862.jpg?fit=471%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/markus-heitz/raging-storm/9780316489386/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Raging Storm" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316489386.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-carriger/reticence/9780316433907/?lens=orbit">
										<img width="480" height="717" src="" class="lazyload orientation-portrait" alt="Reticence" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316433907-1.jpg?fit=480%2C717" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/leo-carew/the-spider/9780316521383/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Spider" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316521383-2.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/john-gwynne/a-time-of-blood/9781549120091/?lens=orbit">
										<img width="480" height="480" src="" class="lazyload orientation-square" alt="A Time of Blood" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/9781549120091-1.jpg?fit=480%2C480" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/david-wellington/the-last-astronaut/9780316419550/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="The Last Astronaut" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316419550.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/k-s-villoso/the-wolf-of-oren-yaro/9780316532631/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="The Wolf of Oren-Yaro" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316532631-1.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/fonda-lee/jade-war/9780316440936/?lens=orbit">
										<img width="465" height="720" src="" class="lazyload orientation-portrait" alt="Jade War" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316440936.jpg?fit=465%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/evan-winter/the-rage-of-dragons/9780316489768/?lens=orbit">
										<img width="465" height="720" src="" class="lazyload orientation-portrait" alt="The Rage of Dragons" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/05/9780316489768-1.jpg?fit=465%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/m-r-carey/someone-like-me/9780316477468/?lens=orbit">
										<img width="469" height="720" src="" class="lazyload orientation-portrait" alt="Someone Like Me" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316477468.jpg?fit=469%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/markus-heitz/the-fate-of-the-dwarves/9781549180897/?lens=orbit">
										<img width="480" height="480" src="" class="lazyload orientation-square" alt="The Fate of the Dwarves" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/9781549180897-1.jpg?fit=480%2C480" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/jackson-ford/the-girl-who-could-move-sht-with-her-mind/9780316519168/?lens=orbit">
										<img width="458" height="720" src="" class="lazyload orientation-portrait" alt="The Girl Who Could Move Sh*t with Her Mind" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/9780316519168.jpg?fit=458%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/megan-e-okeefe/velocity-weapon/9780316419604/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Velocity Weapon" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/9780316419604.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/rowenna-miller/fray/9780316478649/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Fray" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/9780316478649.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/claire-north/the-gameshouse/9780316491570/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Gameshouse" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/05/9780316491570.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/sam-sykes/the-gallows-black/9780316363594/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="The Gallows Black" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/04/9780316363594-1.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/sebastien-de-castell/queenslayer/9780316525923/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Queenslayer" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/05/9780316525923-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/adrian-tchaikovsky/children-of-ruin/9780316452540/?lens=orbit">
										<img width="468" height="720" src="" class="lazyload orientation-portrait" alt="Children of Ruin" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/05/9780316452540.jpg?fit=468%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/lila-bowen/treason-of-hawks/9780316502399/?lens=orbit">
										<img width="470" height="720" src="" class="lazyload orientation-portrait" alt="Treason of Hawks" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/05/9780316502399.jpg?fit=470%2C720" />									</a>
								</div>
							</div>

															</div>
				<a class="left carousel-control site-carousel__control--prev" href="#New Releases-carousel" role="button" aria-label="Left Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Left Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
				<a class="right carousel-control site-carousel__control--next" href="#New Releases-carousel" role="button" aria-label="Right Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Right Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
			</div>
		</div>
			<div class="toggled-tabs__item" data-slug="tab-5d66ee54bd4a9" data-title="Upcoming Titles">
			<div id="tab-5d66ee54bd4a9-carousel" class="carousel slide" data-desktop-slide-items="12" data-mobile-slide-items="1" data-desktop-slide-rows="2">
				<ol class="carousel-indicators banner__carousel-indicators">
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="0"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="1"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="2"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="3"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="4"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="5"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="6"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="7"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="8"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="9"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="10"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="11"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="12"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="13"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="14"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="15"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="16"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="17"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="18"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="19"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="20"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="21"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="22"></li>
											<li data-target="#tab-5d66ee54bd4a9-carousel" data-slide-to="23"></li>
									</ol>
				<div class="carousel-inner" role="listbox">
											
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/tom-holt/an-orc-on-the-wild-side/9780316270847/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="An Orc on the Wild Side" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316270847-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/joe-abercrombie/a-little-hatred/9780316341868/?lens=orbit">
										<img width="465" height="720" src="" class="lazyload orientation-portrait" alt="A Little Hatred" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316341868-2.jpg?fit=465%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/miles-cameron/dark-forge/9780316399340/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Dark Forge" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316399340-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/vivian-shaw/grave-importance/9780316434669/?lens=orbit">
										<img width="468" height="720" src="" class="lazyload orientation-portrait" alt="Grave Importance" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316434669-1.jpg?fit=468%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/rj-barker/the-bone-ships/9780316487979/?lens=orbit">
										<img width="458" height="720" src="" class="lazyload orientation-portrait" alt="The Bone Ships" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316487979-1.jpg?fit=458%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/michael-j-sullivan/the-riyria-revelations/9780316536165/?lens=orbit">
										<img width="480" height="650" src="" class="lazyload orientation-portrait" alt="The Riyria Revelations" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/9780316536165-1.jpg?fit=480%2C650" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/s-c-emmett/the-throne-of-the-five-winds/9780316558280/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Throne of the Five Winds" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/03/97803165582801.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/tade-thompson/the-rosewater-redemption/9780316449113/?lens=orbit">
										<img width="455" height="720" src="" class="lazyload orientation-portrait" alt="The Rosewater Redemption" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/02/97803164491131.jpg?fit=455%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/the-burning-white/9780316251280/?lens=orbit">
										<img width="469" height="720" src="" class="lazyload orientation-portrait" alt="The Burning White" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316251280.jpg?fit=469%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/jason-arnopp/ghoster/9780316362283/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Ghoster" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/02/97803163622831.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/kristyn-merbeth/fortuna/9780316454001/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Fortuna" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/03/97803164540011.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/matthew-ward/legacy-of-ash/9780316457897/?lens=orbit">
										<img width="465" height="720" src="" class="lazyload orientation-portrait" alt="Legacy of Ash" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/08/9780316457897.jpg?fit=465%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/kacen-callender/queen-of-the-conquered/9780316454919/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Queen of the Conquered" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/9780316454919.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/tasha-suri/realm-of-ash/9780316449724/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Realm of Ash" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316449724-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/claire-north/the-pursuit-of-william-abbey/9780316316859/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Pursuit of William Abbey" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/04/9780316316859-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/the-expanse-hardcover-boxed-set-leviathan-wakes-calibans-war-abaddons-gate/9780316536462/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Expanse Hardcover Boxed Set: Leviathan Wakes, Caliban&#039;s War, Abaddon&#039;s Gate" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/9780316536462-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/jamie-sawyer/the-eternity-war-dominion/9780316411189/?lens=orbit">
										<img width="412" height="720" src="" class="lazyload orientation-portrait" alt="The Eternity War: Dominion" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/04/9780316411189-3.jpg?fit=412%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/angus-watson/where-gods-fear-to-go/9780316317429/?lens=orbit">
										<img width="458" height="720" src="" class="lazyload orientation-portrait" alt="Where Gods Fear to Go" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/04/9780316317429-1.jpg?fit=458%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brian-mcclellan/blood-of-empire/9780316407298/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Blood of Empire" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/04/9780316407298-1.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/rich-larson/cypher/9780316416573/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Cypher" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/11/9780316416573.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/k-b-wagers/down-among-the-dead/9780316411264/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Down Among the Dead" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/07/missingbook.png?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/auberon/9781549170096/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Auberon" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/07/missingbook.png?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-islington/the-light-of-all-that-falls/9780316274173/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Light of All That Falls" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/04/9780316274173-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/miles-cameron/bright-steel/9780316399371/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Bright Steel" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/04/9780316399371-1.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

															</div>
				<a class="left carousel-control site-carousel__control--prev" href="#Upcoming Titles-carousel" role="button" aria-label="Left Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Left Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
				<a class="right carousel-control site-carousel__control--next" href="#Upcoming Titles-carousel" role="button" aria-label="Right Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Right Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
			</div>
		</div>
		</div>
</div>
	</div>


	<div class="landing-page-module module-tabbed-carousel__2">
		
<div class="highlights toggled-tabs module" data-module-name="highlights__carousel" data-toggle-view="both">
	<div class="module__content toggled-tabs__content">
			<div class="toggled-tabs__item" data-slug="tab-5d66ee55263f0" data-title="More Great Books from Orbit">
			<div id="tab-5d66ee55263f0-carousel" class="carousel slide" data-desktop-slide-items="12" data-mobile-slide-items="1" data-desktop-slide-rows="2">
				<ol class="carousel-indicators banner__carousel-indicators">
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="0"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="1"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="2"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="3"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="4"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="5"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="6"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="7"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="8"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="9"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="10"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="11"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="12"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="13"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="14"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="15"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="16"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="17"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="18"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="19"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="20"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="21"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="22"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="23"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="24"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="25"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="26"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="27"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="28"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="29"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="30"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="31"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="32"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="33"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="34"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="35"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="36"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="37"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="38"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="39"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="40"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="41"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="42"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="43"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="44"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="45"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="46"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="47"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="48"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="49"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="50"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="51"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="52"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="53"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="54"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="55"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="56"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="57"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="58"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="59"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="60"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="61"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="62"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="63"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="64"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="65"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="66"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="67"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="68"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="69"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="70"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="71"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="72"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="73"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="74"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="75"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="76"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="77"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="78"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="79"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="80"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="81"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="82"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="83"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="84"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="85"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="86"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="87"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="88"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="89"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="90"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="91"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="92"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="93"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="94"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="95"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="96"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="97"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="98"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="99"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="100"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="101"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="102"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="103"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="104"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="105"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="106"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="107"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="108"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="109"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="110"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="111"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="112"></li>
											<li data-target="#tab-5d66ee55263f0-carousel" data-slide-to="113"></li>
									</ol>
				<div class="carousel-inner" role="listbox">
											
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/nicholas-sansbury-smith/extinction-edge/9780316558907/?lens=orbit">
										<img width="402" height="720" src="" class="lazyload orientation-portrait" alt="Extinction Edge" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/02/97803165589072.jpg?fit=402%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/m-r-carey/the-boy-on-the-bridge/9780316300315/?lens=orbit">
										<img width="480" height="692" src="" class="lazyload orientation-portrait" alt="The Boy on the Bridge" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/02/97803163003151.jpg?fit=480%2C692" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/nicholas-eames/kings-of-the-wyld/9780316362467/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Kings of the Wyld" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316362467.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/charlie-fletcher/the-remnant/9780316279581/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Remnant" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316279581.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/david-mealing/soul-of-the-world/9780316552165/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Soul of the World" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/10/97803165521651.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/d-nolan-clark/forgotten-worlds/9780316355742/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Forgotten Worlds" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316355742.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/elliott-james/legend-has-it/9780316302364/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Legend Has It" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316302364.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brian-mcclellan/sins-of-empire/9780316375122/?lens=orbit">
										<img width="475" height="720" src="" class="lazyload orientation-portrait" alt="Sins of Empire" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316375122.jpg?fit=475%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/angus-watson/you-die-when-you-die/9780316317375/?lens=orbit">
										<img width="458" height="720" src="" class="lazyload orientation-portrait" alt="You Die When You Die" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316317375.jpg?fit=458%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/jon-skovron/bane-and-shadow/9780316268172/?lens=orbit">
										<img width="405" height="720" src="" class="lazyload orientation-portrait" alt="Bane and Shadow" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316268172.jpg?fit=405%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/andrzej-sapkowski/the-lady-of-the-lake/9780316273770/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Lady of the Lake" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316273770.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/david-dalglish/a-dance-of-shadows/9780316242424/?lens=orbit">
										<img width="480" height="710" src="" class="lazyload orientation-portrait" alt="A Dance of Shadows" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316242424.jpg?fit=480%2C710" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/n-k-jemisin/the-broken-kingdoms/9780316075985/?lens=orbit">
										<img width="447" height="720" src="" class="lazyload orientation-portrait" alt="The Broken Kingdoms" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316075985.jpg?fit=447%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/a-lee-martinez/helen-and-troys-epic-road-quest/9780316226448/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Helen and Troy&#039;s Epic Road Quest" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316226448.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/miles-cameron/the-fell-sword/9780316212342/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Fell Sword" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316212342.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/daniel-abraham/the-spiders-war/9780316204040/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="The Spider&#039;s War" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/11/97803162040401.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/david-dalglish/a-dance-of-chaos/9780316242554/?lens=orbit">
										<img width="480" height="710" src="" class="lazyload orientation-portrait" alt="A Dance of Chaos" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316242554.jpg?fit=480%2C710" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/david-dalglish/a-dance-of-ghosts/9780316242530/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="A Dance of Ghosts" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316242530.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/andrzej-sapkowski/the-last-wish/9780316055086/?lens=orbit">
										<img width="480" height="710" src="" class="lazyload orientation-portrait" alt="The Last Wish" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/07/9780316055086-1.jpg?fit=480%2C710" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/k-b-wagers/after-the-crown/9780316308625/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="After the Crown" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316308625.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/miles-cameron/the-dread-wyrm/9780316212311/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Dread Wyrm" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316212311.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/alex-marshall/a-blade-of-black-steel/9780316340687/?lens=orbit">
										<img width="473" height="720" src="" class="lazyload orientation-portrait" alt="A Blade of Black Steel" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316340687.jpg?fit=473%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/mira-grant/blackout/9780316202183/?lens=orbit">
										<img width="399" height="720" src="" class="lazyload orientation-portrait" alt="Blackout" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316202183.jpg?fit=399%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/ian-tregillis/the-liberation/9780316248044/?lens=orbit">
										<img width="480" height="713" src="" class="lazyload orientation-portrait" alt="The Liberation" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316248044.jpg?fit=480%2C713" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/iain-m-banks/the-hydrogen-sonata/9780316212380/?lens=orbit">
										<img width="474" height="720" src="" class="lazyload orientation-portrait" alt="The Hydrogen Sonata" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316212380.jpg?fit=474%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/rachel-aaron/the-legend-of-eli-monpress/9780316206044/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Legend of Eli Monpress" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316206044.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/kate-locke/long-live-the-queen/9780316235488/?lens=orbit">
										<img width="402" height="720" src="" class="lazyload orientation-portrait" alt="Long Live the Queen" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316235488.jpg?fit=402%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/d-j-molles/the-remaining-extinction/9780316261661/?lens=orbit">
										<img width="401" height="720" src="" class="lazyload orientation-portrait" alt="The Remaining: Extinction" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316261661.jpg?fit=401%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/d-j-molles/the-remaining-fractured/9780316404235/?lens=orbit">
										<img width="354" height="630" src="" class="lazyload orientation-portrait" alt="The Remaining: Fractured" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/9780316404235.jpg?fit=354%2C630" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/mira-grant/deadline/9780316134262/?lens=orbit">
										<img width="403" height="720" src="" class="lazyload orientation-portrait" alt="Deadline" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316134262.jpg?fit=403%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/trudi-canavan/angel-of-storms/9780316324953/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Angel of Storms" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316324953.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-z-martin/the-sworn/9780316120838/?lens=orbit">
										<img width="437" height="720" src="" class="lazyload orientation-portrait" alt="The Sworn" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316120838.jpg?fit=437%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/ian-tregillis/the-rising/9780316248020/?lens=orbit">
										<img width="480" height="713" src="" class="lazyload orientation-portrait" alt="The Rising" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316248020.jpg?fit=480%2C713" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/pamela-freeman/the-castings-trilogy/9780316182447/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Castings Trilogy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316182447.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/n-k-jemisin/the-broken-kingdoms/9780316075985/?lens=orbit">
										<img width="447" height="720" src="" class="lazyload orientation-portrait" alt="The Broken Kingdoms" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316075985.jpg?fit=447%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/lilith-saintcrow/jill-kismet/9780316209205/?lens=orbit">
										<img width="474" height="720" src="" class="lazyload orientation-portrait" alt="Jill Kismet" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316209205.jpg?fit=474%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-carriger/imprudence/9780316212199/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Imprudence" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316212199.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/elliott-james/in-shining-armor/9780316302340/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="In Shining Armor" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316302340.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/rachel-aaron/the-spirit-war/9780316192927/?lens=orbit">
										<img width="475" height="720" src="" class="lazyload orientation-portrait" alt="The Spirit War" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316192927.jpg?fit=475%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/sam-sykes/the-mortal-tally/9780316374903/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Mortal Tally" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316374903.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/peter-f-hamilton/the-naked-god/9780316069984/?lens=orbit">
										<img width="462" height="720" src="" class="lazyload orientation-portrait" alt="The Naked God" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316069984.jpg?fit=462%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-z-martin/shadow-and-flame/9780316278058/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Shadow and Flame" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316278058.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/rachel-aaron/spirits-end/9780316215626/?lens=orbit">
										<img width="477" height="720" src="" class="lazyload orientation-portrait" alt="Spirit&#039;s End" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316215626.jpg?fit=477%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/peter-f-hamilton/the-neutronium-alchemist/9780316086561/?lens=orbit">
										<img width="462" height="720" src="" class="lazyload orientation-portrait" alt="The Neutronium Alchemist" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316086561.jpg?fit=462%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/nemesis-games/9780316217590/?lens=orbit">
										<img width="468" height="720" src="" class="lazyload orientation-portrait" alt="Nemesis Games" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316217590.jpg?fit=468%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/daniel-abraham/the-widows-house/9780316204033/?lens=orbit">
										<img width="404" height="630" src="" class="lazyload orientation-portrait" alt="The Widow&#039;s House" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/9780316204033.jpg?fit=404%2C630" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-carriger/heartless/9780316179959/?lens=orbit">
										<img width="453" height="720" src="" class="lazyload orientation-portrait" alt="Heartless" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316179959.jpg?fit=453%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/joe-abercrombie/sharp-ends/9780316390804/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Sharp Ends" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316390804.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/n-k-jemisin/the-shadowed-sun/9780316202886/?lens=orbit">
										<img width="474" height="720" src="" class="lazyload orientation-portrait" alt="The Shadowed Sun" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316202886.jpg?fit=474%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-carriger/timeless/9780316194006/?lens=orbit">
										<img width="445" height="720" src="" class="lazyload orientation-portrait" alt="Timeless" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316194006.jpg?fit=445%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-z-martin/the-dread/9780316192361/?lens=orbit">
										<img width="457" height="720" src="" class="lazyload orientation-portrait" alt="The Dread" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316192361.jpg?fit=457%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-carriger/blameless/9780316082563/?lens=orbit">
										<img width="440" height="720" src="" class="lazyload orientation-portrait" alt="Blameless" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316082563.jpg?fit=440%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/iain-m-banks/matter/9780316040723/?lens=orbit">
										<img width="474" height="720" src="" class="lazyload orientation-portrait" alt="Matter" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316040723.jpg?fit=474%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/iain-m-banks/surface-detail/9780316180481/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Surface Detail" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316180481.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/daniel-abraham/the-tyrants-law/9780316235549/?lens=orbit">
										<img width="480" height="700" src="" class="lazyload orientation-portrait" alt="The Tyrant&#039;s Law" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316235549.jpg?fit=480%2C700" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/trudi-canavan/the-rogue/9780316175371/?lens=orbit">
										<img width="445" height="720" src="" class="lazyload orientation-portrait" alt="The Rogue" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316175371.jpg?fit=445%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/david-dalglish/a-dance-of-blades/9780316242486/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="A Dance of Blades" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316242486.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/joe-abercrombie/red-country/9780316214445/?lens=orbit">
										<img width="468" height="720" src="" class="lazyload orientation-portrait" alt="Red Country" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316214445.jpg?fit=468%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/michael-j-sullivan/the-crown-tower/9780316243704/?lens=orbit">
										<img width="475" height="720" src="" class="lazyload orientation-portrait" alt="The Crown Tower" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316243704.jpg?fit=475%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/kate-locke/the-queen-is-dead/9780316215350/?lens=orbit">
										<img width="402" height="720" src="" class="lazyload orientation-portrait" alt="The Queen Is Dead" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316215350.jpg?fit=402%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/the-blood-mirror/9780316251310/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="The Blood Mirror" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316251310.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/john-gwynne/wrath/9780316386333/?lens=orbit">
										<img width="475" height="720" src="" class="lazyload orientation-portrait" alt="Wrath" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316386333.jpg?fit=475%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brian-mcclellan/promise-of-blood/9780316219020/?lens=orbit">
										<img width="473" height="720" src="" class="lazyload orientation-portrait" alt="Promise of Blood" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316219020.jpg?fit=473%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/n-k-jemisin/the-inheritance-trilogy/9780316333986/?lens=orbit">
										<img width="476" height="720" src="" class="lazyload orientation-portrait" alt="The Inheritance Trilogy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/09/97803163339861.jpg?fit=476%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/night-angel/9780316201285/?lens=orbit">
										<img width="461" height="720" src="" class="lazyload orientation-portrait" alt="Night Angel" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316201285.jpg?fit=461%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/the-broken-eye/9780316235556/?lens=orbit">
										<img width="468" height="720" src="" class="lazyload orientation-portrait" alt="The Broken Eye" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316235556.jpg?fit=468%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-islington/the-shadow-of-what-was-lost/9780316552745/?lens=orbit">
										<img width="477" height="720" src="" class="lazyload orientation-portrait" alt="The Shadow of What Was Lost" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316552745.jpg?fit=477%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/the-blinding-knife/9780316215817/?lens=orbit">
										<img width="468" height="720" src="" class="lazyload orientation-portrait" alt="The Blinding Knife" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316215817.jpg?fit=468%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/john-gwynne/malice/9780316399715/?lens=orbit">
										<img width="462" height="720" src="" class="lazyload orientation-portrait" alt="Malice" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316399715.jpg?fit=462%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/the-way-of-shadows/9780316040228/?lens=orbit">
										<img width="438" height="720" src="" class="lazyload orientation-portrait" alt="The Way of Shadows" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316040228.jpg?fit=438%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/the-black-prism/9780316087544/?lens=orbit">
										<img width="477" height="720" src="" class="lazyload orientation-portrait" alt="The Black Prism" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316087544.jpg?fit=477%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/the-expanse-boxed-set-leviathan-wakes-calibans-war-and-abaddons-gate/9780316311298/?lens=orbit">
										<img width="480" height="613" src="" class="lazyload orientation-portrait" alt="The Expanse Boxed Set: Leviathan Wakes, Caliban&#039;s War and Abaddon&#039;s Gate" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316311298.jpg?fit=480%2C613" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/n-k-jemisin/the-obelisk-gate/9780316229289/?lens=orbit">
										<img width="437" height="643" src="" class="lazyload orientation-portrait" alt="The Obelisk Gate" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/jemisin_theobeliskgate_tp.jpg?fit=437%2C643" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/shadows-edge/9780316040389/?lens=orbit">
										<img width="447" height="720" src="" class="lazyload orientation-portrait" alt="Shadow&#039;s Edge" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316040389.jpg?fit=447%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/andrzej-sapkowski/baptism-of-fire/9780316219167/?lens=orbit">
										<img width="478" height="720" src="" class="lazyload orientation-portrait" alt="Baptism of Fire" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316219167.jpg?fit=478%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/abaddons-gate/9780316235426/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Abaddon&#039;s Gate" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/02/97803162354261.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/andrzej-sapkowski/the-tower-of-swallows/9780316273763/?lens=orbit">
										<img width="473" height="720" src="" class="lazyload orientation-portrait" alt="The Tower of Swallows" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316273763.jpg?fit=473%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/nemesis-games/9780316217590/?lens=orbit">
										<img width="468" height="720" src="" class="lazyload orientation-portrait" alt="Nemesis Games" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316217590.jpg?fit=468%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/cibola-burn/9780316217606/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Cibola Burn" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316217606.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/babylons-ashes/9780316217637/?lens=orbit">
										<img width="465" height="720" src="" class="lazyload orientation-portrait" alt="Babylon&#039;s Ashes" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316217637.jpg?fit=465%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/andrzej-sapkowski/the-time-of-contempt/9780316219143/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Time of Contempt" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316219143.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/calibans-war/9780316202275/?lens=orbit">
										<img width="464" height="720" src="" class="lazyload orientation-portrait" alt="Caliban&#039;s War" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/02/97803162022751.jpg?fit=464%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/n-k-jemisin/the-fifth-season/9780316229302/?lens=orbit">
										<img width="480" height="691" src="" class="lazyload orientation-portrait" alt="The Fifth Season" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/01/9780316229302.jpg?fit=480%2C691" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/andrzej-sapkowski/sword-of-destiny/9780316389716/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Sword of Destiny" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316389716.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/james-s-a-corey/leviathan-wakes/9780316134675/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Leviathan Wakes" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/08/97803161346751.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/michael-j-sullivan/theft-of-swords/9780316200714/?lens=orbit">
										<img width="480" height="707" src="" class="lazyload orientation-portrait" alt="Theft of Swords" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316200714.jpg?fit=480%2C707" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brent-weeks/beyond-the-shadows/9780316040273/?lens=orbit">
										<img width="447" height="720" src="" class="lazyload orientation-portrait" alt="Beyond the Shadows" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316040273.jpg?fit=447%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/jamie-sawyer/the-lazarus-war-origins/9780316386463/?lens=orbit">
										<img width="412" height="720" src="" class="lazyload orientation-portrait" alt="The Lazarus War: Origins" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316386463.jpg?fit=412%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/david-dalglish/fireborn/9780316302722/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Fireborn" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316302722.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/andrzej-sapkowski/blood-of-elves/9780316073714/?lens=orbit">
										<img width="425" height="720" src="" class="lazyload orientation-portrait" alt="Blood of Elves" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/08/97803160737141.jpg?fit=425%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/d-j-molles/the-remaining-refugees/9780316404211/?lens=orbit">
										<img width="404" height="720" src="" class="lazyload orientation-portrait" alt="The Remaining: Refugees" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316404211.jpg?fit=404%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/miles-cameron/the-plague-of-swords/9780316302418/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Plague of Swords" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316302418.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/markus-heitz/the-war-of-the-dwarves/9780316097598/?lens=orbit">
										<img width="475" height="720" src="" class="lazyload orientation-portrait" alt="The War of the Dwarves" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316097598.jpg?fit=475%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/joe-abercrombie/best-served-cold/9780316079082/?lens=orbit">
										<img width="443" height="720" src="" class="lazyload orientation-portrait" alt="Best Served Cold" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316079082.jpg?fit=443%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/d-j-molles/the-remaining-aftermath/9780316404181/?lens=orbit">
										<img width="403" height="720" src="" class="lazyload orientation-portrait" alt="The Remaining: Aftermath" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316404181.jpg?fit=403%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/joe-abercrombie/the-heroes/9780316123358/?lens=orbit">
										<img width="460" height="720" src="" class="lazyload orientation-portrait" alt="The Heroes" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316123358.jpg?fit=460%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/gail-carriger/imprudence/9780316212199/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Imprudence" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316212199.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/iain-m-banks/the-player-of-games/9780316095860/?lens=orbit">
										<img width="480" height="710" src="" class="lazyload orientation-portrait" alt="The Player of Games" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316095860.jpg?fit=480%2C710" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brian-mcclellan/the-autumn-republic/9780316219105/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="The Autumn Republic" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316219105.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/brian-mcclellan/the-crimson-campaign/9780316219099/?lens=orbit">
										<img width="455" height="720" src="" class="lazyload orientation-portrait" alt="The Crimson Campaign" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316219099.jpg?fit=455%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/d-j-molles/the-remaining/9780316404136/?lens=orbit">
										<img width="404" height="720" src="" class="lazyload orientation-portrait" alt="The Remaining" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316404136.jpg?fit=404%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/n-k-jemisin/the-dreamblood-duology/9780316333962/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Dreamblood Duology" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/09/97803163339621.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/miles-cameron/the-red-knight/9780316212298/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="The Red Knight" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316212298.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/mira-grant/rise/9780316309561/?lens=orbit">
										<img width="464" height="720" src="" class="lazyload orientation-portrait" alt="Rise" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/grant_rise-mm.jpg?fit=464%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/ann-leckie/ancillary-mercy/9780316246675/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Ancillary Mercy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316246675.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/michael-j-sullivan/heir-of-novron/9780316192736/?lens=orbit">
										<img width="480" height="709" src="" class="lazyload orientation-portrait" alt="Heir of Novron" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316192736.jpg?fit=480%2C709" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/john-gwynne/ruin/9780316386302/?lens=orbit">
										<img width="466" height="720" src="" class="lazyload orientation-portrait" alt="Ruin" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316386302.jpg?fit=466%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/joe-abercrombie/last-argument-of-kings/9780316387385/?lens=orbit">
										<img width="463" height="720" src="" class="lazyload orientation-portrait" alt="Last Argument of Kings" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/07/97803163873851.jpg?fit=463%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/michael-j-sullivan/rise-of-empire/9780316192439/?lens=orbit">
										<img width="480" height="706" src="" class="lazyload orientation-portrait" alt="Rise of Empire" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316192439.jpg?fit=480%2C706" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/joe-abercrombie/sharp-ends/9780316390804/?lens=orbit">
										<img width="467" height="720" src="" class="lazyload orientation-portrait" alt="Sharp Ends" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316390804.jpg?fit=467%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/ann-leckie/ancillary-sword/9780316246644/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Ancillary Sword" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316246644.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/john-gwynne/valor/9780316399753/?lens=orbit">
										<img width="468" height="720" src="" class="lazyload orientation-portrait" alt="Valor" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316399753.jpg?fit=468%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/joe-abercrombie/before-they-are-hanged/9780316387347/?lens=orbit">
										<img width="464" height="720" src="" class="lazyload orientation-portrait" alt="Before They Are Hanged" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/07/97803163873471.jpg?fit=464%2C720" />									</a>
								</div>
							</div>

																	
							<div class="item carousel__slide">
								<div class="carousel__slide-content">
									<a href="https://www.hachettebookgroup.com/titles/kristen-painter/last-blood/9780316235440/?lens=orbit">
										<img width="480" height="720" src="" class="lazyload orientation-portrait" alt="Last Blood" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316235440.jpg?fit=480%2C720" />									</a>
								</div>
							</div>

															</div>
				<a class="left carousel-control site-carousel__control--prev" href="#More Great Books from Orbit-carousel" role="button" aria-label="Left Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Left Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
				<a class="right carousel-control site-carousel__control--next" href="#More Great Books from Orbit-carousel" role="button" aria-label="Right Arrow">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Right Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
				</a>
			</div>
		</div>
		</div>
</div>
	</div>


	<div class="landing-page-module module-content-block__3">
		
<div class="content-block module module--fixed">
	<div class="module__content module--fixed">
		<div class="content-block__content">
						<article class="content-block__article">
				<div class="content-block__post-meta">
					<div class="content-block__post-content">
						<p>Want more Orbit? Our blog is <a href="http://www.orbitbooks.net">www.orbitbooks.net</a>, and you can find us on <a href="https://www.facebook.com/OrbitBooksUS/">Facebook</a> and <a href="https://twitter.com/orbitbooks">Twitter</a>. And don't forget to sign up to our newsletter for new releases and deals. Happy reading!</p>
					</div>
				</div>

							</article>

					</div>
	</div>
</div>
	</div>


	<div class="landing-page-module module-posts-carousel__4">
		
<div class="posts-carousel module module--fixed">
	<div class="module__content">
		<div id="posts-carousel-730255405" class="carousel slide" data-desktop-slide-items="3" data-mobile-slide-items="1" data-desktop-slide-rows="1">
			<h2 class="module-header module-header--default-center">Explore More Orbit Books</h2>
			<ol class="carousel-indicators">
									<li data-target="#posts-carousel-730255405" data-slide-to="0"></li>
							</ol>
			<div class="carousel-inner" role="listbox">
				<div class="item carousel__slide">
											<article class="posts-carousel__article">
							<a href="https://www.hachettebookgroup.com/series-list/andrzej-sapkowski-witcher-books-in-order/" class="carousel__slide-content">
								<img width="768" height="402" src="" class="lazyload orientation-landscape" alt="The Witcher Books in Order" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/06/The-Witcher-Books-in-Order-Featured-Image.png?fit=768%2C402" />								<h3>Andrzej Sapkowski&#8217;s Witcher Books in Order</h3>
							</a>
						</article>
									</div>
			</div>
			<a class="left carousel-control site-carousel__control--prev" href="#posts-carousel-730255405" role="button" aria-label="Left Arrow" data-slide="prev">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Left Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
			<a class="right carousel-control site-carousel__control--next" href="#posts-carousel-730255405" role="button" aria-label="Right Arrow" data-slide="next">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Right Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
		</div>
	</div>
</div>
	</div>


	<div class="landing-page-module module-surprise-me__5">
		
<div class="magic-8 module module--fixed">
	<div class="module__content module--fixed">
		<h2 class="module-header module-header--default-center">Surprise Me!</h2>
		<div class="magic-8__inner"></div>
		<div>
			<button class="btn btn-default btn-bold magic-8__show-others"
				data-type="click-event" data-category="Surprise Me" data-action="Button Click" data-label="Show Me Others"
			>Show Me Others</button>
		</div>
		<script type="text/javascript">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</script>
	</div>
</div>
	</div>

				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.hachettebookgroup.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener noreferrer" href="https://www.hachettebookgroup.biz/librarians-educators/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-488029" class="menu-item menu-item-type-post_type menu-item-object-landing-page menu-item-488029"><a href="https://www.hachettebookgroup.com/imprint/hachette-academic/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.hachettebookgroup.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettebookgroup.com/about/faqs/">FAQ</a></li>
<li id="menu-item-512923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512923"><a href="https://www.hachettebookgroup.com/sitemap/">Sitemap</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.hachettebookgroup.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2019 Hachette Book Group	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1559853160g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"d8c2e3cbd0","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=bd432841f4"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=26c3d3ce88"};
var icons = {"contributor":"https:\/\/www.hachettebookgroup.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.hachettebookgroup.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/_static/??-eJytkM1OxSAQhV9ISrlQyF0Y1z4GP9OWyk8tgzfXp5caXbiojYnJbM5w5jvD0NtKfLKhOih0afVaYbvT6qnNG3TRp24pD/TQdfNuAjz3rbl49DmdOyOkeuRqsujUQO+HqzWpGbuf5+iK2ea4BsAfMJsTQkKKM8Q2M2s7AyLQghq93RltKrafDMqpUQ6dqcmFw33m/Abb8yfybynfLdIOB7+EHZCIyfmFTFuuK7XB7w5TfXA7OkAqZDYT0SEQl6P2qXRWjurC1QVYr/teqkFy+Y9xeTMeOy6UsNBfJb8KbSwfhTg7YJMQDbiv96f4yAYpBeNDz5YP2e784A=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'155679224',post:'362035',tz:'-4',srv:'www.hachettebookgroup.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '362035' ]);
</script>
	</body>
</html>

