<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>One Good Night 'til Valentine's Day by Frank Berrios | Hachette Book Group</title>
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://www.hachettebookgroup.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://www.hachettebookgroup.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hachettebookgroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hachettebookgroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=2f903e38948f79a99160' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=5b7355f2b9ff3359cf39' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hachettebookgroup.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<link rel="https://api.w.org/" href="https://www.hachettebookgroup.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hachettebookgroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hachettebookgroup.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.hachettebookgroup.com/titles/frank-berrios/one-good-night-til-valentines-day/9780316119856/" />
<link rel='shortlink' href='https://www.hachettebookgroup.com/?p=1008045' />
<link rel="alternate" type="application/json+oembed" href="https://www.hachettebookgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Ffrank-berrios%2Fone-good-night-til-valentines-day%2F9780316119856%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hachettebookgroup.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Ffrank-berrios%2Fone-good-night-til-valentines-day%2F9780316119856%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"lb-kids","genre":"Juvenile Fiction","genreSecondary":"Holidays &amp; Celebrations","genreTertiary":"Valentine's Day","format":"Board book"}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="book" />
<meta property="og:title" content="One Good Night &#039;til Valentine&#039;s Day" />
<meta property="og:url" content="https://www.hachettebookgroup.com/titles/frank-berrios/one-good-night-til-valentines-day/9780316119856/" />
<meta property="og:description" content="Celebrate Valentine&#039;s Day in a special way with this bright, joyful board book.The day is almost here! It&#039;s only &quot;one more goodnight&quot; unt..." />
<meta property="article:published_time" content="2021-01-19T05:18:24+00:00" />
<meta property="article:modified_time" content="2021-02-16T03:22:46+00:00" />
<meta property="og:site_name" content="Hachette Book Group" />
<meta property="og:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="One Good Night &#039;til Valentine&#039;s Day" />
<meta name="twitter:image" content="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="og:book.author" content="Frank Berrios, Nneka Myers" />
<meta property="og:book.isbn" content="9780316119856" />
<meta property="og:book.release_date" content="December 7, 2021" />
<meta property="og:price:currency" content="USD" />
<meta property="og:price:amount" content="7.99" />
<meta property="og:canadian_price:currency" content="CAD" />
<meta property="og:canadian_price:amount" content="11.99" />
<meta name="twitter:text:isbn" content="9780316119856" />
<meta name="twitter:text:cta" content="Read More" />
<meta name="twitter:text:description" content="Celebrate Valentine&#039;s Day in a special way with this bright, joyful board book.The day is almost here! It&#039;s only &quot;one more goodnight&quot; unt..." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.hachettebookgroup.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="hbg-title-template-default single single-hbg-title postid-1008045">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	
<div class="site-header__top site-header__default" data-toggle-element="site-header__search">
	<div class="site-header__mobile-menu-toggle">
		<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
	</div>

	<h2 class="site-header__branding">
				<div class="site-header__desktop-logo">
			<a href="https://www.hachettebookgroup.com/">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 286.14 75.3"><title>Hachette Logo Large</title><style>.hbg-1{fill:#3c97ba}</style><path class="hbg-1" d="M80.79,74.83c-1.14,0-2.28,0-3.42,0-.54,0-.73-.18-.73-.73q0-7.62,0-15.24c0-.53.2-.68.7-.68,2.13,0,4.26,0,6.39,0A4.28,4.28,0,0,1,88,63.66a3.5,3.5,0,0,1-1.44,2.18c-.44.32-.51.53,0,.85,1.81,1.14,2.09,3,1.59,5.07a4.07,4.07,0,0,1-4,3c-1.14,0-2.28,0-3.42,0ZM79.06,70c0,.64,0,1.29,0,1.93s.2.8.72.8c1.28,0,2.58,0,3.85-.08A2.45,2.45,0,0,0,86,70.15a2.42,2.42,0,0,0-2.18-2.64,30.93,30.93,0,0,0-4.21-.11c-.19,0-.51.38-.53.62A18.89,18.89,0,0,0,79.06,70Zm2.63-9.68c-.64,0-1.29,0-1.93,0s-.71.18-.7.7q0,1.78,0,3.57c0,.57.28.74.77.74,1,0,2,0,3,0A4.78,4.78,0,0,0,84.32,65a2.37,2.37,0,0,0,1.39-2.75,2.33,2.33,0,0,0-2.23-1.93C82.88,60.33,82.29,60.34,81.69,60.34Z"/><path class="hbg-1" d="M171.55,74.81c-.94,0-1.73,0-2.5,0-.2,0-.44-.3-.55-.52-1-1.89-1.92-3.79-2.84-5.71a1.14,1.14,0,0,0-1.25-.79,10.38,10.38,0,0,1-1.63,0c-.61,0-.84.18-.82.81,0,1.81,0,3.62,0,5.43,0,.61-.19.85-.81.83-1.93,0-1.6.17-1.61-1.55,0-4.71,0-9.42,0-14.13,0-1,0-1,1-1,1.88,0,3.77,0,5.65,0a4.57,4.57,0,0,1,4.91,4.27A4.42,4.42,0,0,1,168.73,67c-1,.48-1,.49-.46,1.46ZM161.95,63c0,.69,0,1.39,0,2.08,0,.45.2.66.61.65,1.36,0,2.73,0,4.07-.12a2.59,2.59,0,0,0,2.12-2.8,2.62,2.62,0,0,0-2.48-2.49c-1.24,0-2.47,0-3.71,0-.44,0-.63.16-.62.61C162,61.64,161.95,62.33,161.95,63Z"/><path class="hbg-1" d="M135.8,74.8c-.94,0-1.74,0-2.54,0-.19,0-.41-.33-.54-.55-1.31-2.27-2.61-4.56-3.9-6.84-.46-.81-.59-.83-1.19-.1a1.2,1.2,0,0,1-.14.17,6.47,6.47,0,0,0-2.17,6.17c.13,1.19,0,1.21-1.21,1.2-.17,0-.35,0-.52,0-.47,0-.66-.19-.66-.67q0-7.66,0-15.33c0-.43.15-.64.6-.64,2.21,0,1.78-.19,1.8,1.66s0,3.72,0,5.58v1a5.36,5.36,0,0,0,.74-.59q2.89-3.54,5.75-7.1a1.32,1.32,0,0,1,1.19-.59c.66,0,1.33,0,2.17,0-.38.48-.65.84-.93,1.19-1.28,1.55-2.55,3.1-3.85,4.63a1,1,0,0,0-.12,1.37c1.69,2.8,3.32,5.63,5,8.45C135.43,74.11,135.57,74.39,135.8,74.8Z"/><path class="hbg-1" d="M155.47,63a17.1,17.1,0,0,1-2,0c-.21,0-.44-.37-.54-.62a3.57,3.57,0,0,0-5.43-1.61,3.08,3.08,0,0,0-1.4,2.43,53.36,53.36,0,0,0,0,6.6,3.23,3.23,0,0,0,3.54,3.09,3.5,3.5,0,0,0,3.52-3.42c.05-1.83.09-1.53-1.46-1.55-.47,0-.94,0-1.41,0s-.73-.2-.7-.71a2.41,2.41,0,0,1,0-.74c.09-.22.34-.51.52-.52,1.64,0,3.27,0,4.91,0,.17,0,.49.24.49.37,0,1.68.25,3.39-.37,5a5.33,5.33,0,0,1-4.28,3.5,6,6,0,0,1-6.24-2.2,5,5,0,0,1-1-3c-.05-2,0-3.92,0-5.88A5.54,5.54,0,0,1,149.23,58a5.76,5.76,0,0,1,6.16,4.4A4.79,4.79,0,0,1,155.47,63Z"/><path class="hbg-1" d="M174.34,66.49a29,29,0,0,1,.35-4.21,6,6,0,0,1,11.42,0,12,12,0,0,1,.24,2.73c0,1.76-.06,3.52-.15,5.27-.11,2.1-1.94,4-4.37,4.56-2.74.66-5.75-.58-6.77-3a13.59,13.59,0,0,1-.63-3.47,14.43,14.43,0,0,1,0-1.86Zm2.43,0c.07,1.17.07,2.34.22,3.49a3.34,3.34,0,0,0,3.4,2.93,3.43,3.43,0,0,0,3.43-3.08,27.88,27.88,0,0,0,0-6.73,3.46,3.46,0,0,0-3.34-3A3.42,3.42,0,0,0,177,63C176.85,64.13,176.84,65.32,176.77,66.5Z"/><path class="hbg-1" d="M118.85,66.55c0,1.21.06,2.43,0,3.64a5.4,5.4,0,0,1-4.42,4.68,6,6,0,0,1-6.31-2.33,5.45,5.45,0,0,1-.84-2.18,28.23,28.23,0,0,1,0-7.62,5.92,5.92,0,0,1,11.72,1.14c0,.89,0,1.79,0,2.68Zm-9.48-.05c.07,1,.13,2,.2,3a3.47,3.47,0,0,0,6.93,0c.13-2,.08-4.06,0-6.08A3.4,3.4,0,0,0,113,60.11a3.34,3.34,0,0,0-3.45,3.05C109.46,64.27,109.44,65.38,109.37,66.5Z"/><path class="hbg-1" d="M103.59,66.51a32.21,32.21,0,0,1,0,3.64,5.34,5.34,0,0,1-4.41,4.7A5.94,5.94,0,0,1,92.48,72a5.08,5.08,0,0,1-.6-2.11c-.05-2.35,0-4.7.05-7.05C92,60.33,94.57,58,97.68,58a5.65,5.65,0,0,1,6,5.82c0,.89,0,1.78,0,2.68Zm-2.23,0c-.05-1-.11-2-.15-3a3.49,3.49,0,0,0-3.46-3.39,3.43,3.43,0,0,0-3.48,3.28c-.07,2.08-.11,4.16,0,6.23a3.3,3.3,0,0,0,3.43,3.31,3.43,3.43,0,0,0,3.48-3.12C101.27,68.71,101.3,67.62,101.36,66.5Z"/><path class="hbg-1" d="M192.47,64.26c0,1.73,0,3.47,0,5.2a3.55,3.55,0,0,0,6.81,1.33,7.29,7.29,0,0,0,.39-2.4c0-3.1,0-6.2,0-9.29,0-.71.21-1,.93-.92,1.58.06,1.39-.15,1.4,1.4,0,3.22,0,6.44,0,9.66a5.35,5.35,0,0,1-3.56,5.31c-2.72,1-6.29.37-7.7-2.59a7.6,7.6,0,0,1-.65-3c-.08-3.32,0-6.64,0-10,0-.61.19-.84.81-.82,1.9.06,1.6-.25,1.62,1.61C192.48,61.29,192.47,62.78,192.47,64.26Z"/><path class="hbg-1" d="M206.38,66.45c0-2.48,0-5,0-7.44,0-.6.16-.84.79-.82,2,0,4.07,0,6.1,0a4.74,4.74,0,0,1,4.46,3.43c.6,2.38-.12,4.66-2,5.72a8.6,8.6,0,0,1-3,.83,23.35,23.35,0,0,1-3,0c-.9,0-1,.09-1,1,0,1.61,0,3.22,0,4.84,0,.57-.17.79-.76.79-1.88,0-1.54.09-1.56-1.54C206.37,71,206.38,68.74,206.38,66.45Zm2.32-3.28c0,.72,0,1.44,0,2.15,0,.43.15.75.62.75,1.38,0,2.77,0,4.14-.14a2.69,2.69,0,0,0,2.1-2.92,2.74,2.74,0,0,0-2.51-2.66c-1.21,0-2.43,0-3.64,0-.57,0-.74.25-.72.77C208.71,61.79,208.7,62.48,208.7,63.18Z"/><path class="hbg-1" d="M97.72,47.56v-20c0-5.92-3.09-9-8.33-9s-8.5,3.23-8.5,9v20h-4.2V.28h4.2V18.84a11.8,11.8,0,0,1,9.25-4.09c7.35,0,11.79,4.69,11.79,12V47.56h-4.2"/><path class="hbg-1" d="M128.46,25.88c0-4.9-2.43-7.46-8.63-7.46-4.32,0-6.52,1.06-8.48,3.86l-2.94-2.62c2.83-3.77,6.2-4.9,11.48-4.9,8.63,0,12.77,3.82,12.77,10.75V47.55h-4.17V44.4c-2.66,2.66-5.13,3.55-9.57,3.55-4.59,0-7.27-.85-9.33-3a9.48,9.48,0,0,1-2.4-6.5c0-5.81,4.12-9.37,11.26-9.37h5.78v3.31H119c-5.14,0-7.65,2.09-7.65,6s2.43,5.86,7.84,5.86c2.84,0,5.42-.25,7.56-2.33,1.15-1.09,1.71-3,1.71-5.84V25.88"/><path class="hbg-1" d="M153.22,48c-8.43,0-14.3-5.86-14.3-16.61s5.87-16.59,14.3-16.59c4.45,0,7.3,1.18,10.68,4.86L161,22.32c-2.58-2.88-4.59-3.84-7.8-3.84a9.33,9.33,0,0,0-8,3.94c-1.56,2.21-2.15,4.7-2.15,8.92s.58,6.73,2.15,8.94a9.33,9.33,0,0,0,8,3.95c3.21,0,5.22-1,7.8-3.84l2.88,2.69c-3.39,3.69-6.24,4.88-10.68,4.88"/><path class="hbg-1" d="M188.77,47.56v-20c0-5.92-3.09-9-8.33-9s-8.5,3.23-8.5,9v20h-4.2V.28h4.2V18.84a11.79,11.79,0,0,1,9.25-4.09c7.35,0,11.79,4.69,11.79,12V47.56h-4.21"/><path class="hbg-1" d="M207.24,29.12v3.31h17.92V30.5c0-9.71-4.94-15.75-13.17-15.75s-13.17,6.16-13.17,16.59c0,11.2,5.25,16.61,14,16.61,5.45,0,8.51-1.69,11.81-5l-3-2.49c-2.64,2.64-4.89,3.75-8.67,3.75-5.15,0-8.25-2.64-9.44-7.4a21.35,21.35,0,0,1-.56-5.49c0-3.77.16-5.71,1.1-7.84a8.67,8.67,0,0,1,15.8,0A13.66,13.66,0,0,1,221,29.12H207.24"/><path class="hbg-1" d="M239.33,47.56c-5.35,0-8.07-3.76-8.07-8.61V18.46H227V15.29h4.25V5.07h4.21V15.29h6.09v3.16h-6.09V38.91c0,3.11,1.45,5,4.62,5h2.21v3.67h-3"/><path class="hbg-1" d="M255.9,47.56c-5.35,0-8.07-3.76-8.07-8.61V18.46h-4.25V15.29h4.25V5.07H252V15.29h6.09v3.16H252V38.91c0,3.11,1.44,5,4.62,5h2.2v3.67h-3"/><path class="hbg-1" d="M268.22,29.12v3.31h17.92V30.5c0-9.71-4.94-15.75-13.17-15.75S259.8,20.91,259.8,31.34c0,11.2,5.25,16.61,14,16.61,5.46,0,8.51-1.69,11.81-5l-3-2.49c-2.64,2.64-4.88,3.75-8.67,3.75-5.15,0-8.25-2.64-9.44-7.4a21.33,21.33,0,0,1-.56-5.49c0-3.77.16-5.71,1.1-7.84a8.67,8.67,0,0,1,15.8,0A13.77,13.77,0,0,1,282,29.12H268.22"/><polygon class="hbg-1" points="59.72 75.02 59.72 15.3 36.93 15.3 36.93 19.62 55.4 19.62 55.4 70.69 41.26 70.69 41.26 52.23 18.46 52.23 18.46 56.55 36.93 56.55 36.93 75.02 59.72 75.02"/><polygon class="hbg-1" points="22.79 33.76 41.26 33.76 41.26 38.09 18.47 38.09 18.47 19.62 4.33 19.62 4.33 70.69 22.79 70.69 22.79 75.02 0 75.02 0 15.29 22.79 15.29 22.79 33.76"/></svg>
			</a>
		</div>
		<div class="site-header__mobile-logo">
			<a href="https://www.hachettebookgroup.com/">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73"><title>Hachette Logo</title><polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
			</a>
		</div>
			</h2>

	<ul class="site-header__social">
					<li class="site-header__social-header">
				Follow Us			</li>
							<li class="site-header__social-list-item">
					<a href="https://www.facebook.com/HachetteUS/" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Facebook"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://twitter.com/HachetteUS" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Twitter"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
										<li class="site-header__social-list-item">
					<a href="https://www.instagram.com/hachetteus/" target="_blank"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Instagram"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Instagram Icon</title><rect x="23.01" y="11.86" width="3.88" height="3.88" rx="0.97" ry="0.97"/><path d="M25.31,19.37a5.94,5.94,0,1,1-11.66-1.58H11.86v8.12a1,1,0,0,0,1,1H25.92a1,1,0,0,0,1-1V17.79H25.1A5.94,5.94,0,0,1,25.31,19.37Z" transform="translate(0 0)"/><path d="M19.37,23.13a3.76,3.76,0,0,0,3.76-3.76,3.9,3.9,0,0,0,0-.4l0-.11c0-.09,0-.19,0-.28l0-.12c0-.09,0-.17-.07-.26l0-.12-.1-.24,0,0h0a3.75,3.75,0,0,0-6.81,0h0l0,0-.1.24,0,.12c0,.08-.05.17-.07.26l0,.12c0,.09,0,.18,0,.28s0,.07,0,.11a3.83,3.83,0,0,0,0,.4A3.76,3.76,0,0,0,19.37,23.13Z" transform="translate(0 0)"/><path d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.69,26.64a2.42,2.42,0,0,1-2.42,2.42H12.1a2.42,2.42,0,0,1-2.42-2.42V12.1A2.42,2.42,0,0,1,12.1,9.68H26.64a2.42,2.42,0,0,1,2.42,2.42Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
									<li class="site-header__social-list-item">
				<a href="https://www.youtube.com/user/HachetteBookGroup/featured" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Header" data-label="YouTube"
				>
					
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 49 48.9"><defs>
<style>.youtube-youtube-cls-1{fill:#fff;}</style></defs>
<title>Youtube Icon</title>
<polygon class="youtube-cls-1" points="21.9 20.45 21.9 27.75 28.7 24.15 25 22.15 21.9 20.45"/>
<path class="youtube-cls-1" d="M25,.55A24.45,24.45,0,1,0,49.5,25,24.45,24.45,0,0,0,25,.55ZM37.5,26a29.54,29.54,0,0,1-.2,4.2,6.4,6.4,0,0,1-1,2.6,3.58,3.58,0,0,1-2.5,1.1c-3.5.3-8.7.3-8.7.3s-6.5-.1-8.5-.3a3.93,3.93,0,0,1-2.8-1.1,6.4,6.4,0,0,1-1-2.6,29.66,29.66,0,0,1-.3-4.2V24c.1-1.4.1-2.8.3-4.2a6.4,6.4,0,0,1,1-2.6,3.25,3.25,0,0,1,2.5-1.1c3.5-.3,8.7-.3,8.7-.3s5.2,0,8.7.3a3.41,3.41,0,0,1,2.5,1.1,6.4,6.4,0,0,1,1,2.6,20.49,20.49,0,0,1,.3,4.2Z" transform="translate(-0.5 -0.55)"/></svg>
				</a>
			</li>
										<li class="site-header__social-list-item">
					<a href="https://www.hachettebookgroup.com/newsletters/"
						data-type="link-event" data-category="Social Share" data-action="Header" data-label="Email"
					>
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Email Icon</title><path class="cls-1" d="M8.38,12.53a.64.64,0,0,0,0,.09V26.1l6.29-7.48Z" transform="translate(0 0)"/><polygon class="cls-1" points="29.58 11.97 9.17 11.97 19.37 19.94 29.58 11.97"/><polygon class="cls-1" points="19.37 23.18 16.46 20.36 9.07 26.83 29.68 26.83 22.29 20.36 19.37 23.18"/><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0ZM31.83,26.72a1.57,1.57,0,0,1-.36,1,.55.55,0,0,1-.21.21,1.44,1.44,0,0,1-1,.36H8.45a1.5,1.5,0,0,1-1-.37.58.58,0,0,1-.2-.21,1.5,1.5,0,0,1-.35-1V12a1.59,1.59,0,0,1,.36-1,.74.74,0,0,1,.29-.27,1.39,1.39,0,0,1,.89-.31H30.29a1.5,1.5,0,0,1,.7.18l0-.05.66.63-.06,0a1.58,1.58,0,0,1,.21.78Z" transform="translate(0 0)"/><path class="cls-1" d="M24.08,18.62l6.29,7.48V12.62a.64.64,0,0,0,0-.09Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
					
					<a data-zb-launch="cart">
				<div class="zola-preorder-cart">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 55.74 52.64"><defs></defs><title>shopping-cart</title><g id="shopping-cart"><path class="cls-1" d="M17.23,42.28a5.27,5.27,0,1,0,0,10.53,5.27,5.27,0,1,0,0-10.53ZM.51.17V5.43H6.09l10,20-3.9,6.31a8.91,8.91,0,0,0-.56,2.64,5.44,5.44,0,0,0,5.57,5.26H50.68V34.39H18.35a.59.59,0,0,1-.56-.53V33.6l2.51-4.48H40.92a5.13,5.13,0,0,0,4.74-2.63l10-17.11a1.41,1.41,0,0,0,.56-1.32,2.56,2.56,0,0,0-2.79-2.63H12.22L9.71.17ZM45.1,42.28a5.27,5.27,0,1,0,5.58,5.27A5.44,5.44,0,0,0,45.1,42.28Z" transform="translate(-0.51 -0.17)"/></g></svg>
				</div>
			</a>
				</ul>
	<div class="mobile-search">
		
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettebookgroup.com/">
		<label class="site-search__label" for="search-form-6038a1fe33fa8">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-6038a1fe33fa8" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
	</div>
</div>
<div class="site-header__default site-header__nav-search-container">
	<div class="menu-hachette-primary-menu-container"><nav class="site-header__nav"><ul id="menu-hachette-primary-menu" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genres/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Genres">Genres</a><span id="expand-site-header__sub-menu-1813300171" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1813300171" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1813300171" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1813300171" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1813300171"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/childrens-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Children&#039;s Books">Children&#039;s Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/cooking/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Cooking">Cooking</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/fiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Fiction">Fiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/mind-body-spirit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mind, Body, Spirit">Mind, Body, Spirit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/mystery-thriller/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mystery &amp; Thriller">Mystery &amp; Thriller</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/nonfiction/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Nonfiction">Nonfiction</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Romance">Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/sci-fi-fantasy/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Sci-Fi &amp; Fantasy">Sci-Fi &amp; Fantasy</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/teen-young-adult/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Teen &amp; Young Adult">Teen &amp; Young Adult</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/genre-category/travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Travel">Travel</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Authors">Authors</a><span id="expand-site-header__sub-menu-281339905" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-281339905" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-281339905" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-281339905" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-281339905"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/contributor/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Our Authors">Our Authors</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-events/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Events">Author Events</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/imprints/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Imprints">Imprints</a><span id="expand-site-header__sub-menu-1648777389" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1648777389" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1648777389" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1648777389" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1648777389"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Grand Central Publishing">Grand Central Publishing</a><span id="expand-site-header__sub-menu-1136299023" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1136299023" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1136299023" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1136299023" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1136299023"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/forever/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Forever / Forever Yours">Forever / Forever Yours</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/grand-central-publishing/twelve/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Twelve">Twelve</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit Publishing">Orbit Publishing</a><span id="expand-site-header__sub-menu-300457818" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-300457818" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-300457818" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-300457818" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-300457818"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/orbit/page/orbit-catalog/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Orbit">Orbit</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/redhook/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Redhook">Redhook</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Audio">Hachette Audio</a><span id="expand-site-header__sub-menu-1016521822" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1016521822" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1016521822" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1016521822" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1016521822"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-audio/wattpad/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wattpad">Wattpad</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Nashville">Hachette Nashville</a><span id="expand-site-header__sub-menu-310226307" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-310226307" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-310226307" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-310226307" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-310226307"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/center-street/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Center Street">Center Street</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/faithwords/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="FaithWords">FaithWords</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/hachette-nashville/worthy-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Worthy Books">Worthy Books</a></span></li>	</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown and Company">Little, Brown and Company</a><span id="expand-site-header__sub-menu-439445191" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-439445191" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-439445191" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-439445191" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-439445191"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/back-bay-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Back Bay Books">Back Bay Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/jimmy-patterson/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="JIMMY Patterson">JIMMY Patterson</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/little-brown-spark/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Spark">Little, Brown Spark</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/mulholland-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Mulholland Books">Mulholland Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-and-company/voracious/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Voracious">Voracious</a></span></li>	</ul>
</li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Little, Brown Books for Young Readers">Little, Brown Books for Young Readers</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Perseus">Perseus</a><span id="expand-site-header__sub-menu-640251560" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-640251560" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-640251560" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-640251560" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-640251560"><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Avalon Travel">Avalon Travel</a><span id="expand-site-header__sub-menu-1042039597" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1042039597" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1042039597" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1042039597" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1042039597"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/moon-travel/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Moon Travel">Moon Travel</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/avalon-travel/rick-steves/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Rick Steves">Rick Steves</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Basic Books">Basic Books</a><span id="expand-site-header__sub-menu-265572644" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-265572644" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-265572644" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-265572644" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-265572644"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/basic-books/seal-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Seal Press">Seal Press</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Books">Hachette Books</a><span id="expand-site-header__sub-menu-296291503" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-296291503" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-296291503" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-296291503" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-296291503"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/hachette-books/hachette-go/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Hachette Go">Hachette Go</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="PublicAffairs">PublicAffairs</a><span id="expand-site-header__sub-menu-876041266" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-876041266" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-876041266" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-876041266" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-876041266"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/bold-type-books/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Type Books">Bold Type Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/publicaffairs/the-economist/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Economist Books">Economist Books</a></span></li>		</ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Running Press">Running Press</a><span id="expand-site-header__sub-menu-52619377" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-52619377" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-52619377" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-52619377" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-52619377"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/perseus/running-press/black-dog-leventhal/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Black Dog &amp; Leventhal">Black Dog &amp; Leventhal</a></span></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/imprint/video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a><span id="expand-site-header__sub-menu-1042622004" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1042622004" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1042622004" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1042622004" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1042622004"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/author-inquiry/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Author Inquiry">Author Inquiry</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/book-trailers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Trailers">Book Trailers</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/meet-the-author-video/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Meet the Author">Meet the Author</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/wordsmithing/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Wordsmithing">Wordsmithing</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/bold-recommendations/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Bold Recommendations">Bold Recommendations</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/book-your-next-romance/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Book Your Next Romance">Book Your Next Romance</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/shelf-life/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Shelf Life">Shelf Life</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="/landing-page/hbg-films/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="HBG Films">HBG Films</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/recommendations-from-the-african-diaspora/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Recommendations from the African Diaspora">Recommendations from the African Diaspora</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/blogs-hub" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blogs">Blogs</a><span id="expand-site-header__sub-menu-1482469236" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1482469236" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1482469236" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1482469236" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1482469236"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.novelsuspects.com/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Novel Suspects">Novel Suspects</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/the-current/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="The Current">The Current</a></span></li></ul>
</li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-446377409" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-446377409" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-446377409" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-446377409" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-446377409"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/landing-page/about-hachette-book-group-2/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About Hachette Book Group">About Hachette Book Group</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="https://www.hachettebookgroup.com/about/careers/" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Careers">Careers</a></span></li></ul>
</li></ul></nav></div>	
<div class="site-search">
	<form id="global-hbg-search" class="site-search__form" name="search-form" action="https://www.hachettebookgroup.com/">
		<label class="site-search__label" for="search-form-6038a1fe46856">Search</label>
		<span class="site-search_background"></span>
		<input class="site-search__input add-autocomplete" type="search" id="search-form-6038a1fe46856" value="" placeholder="Search the website for a title or author" name="s" alt="search input field">
		<button class="site-search__button" aria-label="Search">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.68 38.68"><title>Search</title><path class="cls-2" d="M37.62,32.49,27,21.86A14.54,14.54,0,1,0,21.86,27L32.49,37.62a3.63,3.63,0,1,0,5.13-5.13ZM14.5,25.38A10.88,10.88,0,1,1,25.38,14.5,10.88,10.88,0,0,1,14.5,25.38Z"/></svg>
		</button>
	</form>
</div>
</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<div class="modal-popup site-popup mailchimp-options modal fade" id="mailchimp_options_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
	<button type="button" class="modal-close mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
	<form>
		<div id="mc_embed_signup_scroll">
			<div class="mc-field-group">
				<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
			</div>
			<h2 class="mailchimp-options__header">Thanks for signing up!</h2>
			<p class="mailchimp-options__header-small">Now, tell us what you like to read.</p>
			<div class="input-group-container">

				<div class="mc-field-group input-group">
					<h3 class="mailchimp-options__sub-header">Newsletters</h3>
					<ul class="mailchimp-options__interest-groups">
						<li><input type="checkbox" value="7860e51d31" name="Christian"><label>Christian (Faithwords)</label></li>
						<li><input type="checkbox" value="1b0133104b" name="Romance"><label>Romance (Forever)</label></li>
						<li><input type="checkbox" value="685d0c532e" name="Mystery"><label>Mystery &amp; Thriller (Novel Suspects)</label></li>
						<li><input type="checkbox" value="1b749b6db0" name="Young"><label>Young Adult (Novl)</label></li>
						<li><input type="checkbox" value="3a28b93c6f" name="Science"><label>Science Fiction (Orbit)</label></li>
						<li><input type="checkbox" value="d0ca99f338" name="Travel"><label>Travel (Moon)</label></li>
						<li><input type="checkbox" value="e36ec4213a" name="Deals"><label>Deals</label></li>
						<li><input type="checkbox" value="f517c289cf" name="Childrens Books"><label>Children&#039;s Books (Family Reads)</label></li>
						<li><input type="checkbox" value="6824b13175" name="Virtual Author Events"><label>Virtual Author Events</label></li>
						<li><input type="checkbox" value="27b332daad" name="LB School & Library"><label>Little, Brown School &amp; Library</label></li>
						<li><input type="checkbox" value="be306ee257" name="Author Spotlights"><label>Author Spotlights</label></li>
					</ul>
				</div>
				<div class="mc-field-group input-group">
					<h3 class="mailchimp-options__sub-header">Genre Preferences</h3>
					<ul class="mailchimp-options__interest-groups">
						<li><input type="checkbox" value="472b302a2d" name="Audiobooks"><label>Audiobooks</label></li>
						<li><input type="checkbox" value="4a44336e04" name="Biography"><label>Biography &amp; Memoir</label></li>
						<li><input type="checkbox" value="5b40865621" name="Book"><label>Book Clubs</label></li>
						<li><input type="checkbox" value="00af569508" name="Business"><label>Business</label></li>
						<li><input type="checkbox" value="7312408386" name="Cooking"><label>Cooking</label></li>
						<li><input type="checkbox" value="4910abfa81" name="Politics"><label>Politics</label></li>
						<li><input type="checkbox" value="dc1faf273d" name="Fiction"><label>Fiction</label></li>
						<li><input type="checkbox" value="9e88d9c708" name="Health"><label>Health &amp; Wellness</label></li>
						<li><input type="checkbox" value="6b7c878b27" name="History"><label>History</label></li>
						<li><input type="checkbox" value="60ca58a11e" name="Entertainment"><label>Entertainment</label></li>
					</ul>
				</div>
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>
			<div class="clear mailchimp-options__submit-button">
				<input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button">
			</div>
			<p class="mailchimp-options__response-text"></p>
			<button type="button" class="mailchimp-modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		</div>
	</form>
</div>
			<div id="content" class="site__content">
				
<header class="title-header module v2" itemscope itemtype="http://schema.org/Book">
	<meta itemprop="url" content="https://www.hachettebookgroup.com/titles/frank-berrios/one-good-night-til-valentines-day/9780316119856/" />
	<div class="module__content module--fixed lb-kids">
		<div class="title-header__social-container">
			<ul class="site__share title-header__share">
				<li class="site__share-prompt">Share</li>
				<li class="share-facebook">
					<a href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Ffrank-berrios%2Fone-good-night-til-valentines-day%2F9780316119856%2F" target="_blank">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
					</a>
				</li>
				<li class="share-twitter">
					<a href="//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Ffrank-berrios%2Fone-good-night-til-valentines-day%2F9780316119856%2F&#038;text=One%20Good%20Night%20%27til%20Valentine%27s%20Day" target="_blank">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
				<li class="share-email">
					<a href="mailto:friend@example.com?subject=Check%20this%20out.&#038;body=One%20Good%20Night%20%27til%20Valentine%27s%20Day%0D%0A%0D%0A%0D%0A%0D%0Ahttps%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Ffrank-berrios%2Fone-good-night-til-valentines-day%2F9780316119856%2F">
						<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Email Icon</title><path class="cls-1" d="M8.38,12.53a.64.64,0,0,0,0,.09V26.1l6.29-7.48Z" transform="translate(0 0)"/><polygon class="cls-1" points="29.58 11.97 9.17 11.97 19.37 19.94 29.58 11.97"/><polygon class="cls-1" points="19.37 23.18 16.46 20.36 9.07 26.83 29.68 26.83 22.29 20.36 19.37 23.18"/><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0ZM31.83,26.72a1.57,1.57,0,0,1-.36,1,.55.55,0,0,1-.21.21,1.44,1.44,0,0,1-1,.36H8.45a1.5,1.5,0,0,1-1-.37.58.58,0,0,1-.2-.21,1.5,1.5,0,0,1-.35-1V12a1.59,1.59,0,0,1,.36-1,.74.74,0,0,1,.29-.27,1.39,1.39,0,0,1,.89-.31H30.29a1.5,1.5,0,0,1,.7.18l0-.05.66.63-.06,0a1.58,1.58,0,0,1,.21.78Z" transform="translate(0 0)"/><path class="cls-1" d="M24.08,18.62l6.29,7.48V12.62a.64.64,0,0,0,0-.09Z" transform="translate(0 0)"/></svg>
					</a>
				</li>
			</ul>
		</div>

		<div class="title-header__image new-title--image">
			<img width="450" height="675" src="" class="lazyload orientation-portrait" alt="One Good Night &#039;til Valentine&#039;s Day" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/07/missingbook.png?fit=450%2C675" />
			<div class="title-header__dropdown dropdown title-header__read-excerpt read-excerpt">
	<a href="#module-whats-inside" class="btn btn-default new-title--button">
		Read Excerpt		<span class="download-arrow eye-icon"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
<g>
	<path d="M452,182H316c-24.5,0-46.3,11.8-60,30.1c-13.7-18.2-35.5-30.1-60-30.1H60v30H0v300h512V212h-60V182z M60,482H30V242h30
		C60,245.4,60,477.1,60,482z M90,482v-30h106c19.6,0,36.2,12.5,42.4,30H90z M241,437c-12.5-9.4-28.1-15-45-15H90V212h106
		c24.8,0,45,20.2,45,45V437z M422,482H273.6c6.2-17.5,22.9-30,42.4-30h106V482z M422,422H316c-16.9,0-32.5,5.6-45,15V257
		c0-24.8,20.2-45,45-45h106V422z M482,242v240h-30c0-23.7,0-207.1,0-240H482z"/>
	<path d="M166,152c36.9,0,66.7-27.1,73.5-61h33c6.8,33.9,36.7,61,73.5,61c36.9,0,66.7-27.1,73.5-61H451V61h-31.5
		C412.7,27.1,382.9,0,346,0c-36.9,0-66.7,27.1-73.5,61h-33C232.7,27.1,202.9,0,166,0c-36.9,0-66.7,27.1-73.5,61H61v30h31.5
		C99.3,124.9,129.1,152,166,152z M346,30c24.4,0,45,21.1,45,46s-20.6,46-45,46s-45-21.1-45-46S321.6,30,346,30z M166,30
		c24.4,0,45,21.1,45,46s-20.6,46-45,46s-45-21.1-45-46S141.6,30,166,30z"/>
	<rect x="120" y="242" width="91" height="30"/>
	<rect x="120" y="302" width="91" height="30"/>
	<rect x="120" y="362" width="91" height="30"/>
	<rect x="301" y="242" width="91" height="30"/>
	<rect x="301" y="302" width="91" height="30"/>
	<rect x="301" y="362" width="91" height="30"/>
</g>
</svg>
</span>
	</a>
</div>
<div
	id="exam-copy"
	class="exam-copy title-header__dropdown dropdown title-header__exam-copy"
	data-isbn="9780316119856"
>
	<div class="btn btn-default zb-btn">
		<a id="exam-copy-link" href="" target="_blank">
			<p>Request Desk/Exam Copy				<span class="download-arrow eye-icon"><svg id="Capa_1" enable-background="new 0 0 511.969 511.969" height="512" viewBox="0 0 511.969 511.969" width="512" xmlns="http://www.w3.org/2000/svg"><path d="m497.665 440.493c-12.779-63.897-66.272-108.524-130.085-108.524h-46.502c-7.883 0-14.702-4.568-18.001-11.185 34.298-17.297 57.88-52.851 57.88-93.815 0-28.793 0-108.026 0-136.84l30-9v99.84h30v-108.839l37.042-11.113-202.043-61.017-202.042 61.017 97.042 29.113v136.84c0 40.963 23.582 76.518 57.88 93.815-3.299 6.618-10.118 11.185-18.001 11.185h-46.502c-63.779 0-117.249 44.627-130.028 108.524l-14.296 71.475h511.951zm-241.709-409.155 97.958 29.583-97.958 29.387-97.958-29.387zm0 90.292 75-22.5v51.84h-150v-51.84zm-75 105.339v-46h150v46c0 41.355-33.645 75-75 75s-75-33.645-75-75zm56.454 103.36c6.022 1.078 12.219 1.64 18.546 1.64s12.525-.563 18.546-1.64c7.373 18.514 25.464 31.64 46.575 31.64h23.67l-88.791 110.988-88.791-110.988h23.67c21.111 0 39.202-13.126 46.575-31.64zm-193.689 116.048c8.931-44.656 43.246-77.192 85.881-83.339l95.145 118.931h-188.144zm243.444 35.592 95.146-118.932c42.666 6.143 77.004 38.681 85.936 83.34l7.118 35.592z"/></svg>
</span>
			</p>
		</a>
	</div>
</div>
		</div>

		<div class="title-header__content">
			<div class="title-header__primary-info--container">
				<div class="title-header__primary-info">
											<h1 itemprop="name">
							One Good Night &#039;til Valentine&#039;s Day						</h1>
																			<div class="title-header__bylines">
								<p class="title-header__byline">
									by <a href="https://www.hachettebookgroup.com/contributor/frank-berrios/" class="title-header__author"><span itemprop="author">Frank Berrios</span></a>								</p>
							</div>
													<div class="title-header__bylines">
								<p class="title-header__byline">
									Illustrated by <span itemprop="author">Nneka Myers</span>								</p>
							</div>
												
					<div class="title-header__award">
											</div>
				</div>
				<div class="title-header__imprint lb-kids">
												<a href="https://www.hachettebookgroup.com/imprint/little-brown-books-for-young-readers/">
								<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
  	 viewBox="0 0 397 550" style="enable-background:new 0 0 397 550;" xml:space="preserve">
  <style type="text/css">
  	.st0{fill:#231F20;}
  	.st1{fill:#EF4849;}
  	.st2{fill:#2FB357;}
  	.st3{fill:#33CC66;}
  	.st4{fill:#984708;}
  	.st5{fill:#009ED2;}
  </style>
  <title>LB Kids Logo</title>
  <g>
  	<path class="st0" d="M369.9,515.1h-1.7v-14h-3.8v-1.6h9.4v1.6h-3.8V515.1z"/>
  	<path class="st0" d="M377.5,498.5l5.7,13.2l5.7-13.2l3.2,16.6h-1.8l-2-10.6h0l-5.1,11.2l-5-11.2h0l-2,10.6h-1.8L377.5,498.5z"/>
  </g>
  <path class="st1" d="M58.3,69c-20.3-7.2-41-0.3-41-0.3s7.7-37.5,12.9-58.8c0,0,8.6-3.7,15.5,6.3C45.7,16.3,53.2,42.9,58.3,69z"/>
  <path class="st1" d="M4.4,116.4c0.2,3.4,0.3,7,0.5,10.8c3.8-1.3,14.2-4,33.4-2.9c18.2,1.1,27.8,4.8,31.6,6.8
  	c0.3-4.7,0.6-9.4,0.9-14.1c-2.6-1.7-9.2-4.2-25.6-5.6C23.6,109.4,9.2,114.4,4.4,116.4z"/>
  <path class="st1" d="M39.5,346.6c17.4-0.1,27-4,30.2-5.5c-2.5-46-4.4-115.2-0.6-194c-3.3-1.9-11.7-5.1-30.6-5.2
  	c-21-0.1-29.4,3-32.6,5c2.2,52.9,4.3,129.1,1.9,195.4C11.3,344,20,346.7,39.5,346.6z"/>
  <path class="st1" d="M41.3,100.9c17.4-0.5,26.8,2.1,30.3,3.4c0.6-8.7,1.3-17.5,2.1-26.4c0,0-13.5-4-39.8-2.6
  	c-26.4,1.4-31.5,6-31.5,6S3.1,91.6,4,108.9C8.3,107,22.4,101.4,41.3,100.9z"/>
  <path class="st1" d="M35.1,383.1c-15.4,0-25.2-3.8-29.2-5.7c-0.6,8.3-1.2,16.4-2,24.1c0,0,3.1,7.4,32.9,6.8
  	c29.8-0.6,37.2-8.5,37.2-8.5s-0.8-7.5-1.8-21.1C68.4,380.3,58.4,383.1,35.1,383.1z"/>
  <path class="st1" d="M36.9,370.6c21-1.7,30.8-6.9,34-9c-0.3-4.1-0.5-8.5-0.8-13.2c-4,2.1-17.3,8.4-35.8,9.4
  	c-17,0.9-24.2-0.3-27.2-1.3c-0.2,4.1-0.4,8.2-0.7,12.2C9.7,370,17.9,372.1,36.9,370.6z"/>
  <path class="st2" d="M113.4,64.2c21.4-7.5,43.1-0.3,43.1-0.3s-8.1-39.5-13.6-61.8c0,0-9-3.9-16.3,6.6
  	C126.7,8.8,118.8,36.8,113.4,64.2z"/>
  <path class="st2" d="M126.3,109.9c-14.7,1.3-21.5,3.4-24.6,5.1c0.3,4.9,0.6,9.8,0.8,14.6c4.1-2,13.9-5.8,31.8-6.9
  	c17.2-1,27.4,1.1,32,2.5c0.2-3.6,0.3-7,0.5-10.3C161.9,112.8,147.7,108.1,126.3,109.9z"/>
  <path class="st3" d="M133.1,133.6c-18,0.1-26.5,3-30.1,4.9c3.9,80.1,1.7,150.6-0.9,197.2c3.3,1.6,12.9,5.3,29.9,5.4
  	c19.5,0.1,28.3-2.6,31.8-4.3c-2.5-67.4-0.2-145.1,2-198.1C162.7,136.7,154.3,133.5,133.1,133.6z"/>
  <path class="st2" d="M130.2,95.3c18.9,0.6,33,6.1,37.3,8c0.9-17.3,1.6-27.6,1.6-27.6s-5.2-4.6-31.5-6c-26.4-1.4-39.1,2.4-39.1,2.4
  	c0.8,8.8,1.5,17.6,2.1,26.3C104.6,97.1,113.8,94.8,130.2,95.3z"/>
  <path class="st2" d="M165.2,365.9c-0.3-4.1-0.5-8.3-0.7-12.6c-2.9,1.3-10.5,3.4-28.7,2.4c-18.6-1-31-5.7-34.6-7.3
  	c-0.3,4.6-0.6,8.9-0.9,12.8c3.3,2,13.2,6.9,34.4,7.7C154.1,369.8,162.2,367.3,165.2,365.9z"/>
  <path class="st2" d="M135,377.5c-23.4,0-32.3-3.1-35.5-4.9c-1.1,13.9-2,21.5-2,21.5s7.3,8,37.2,8.5c29.8,0.6,32.9-6.8,32.9-6.8
  	c-0.8-7.6-1.4-15.7-2-24C161.6,373.7,150.9,377.5,135,377.5z"/>
  <path class="st4" d="M207.7,211.5c20.1-7.1,40.7,0.3,40.7,0.3s-7.8-38.4-12.9-59.4c0,0-8.5-3.7-15.3,6.2
  	C220.2,158.7,212.8,185.7,207.7,211.5z"/>
  <path class="st4" d="M225.8,371c18.7-0.8,28.7-5.3,32.9-7.9c-0.1-4.5-0.2-8.9-0.2-13.2c-6.2,3.2-16.4,7-31.7,7.8
  	c-20.4,1.1-29-1.1-32.4-2.5c-0.2,4.2-0.4,8.4-0.7,12.7C197.1,369.4,206.2,371.9,225.8,371z"/>
  <path class="st4" d="M223.3,277.9c-14.8,0.8-24.2,4.4-28.1,6.2c0.3,17.4,0.3,37.2-0.3,57.9c3.2,1.3,11.4,3.4,30.6,3.8
  	c15.2,0.3,28-4.4,32.9-6.4c-0.1-21.5,0.3-41.2,0.9-58.1C254.7,279.5,244.2,276.8,223.3,277.9z"/>
  <path class="st4" d="M228.6,242.5c16.6,0.7,27.5,5.4,32.1,7.9c1-17.2,1.9-27.3,1.9-27.3s-5.4-5.3-33.7-6.1
  	c-31.4-0.9-36.6,2.7-36.6,2.7s0.8,9.8,1.6,25.9C198,244.2,208.5,241.7,228.6,242.5z"/>
  <path class="st4" d="M224.6,379.8c-18.2-0.5-27.6-4.1-31.2-5.9c-0.6,8.2-1.3,16.5-2.1,24.7c0,0,5.3,7,34.5,6
  	c29.1-1,34.3-8.6,34.3-8.6c-0.4-7.2-0.6-14.3-0.9-21.2C255,376.5,243.7,380.4,224.6,379.8z"/>
  <path class="st4" d="M225.3,251.9c-17.2,0.4-27,4.2-30.8,6.1c0.2,4.4,0.3,9,0.5,13.9c4.7-1.8,16.2-5.5,34.1-7.1
  	c16.3-1.4,26.2,0.9,30.8,2.5c0.2-3.9,0.3-7.5,0.5-10.9C256.4,254.9,245.1,251.4,225.3,251.9z"/>
  <path class="st5" d="M336.1,69.5c-20.5-6.8-43.2,0.7-43.2,0.7s9.3-40.8,14.1-62.1c0,0,8.5-3.9,15.6,6
  	C322.6,14.2,330.5,43.5,336.1,69.5z"/>
  <path class="st5" d="M323.2,369.4c18.5-0.2,26.5-2.3,29.7-3.5c-0.3-4-0.7-8.3-1-12.8c-2.5,1.1-9.2,3-26.7,3.4
  	c-18.8,0.4-32.5-5.2-35.8-6.7c-0.1,4.6-0.3,9.1-0.4,13.5C292.5,365.3,302.6,369.6,323.2,369.4z"/>
  <path class="st5" d="M290.2,342.5c2.7,1.3,12.2,5.1,29.7,4.8c21.5-0.4,29.4-4,31.9-5.5c-2.5-48.6-3.8-118.8-3.4-198.1
  	c-3.2-1.7-11.7-4.8-30.9-4.2c-21.2,0.6-28.5,3.9-31.6,6C288.9,198.1,291.5,275.3,290.2,342.5z"/>
  <path class="st5" d="M283,117.8c0.2,3.4,0.5,7,0.7,10.8c3.8-1.4,14.1-4.3,33.3-3.5c18.2,0.7,27.8,4.4,31.7,6.3
  	c0.2-4.7,0.4-9.4,0.6-14.2c-2.7-1.7-9.2-4-25.6-5.2C302.1,110.5,287.8,115.7,283,117.8z"/>
  <path class="st5" d="M319.6,101.7c17.4-0.8,26.8,1.7,30.4,2.9c0.5-8.7,1.1-17.6,1.7-26.5c0,0-13.5-3.8-39.9-1.9
  	c-26.3,1.9-31.4,6.6-31.4,6.6s0.9,10.3,2.1,27.5C286.8,108.3,300.8,102.6,319.6,101.7z"/>
  <path class="st5" d="M327.1,383.4c-25.9,1.4-35.5-1.6-38.3-2.9c-0.4,7.2-0.9,14.3-1.4,21c0,0,4,6,33.6,7.4
  	c29.8,1.4,35.9-7.3,35.9-7.3s-1-8.7-2.4-24.4C349.8,379.3,340.7,382.7,327.1,383.4z"/>
  <path class="st0" d="M52.7,548.4c-4.8,0-7.2-0.3-18.6-0.3c-21.8,0-18.9,0.7-24.9,0.7c-3.5,0-5.1-1.7-5.1-6.9c0-4,0.5-11,0.5-24.7
  	c0-20.5-0.5-25.7-0.8-31.6c-0.2-4-2.1-5.3-2.1-8.3c0-2.4,2-4.4,11.2-4.4c13.5,0,15.2,1.5,15.2,6.3c0,4.6-0.6,10.3-0.6,33
  	c0,10.7,0.1,18.9,0.5,21.3c0.1,1.1,0.7,1.5,1.5,1.6c2.6,0.2,5,0.3,10.5,0.3c4.9,0,7.2-0.1,9.5-0.3c1.8-0.2,2.8-0.7,3.7-1.2
  	c0.8-0.5,1.7-0.9,3.1-0.9c1.9,0,2.6,1.4,2.6,7.7C58.8,547.3,57.2,548.4,52.7,548.4z"/>
  <path class="st0" d="M103.2,514.2c-1.9,0-3.1,0.2-4.6,0.2c-2.1,0-3.4-2.6-3.4-5.9c0-3.1,1.8-4.3,5.4-5c5.7-1,9.2-5,9.2-10.4
  	c0-5.2-4.3-9.4-11.7-9.4c-3.5,0-5.8,0.5-6.3,2.3c-0.7,2.3-0.8,11.9-0.8,24.9c0,12.4,0.2,21.4,0.9,23.4c0.7,1.9,2.2,2.6,5.2,2.6
  	c8.1,0,14-4.3,14-11.4C111.1,516.2,106.8,514.2,103.2,514.2z M115.4,546.1c-6.7,2.5-18.1,2.9-32.5,2.9c-12.2,0-15.2-0.6-15.2-5.3
  	c0-4.5,0.5-13.7,0.5-28.8c0-12.9,0-21-1.2-28.6c-0.7-4.1-2-4.3-2-7.9c0-3.2,9.7-4.5,21.4-4.5c13.8,0,17.1,0.1,24.3,1.1
  	c10.1,1.5,18.8,7.7,18.8,17c0,6.2-3.6,11.7-10.2,14.1c-1.1,0.4-1.4,1.6-0.1,2c8.5,3.2,13.8,8.3,13.8,18
  	C132.9,535.1,126.3,542,115.4,546.1z"/>
  <path class="st0" d="M200.6,548.9c-2.3,0-4.4-0.3-6.3-2.3c-5.2-5-4.9-11.8-8.6-17.1c-0.5-0.7-4.2-0.8-4.2,0.4c0,0.9,0,5.3,0,6.3
  	c0,2.9,0.5,4.4,0.8,5.4c0.3,1.1,0.8,1.8,0.8,3.3c0,2.8-3.2,3.7-12.9,3.7c-6.1,0-10.7-0.8-10.7-5.6c0-5.1,0.8-9.6,0.8-30
  	c0-12.1-0.5-37.1-1.2-44.5c-0.4-4.1-2.4-4.5-2.4-7.2c0-2.8,5.3-3.6,13.5-3.6c8.4,0,12,0.3,12,6.9c0,7.4-0.7,32.9-0.3,47.4
  	c0,0.8,0.7,1.7,1.6,1.4c3.7-1.4,7.9-5.7,10.3-9.1c1.2-1.7,1.8-3.2,2.3-4.3c0.7-1.6,1.1-2.4,3.1-2.4c3.3,0,9.7,4.3,9.7,7.7
  	c0,1.6-1.1,3.7-2,5c-2.5,3.5-4.9,7-8.9,10.4c-0.9,0.8-1.2,1.2-0.8,2c2.3,3.4,7,7.6,9.9,9.3c2.3,1.3,3.9,1.2,5.2,1.9
  	c1.1,0.6,1.7,1.2,1.7,2.9C213.7,541.7,206.1,548.9,200.6,548.9z"/>
  <path class="st0" d="M231.6,491c-5.8,0-9.8-4.3-9.8-8.7c0-6.3,5.6-10,10.7-10c8.3,0,10.6,5.1,10.6,9.3
  	C243.1,485.8,241.4,491,231.6,491z M231.7,548.4c-8.7,0-10.2-2.9-10.2-8.7c0-10.2,0.6-20.9,0.6-27c0-4.1-0.9-5.8-1.7-7
  	c-0.8-1.2-1.5-1.9-1.5-4.1c0-2.7,5-3.2,14.1-3.2c9.4,0,11,1.7,11,7.4c0,3-0.2,5.2-0.2,13.1c0,10.2,0.3,16.6,0.6,19.1
  	c0.1,2,0.6,3.3,1,4.1c0.6,1.1,0.8,1.7,0.8,3.1C246.2,547.5,244.1,548.4,231.7,548.4z"/>
  <path class="st0" d="M285.4,510.2c-1.5-0.6-1.4-0.9-5.2-0.9c-4.9,0-9.1,4.6-9.1,13.9c0,9.6,2.8,13.9,8.5,13.9c3.6,0,5.1-1.1,6.3-2.4
  	c0.8-0.8,0.8-2.1,0.9-3.2c0.3-5.8,0.3-12.8,0.2-17.9C287.1,512.7,286.8,510.8,285.4,510.2z M299,548.7c-8.6,0-9.7-0.7-10.5-2.5
  	c-0.3-0.7-1.4-0.8-1.8-0.5c-2.4,1.4-4.4,2.6-11,2.6c-12.4,0-23-6.7-23-24.2c0-17.5,12.9-26,26.7-26c3.4,0,4.8,0.3,5.7,0.6
  	c1.2,0.3,1.8,0,1.8-1.2c0-5.2-0.1-26.1-0.9-30.2c-0.3-1.8-0.8-2.7-1.2-3.5c-0.4-0.8-0.9-1.5-0.9-2.9c0-2.3,3.5-3.2,14.2-3.2
  	c8.7,0,11.2,0.3,11.2,5.9c0,5.3-0.3,24.5-0.3,39.9c0,16.7,0.1,28.6,0.7,34.7c0.1,1.7,0.5,2.7,0.7,3.4c0.4,1.2,1,1.8,1,3.4
  	C311.3,547.3,309.5,548.7,299,548.7z"/>
  <path class="st0" d="M332.3,549.1c-4.4,0-9.3-0.3-11.6-1.1c-1.8-0.6-3.2-1.6-3.2-4c0-5,0.8-7.5,2.4-7.5c1.2,0,1.7,0.4,2.5,0.9
  	c1,0.6,1.9,0.9,4.3,0.9c5,0,6.6-1.1,6.6-3.6c0-3-4.2-5.5-7.9-9.3c-3.3-3.3-6.2-7.2-6.2-13.5c0-8.3,8.6-14,22.4-14
  	c3.6,0,7.1,0.1,9.5,0.6c2.5,0.4,3.6,3.7,3.6,8.1c0,2-0.6,3.4-1.9,3.4c-1.5,0-1.8-0.4-2.8-0.9c-0.7-0.3-1.7-0.6-3.2-0.6
  	c-4.1,0-6.1,0.9-6.1,3.2c0,2.8,3.4,4.8,7,7.6c4.3,3.3,8.9,7.5,8.9,14.1C356.5,541.4,350.2,549.1,332.3,549.1z"/>
  <path class="st0" d="M3.8,428.9c0-0.7-0.1-1-0.8-1c-0.6,0-1.5,0.1-2.1,0.1v-1.6c1.4,0.1,3.3,0.1,4.2,0.1c0.9,0,2.8-0.1,4.2-0.1v1.6
  	c-0.6-0.1-1.5-0.1-2.1-0.1c-0.7,0-0.8,0.3-0.8,1v12.3h3.8c2.1,0,2.7-0.7,2.7-2.1c0-0.7,0-1.4-0.1-1.8h1.8v5.4
  	c-1.4,0-3.7-0.1-6.9-0.1c-3.2,0-5.5,0.1-6.9,0.1V441c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1V428.9z"/>
  <path class="st0" d="M19.4,428.9c0-0.7-0.1-1-0.8-1c-0.6,0-1.5,0.1-2.1,0.1v-1.6c1.4,0.1,3.3,0.1,4.2,0.1c0.9,0,2.8-0.1,4.2-0.1v1.6
  	c-0.6-0.1-1.5-0.1-2.1-0.1c-0.7,0-0.8,0.3-0.8,1v11.4c0,0.7,0.1,1,0.8,1c0.6,0,1.5-0.1,2.1-0.1v1.6c-1.4,0-3.3-0.1-4.2-0.1
  	c-0.9,0-2.8,0.1-4.2,0.1V441c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1V428.9z"/>
  <path class="st0" d="M30.3,441c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1V428h-1.8c-2.1,0-2.7,0.5-2.7,1.9c0,0.5,0,1.1,0.1,1.6
  	h-1.7v-5c1.5,0.1,4.1,0.1,7.5,0.1c3.4,0,5.9-0.1,7.5-0.1v5h-1.7c0-0.5,0.1-1.1,0.1-1.6c0-1.4-0.6-1.9-2.7-1.9h-1.8v12.2
  	c0,0.7,0.1,1,0.8,1c0.6,0,1.5-0.1,2.1-0.1v1.6c-0.9,0-2.4-0.1-4.2-0.1c-1.9,0-3.3,0.1-4.2,0.1V441z"/>
  <path class="st0" d="M47.8,441c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1V428h-1.8c-2.1,0-2.7,0.5-2.7,1.9c0,0.5,0,1.1,0.1,1.6
  	h-1.7v-5c1.5,0.1,4.1,0.1,7.5,0.1c3.4,0,5.9-0.1,7.5-0.1v5h-1.7c0-0.5,0.1-1.1,0.1-1.6c0-1.4-0.6-1.9-2.7-1.9h-1.8v12.2
  	c0,0.7,0.1,1,0.8,1c0.6,0,1.5-0.1,2.1-0.1v1.6c-0.9,0-2.4-0.1-4.2-0.1c-1.9,0-3.3,0.1-4.2,0.1V441z"/>
  <path class="st0" d="M64.4,428.9c0-0.7-0.1-1-0.8-1c-0.6,0-1.5,0.1-2.1,0.1v-1.6c1.4,0.1,3.3,0.1,4.2,0.1c0.9,0,2.8-0.1,4.2-0.1v1.6
  	c-0.6-0.1-1.5-0.1-2.1-0.1c-0.7,0-0.8,0.3-0.8,1v12.3h3.8c2.1,0,2.7-0.7,2.7-2.1c0-0.7,0-1.4-0.1-1.8h1.8v5.4
  	c-1.4,0-3.7-0.1-6.9-0.1c-3.2,0-5.5,0.1-6.9,0.1V441c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1V428.9z"/>
  <path class="st0" d="M92,442.6c-2,0-4.4-0.1-7.3-0.1c-2.9,0-5.4,0.1-7.3,0.1V441c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1v-11.4
  	c0-0.7-0.1-1-0.8-1c-0.6,0-1.5,0.1-2.1,0.1v-1.6c2.4,0.1,4.7,0.1,7.1,0.1c2.8,0,5.2-0.1,7.1-0.1v5h-1.7c0-0.4,0.1-1,0.1-1.7
  	c0-1.3-0.9-1.8-2.8-1.8h-4.1v5.5H85c0.6,0,0.8-0.1,0.8-0.6c0-0.6-0.1-1.4-0.1-1.9h1.7c0,1.1-0.1,2.2-0.1,3.2c0,1.1,0.1,2.2,0.1,3.2
  	h-1.7c0.1-0.5,0.1-1.4,0.1-2c0-0.5-0.3-0.6-0.8-0.6h-2.1v6.4h4.6c2.1,0,2.7-0.7,2.7-2.1c0-0.7,0-1.4-0.1-1.8H92V442.6z"/>
  <path class="st0" d="M93.2,445.3c0.8-1.2,1.5-3,1.5-4.5v-0.3c1.2-0.2,2-0.4,2.4-0.4c0.3,0,0.5,0.1,0.5,0.4c0,0.4-1,2.1-1.7,3.3
  	l-0.7,1.2L93.2,445.3z"/>
  <path class="st0" d="M110.1,441.1c0.7,0,1.3,0,2.2,0c2.5,0,4.3-0.8,4.3-3.2c0-2.6-2.2-3.2-4.5-3.2h-2.1V441.1z M110.1,433.4h1.9
  	c2.2,0,4-0.6,4-2.8c0-2.2-1.8-2.7-3.9-2.7c-0.8,0-1.6,0.1-2,0.1V433.4z M107.4,428.9c0-0.7-0.1-1-0.8-1c-0.6,0-1.5,0.1-2.1,0.1v-1.6
  	c1,0.1,2.4,0.1,4.3,0.1c1.5,0,2.9-0.1,4.3-0.1c3.4,0,5.9,1.1,5.9,3.8c0,2.8-2.7,3.5-3.7,3.8v0c1.3,0.1,4.5,0.9,4.5,4
  	c0,3.1-3,4.6-6.6,4.6c-1.5,0-2.9-0.1-4.4-0.1c-1.5,0-2.9,0.1-4.4,0.1h0V441c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1V428.9z"/>
  <path class="st0" d="M127.1,433.4h2.2c1.8,0,3.6-0.6,3.6-2.7c0-1.8-0.9-2.8-3.5-2.8h-2.4V433.4z M121.5,441c0.6,0.1,1.5,0.1,2.1,0.1
  	c0.7,0,0.8-0.3,0.8-1v-11.4c0-0.7-0.1-1-0.8-1c-0.6,0-1.5,0.1-2.1,0.1v-1.6c0.9,0.1,2.3,0.1,4.2,0.1c1.2,0,3.2-0.1,4.3-0.1
  	c3.2,0,6.1,0.9,6.1,3.9c0,2.9-3.5,3.8-4.4,3.9v0.1c0.5,0.2,1,0.6,1.7,2.1l2,4.2c0.3,0.6,0.5,0.6,0.9,0.6c0.5,0,1.1-0.1,1.4-0.1v1.6
  	c-0.7,0-1.5-0.1-2.2-0.1c-0.7,0-1.5,0.1-2.2,0.1l-3-6.3c-0.6-1.2-1-1.6-2.3-1.6h-1v5.4c0,0.7,0.1,1,0.8,1c0.6,0,1.4-0.1,1.9-0.1v1.6
  	c-1.4,0-2.8-0.1-4.1-0.1c-1.4,0-2.8,0.1-4.2,0.1V441z"/>
  <path class="st0" d="M147.1,441.8c4.3,0,5-4,5-7.3c0-3.1-1.2-7.2-5.1-7.2c-4,0-5,3.6-5,6.9C141.9,437.3,143,441.8,147.1,441.8z
  	 M147.2,426c5,0,8.1,3.8,8.1,8.3c0,5.3-3.4,8.8-8.7,8.8c-5.1,0-7.9-4-7.9-8.7C138.7,429.7,142,426,147.2,426z"/>
  <path class="st0" d="M158.6,429.8c-0.5-1.7-0.7-1.9-1.1-1.9c-0.5,0-1.3,0.1-1.9,0.1v-1.6c0.7,0.1,1.5,0.1,2.5,0.1
  	c1,0,1.8-0.1,2.5-0.1c0.1,0.6,0.3,1.6,0.7,3.1l2.3,8.2c0.2,0.6,0.4,1.4,0.5,2h0.1c0.1-0.8,0.3-1.4,0.5-2l2.4-8.4l-0.3-0.8
  	c-0.2-0.5-0.3-0.5-0.6-0.5c-0.5,0-1.3,0.1-1.9,0.1v-1.6c1.3,0.1,2.6,0.1,3.9,0.1c1.3,0,2.6-0.1,3.9-0.1v1.6
  	c-0.5-0.1-1.4-0.1-1.9-0.1c-0.4,0-0.6,0.1-0.6,0.3c0,0.3,0.2,0.9,0.4,1.7l2.1,7.4c0.2,0.8,0.4,1.4,0.6,2.3h0.1
  	c0.1-0.9,0.4-1.6,0.7-2.5l2.1-7.3c0.3-1.2,0.4-1.5,0.4-1.8c0-0.2-0.2-0.3-0.4-0.3c-0.3,0-1.4,0.1-1.8,0.1v-1.6
  	c1.1,0.1,2.1,0.1,3.1,0.1c1,0,2.1-0.1,3.1-0.1v1.6c-0.5-0.1-1.3-0.1-1.8-0.1c-0.4,0-0.5,0.2-0.9,1.7l-3.9,13.1
  	c-0.3,0-0.7-0.1-1.2-0.1c-0.5,0-0.9,0.1-1.2,0.1l-2.5-8.6c-0.2-0.7-0.4-1.3-0.6-2.2h-0.1c-0.2,0.8-0.3,1.4-0.6,2.1l-2.6,8.7
  	c-0.3,0-0.7-0.1-1.1-0.1c-0.5,0-0.8,0.1-1.2,0.1L158.6,429.8z"/>
  <path class="st0" d="M184.2,428.9c0-0.7-0.1-1-0.8-1c-0.7,0-1.2,0.1-1.8,0.1v-1.6c0.6,0.1,1.4,0.1,2.4,0.1c1.1,0,2.2-0.1,2.8-0.1
  	l7.1,10c0.5,0.7,1.2,1.7,1.5,2.3l0-0.1v-9.8c0-0.7-0.1-1-0.8-1c-0.7,0-1.4,0.1-2,0.1v-1.6c0.6,0.1,2.1,0.1,3.6,0.1
  	c1.5,0,3.1-0.1,3.6-0.1v1.6c-0.7-0.1-1.3-0.1-2-0.1c-0.7,0-0.8,0.3-0.8,1v11.4c0,0.8,0,1.6,0,2.4c-0.3,0-0.6-0.1-1-0.1
  	c-0.4,0-0.7,0-1,0.1l-9.2-13.1h-0.1c0,0.4,0.1,1.1,0.1,1.9v8.7c0,0.7,0.1,1,0.8,1c0.8,0,1.3-0.1,1.8-0.1v1.6
  	c-1.1-0.1-2.5-0.1-3.4-0.1c-0.9,0-2.5,0-3.4,0.1V441c0.4,0.1,1.1,0.1,1.8,0.1c0.7,0,0.8-0.3,0.8-1V428.9z"/>
  <path class="st0" d="M212,432c1-0.6,2.3-1.5,2.3-2.8c0-0.8-0.6-1.4-1.4-1.4c-1.2,0-1.8,1-1.8,1.8C211.1,430.5,211.5,431.3,212,432z
  	 M212.1,441.2c1.1,0,2.1-0.4,2.9-1.1c-1.4-1.8-2.9-3.7-4.5-5.9c-1.2,0.9-2,1.7-2,3.2C208.5,439.2,210.3,441.2,212.1,441.2z
  	 M221.4,442.6c-0.7,0-1.4-0.1-2.1-0.1c-0.9,0-1.8,0.1-2.2,0.1l-1.3-1.5l-0.6,0.5c-1,0.8-2.3,1.4-4.4,1.4c-3.3,0-4.8-2.4-4.8-4.5
  	c0-2.4,2-3.9,3.9-5.2c-0.5-0.7-1-1.6-1-2.8c0-2.2,2-3.8,4.8-3.8c1.7,0,2.8,0.8,2.8,2.2c0,2-2.3,3.3-3.7,4.2c1.4,1.9,2.7,3.5,4.1,5.4
  	c0.6-0.7,1.5-2.4,1.5-3.6c0-0.4-0.1-0.6-0.4-0.6c-0.4,0-1.1,0.1-1.4,0.1v-1.5c0.8,0,1.7,0.1,2.5,0.1c0.8,0,1.7-0.1,2.5-0.1v1.5
  	c-0.3,0-0.8-0.1-1-0.1c-0.3,0-0.4,0.1-0.6,0.8c-0.5,1.8-1.3,3.4-2.2,4.5l1.1,1.2c0.7,0.7,0.8,0.8,1.2,0.8c0.5,0,1.2-0.1,1.6-0.1
  	V442.6z"/>
  <path class="st0" d="M242.8,441.4c-1,0.6-2.8,1.7-5.8,1.7c-4.9,0-8.3-3.3-8.3-8.5c0-4.5,3.1-8.6,8.7-8.6c2.1,0,4.4,0.6,5.4,0.9v4.5
  	H241c0-0.5,0.1-1.1,0.1-1.7c0-2.1-2.4-2.4-3.8-2.4c-3.4,0-5.4,2.8-5.4,7.2c0,3.9,1.7,7,5.6,7c1.7,0,3.4-0.8,5.3-1.8V441.4z"/>
  <path class="st0" d="M253.4,441.8c4.3,0,5-4,5-7.3c0-3.1-1.2-7.2-5.1-7.2c-4,0-5,3.6-5,6.9C248.3,437.3,249.3,441.8,253.4,441.8z
  	 M253.5,426c5,0,8.1,3.8,8.1,8.3c0,5.3-3.4,8.8-8.7,8.8c-5.1,0-7.9-4-7.9-8.7C245,429.7,248.3,426,253.5,426z"/>
  <path class="st0" d="M276.9,441c0.5,0.1,1.3,0.1,2,0.1c0.5,0,0.7-0.2,0.7-0.6c0-0.4,0-1.1,0-1.6l-0.4-7.7c0-1-0.1-1.8-0.1-2.4H279
  	c-0.1,0.6-0.4,1.3-0.7,2.2l-4,11.5c-0.3,0-0.7-0.1-1-0.1c-0.3,0-0.7,0-1,0.1l-4.1-11.7c-0.2-0.6-0.4-1.2-0.6-1.9h-0.1
  	c0,0.6,0,1.4-0.1,2l-0.4,7c0,0.7-0.1,1.7-0.1,2.1c0,0.8,0.1,1,0.7,1c0.4,0,1.4-0.1,2-0.1v1.6c-1.2,0-2.3-0.1-3.5-0.1
  	c-1.2,0-2.3,0.1-3.5,0.1V441c0.4,0.1,1.1,0.1,1.9,0.1c0.5,0,0.7-0.1,0.8-1l0.6-9.6c0.1-1.3,0.1-1.7,0.1-2.1c0-0.3-0.1-0.6-0.6-0.6
  	c-0.8,0-1.6,0.1-2,0.1v-1.6c1,0.1,2,0.1,3,0.1c1,0,1.9-0.1,2.9-0.1l4.5,12.8h0.1l4.5-12.8c1,0.1,2,0.1,2.9,0.1c1,0,1.9-0.1,2.9-0.1
  	v1.6c-0.4-0.1-1.6-0.1-2.1-0.1c-0.5,0-0.5,0.3-0.5,0.7c0,0.5,0,1.1,0.1,1.9l0.5,9.4c0.1,1,0.1,1.3,0.7,1.3c0.4,0,1.5-0.1,2-0.1v1.6
  	c-1.3,0-2.7-0.1-4-0.1c-1.3,0-2.7,0.1-4,0.1V441z"/>
  <path class="st0" d="M292.2,433.8c0.6,0,1.4,0.1,2,0.1c2.8,0,3.9-1.2,3.9-3c0-2.1-1.4-3-3.7-3h-2.2V433.8z M286.6,441
  	c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1v-11.4c0-0.7-0.1-1-0.8-1c-0.6,0-1.4,0.1-2.1,0.1v-1.6c1,0.1,2.5,0.1,4,0.1
  	c1.3,0,3.7-0.1,4.8-0.1c3.9,0,5.9,1.8,5.9,4.4c0,1.3-0.7,2.5-1.7,3.2c-1,0.7-2.3,1.2-5.1,1.2c-0.8,0-1.9,0-2.4-0.1v5.1
  	c0,0.7,0.1,1,0.8,1c0.6,0,1.5-0.1,2.1-0.1v1.6c-0.9,0-2.8-0.1-4.2-0.1c-1.4,0-3.3,0.1-4.2,0.1V441z"/>
  <path class="st0" d="M308.3,428.7l-2.7,6.8h5.3L308.3,428.7z M307.9,426c0.4,0.1,0.7,0.1,1.1,0.1c0.4,0,0.8,0,1.1-0.1l4.7,12.5
  	c0.9,2.5,1,2.7,1.8,2.7c0.5,0,1.1-0.1,1.5-0.1v1.6c-1.3,0-2.7-0.1-4-0.1c-1.4,0-2.7,0.1-4,0.1V441c0.4,0.1,1.2,0.1,1.8,0.1
  	c0.5,0,0.7-0.2,0.7-0.4c0-0.3-0.2-0.8-0.5-1.7l-0.8-2.1h-6.3l-1,2.5c-0.2,0.6-0.4,1.1-0.4,1.3c0,0.3,0.3,0.4,0.6,0.4
  	c0.4,0,1.3-0.1,2-0.1v1.6c-1.1,0-2.2-0.1-3.3-0.1c-1.1,0-2.2,0.1-3.3,0.1V441c0.5,0.1,1,0.1,1.4,0.1c0.8,0,1-0.7,1.3-1.6L307.9,426z
  	"/>
  <path class="st0" d="M322.2,428.9c0-0.7-0.1-1-0.8-1c-0.7,0-1.2,0.1-1.8,0.1v-1.6c0.6,0.1,1.4,0.1,2.4,0.1c1.1,0,2.2-0.1,2.8-0.1
  	l7.1,10c0.5,0.7,1.2,1.7,1.5,2.3l0.1-0.1v-9.8c0-0.7-0.1-1-0.8-1c-0.8,0-1.4,0.1-2,0.1v-1.6c0.6,0.1,2.1,0.1,3.6,0.1
  	c1.5,0,3.1-0.1,3.6-0.1v1.6c-0.7-0.1-1.3-0.1-2-0.1c-0.7,0-0.8,0.3-0.8,1v11.4c0,0.8,0,1.6,0.1,2.4c-0.3,0-0.6-0.1-1-0.1
  	c-0.4,0-0.7,0-1,0.1l-9.2-13.1h-0.1c0,0.4,0.1,1.1,0.1,1.9v8.7c0,0.7,0.1,1,0.8,1c0.8,0,1.3-0.1,1.8-0.1v1.6
  	c-1.1-0.1-2.5-0.1-3.4-0.1s-2.5,0-3.4,0.1V441c0.4,0.1,1.1,0.1,1.8,0.1c0.7,0,0.8-0.3,0.8-1V428.9z"/>
  <path class="st0" d="M346.3,436l-4-6.7c-0.8-1.3-0.9-1.4-1.5-1.4c-0.4,0-1,0.1-1.5,0.1v-1.6c1.1,0.1,2.4,0.1,4,0.1
  	c1.5,0,2.9-0.1,3.9-0.1v1.6c-0.6-0.1-1.4-0.1-1.8-0.1c-0.3,0-0.5,0.1-0.5,0.3c0,0.3,0.3,0.8,0.8,1.6l2.6,4.6l2.6-4.4
  	c0.5-0.9,0.9-1.6,0.9-1.8c0-0.2-0.1-0.3-0.5-0.3c-0.4,0-1.3,0.1-1.8,0.1v-1.6c1.1,0.1,2.2,0.1,3.3,0.1c1.1,0,2.2-0.1,3.3-0.1v1.6
  	c-0.5-0.1-1.2-0.1-1.5-0.1c-0.4,0-0.8,0.2-1.2,0.9l-4.3,7.2v4.2c0,0.7,0.1,1,0.8,1c0.6,0,1.5-0.1,2.1-0.1v1.6
  	c-1.2,0-2.6-0.1-4.3-0.1c-1.6,0-3.1,0.1-4.2,0.1V441c0.6,0.1,1.5,0.1,2.1,0.1c0.7,0,0.8-0.3,0.8-1V436z"/>
  </svg>
							</a>
							<meta itemprop="publisher" content="LB Kids" />
										</div>
			</div>

			<div class="title-header__formats-container">
				<p class="v2-button-cta">Buy Now:</p>
<div class="title-header__buy-links--container ">
			<a class="btn btn-default btn-default title-header__buy-links--button"
				target="_blank"
				href="http://www.amazon.com/gp/product/0316119857?tag=hacboogrosit-20"
				data-type="link-event"
				data-category="Retailer Button"
				data-action="Click to Retail"
				data-label="Amazon"
			>Amazon		</a>
			<a class="btn btn-default btn-default title-header__buy-links--button"
				target="_blank"
				href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.barnesandnoble.com/s/9780316119856"
				data-type="link-event"
				data-category="Retailer Button"
				data-action="Click to Retail"
				data-label="Barnes &amp; Noble"
			>Barnes &amp; Noble		</a>
			<a class="btn btn-default btn-default title-header__buy-links--button"
				target="_blank"
				href="http://www.anrdoezrs.net/links/8040641/type/dlg/http://www.booksamillion.com/p/9780316119856"
				data-type="link-event"
				data-category="Retailer Button"
				data-action="Click to Retail"
				data-label="Books-A-Million"
			>Books-A-Million		</a>
			<a class="btn btn-default btn-default title-header__buy-links--button"
				target="_blank"
				href="http://www.indiebound.org/book/9780316119856"
				data-type="link-event"
				data-category="Retailer Button"
				data-action="Click to Retail"
				data-label="Indiebound"
			>Indiebound		</a>
			<a
		class="expand-circle-button exapand-collapse-button toggleable hide-toggle "
		data-toggle="collapse"
		data-target=".retailers-collapse"
		data-text-original="See All"
		data-text-toggle="See Less">See All</a>
</div>

	<div class="retailers-collapse title-header__buy-links--container" aria-expanded="false" style="height:0px;overflow:hidden;">
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="https://bookshop.org/a/2344/9780316119856"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Bookshop"
				>
				Bookshop			</a>
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="https://www.hudsonbooksellers.com/book/9780316119856/aff/HBGUSA"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Hudson Booksellers"
				>
				Hudson Booksellers			</a>
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="http://www.powells.com/book/-9780316119856"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Powell&#039;s"
				>
				Powell&#039;s			</a>
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="http://www.target.com/s?searchTerm=9780316119856"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Target"
				>
				Target			</a>
					<a class="btn btn-default btn-default title-header__buy-links--button"
					target="_blank"
					href="http://www.walmart.com/search/search-ng.do?search_query=9780316119856"
					data-type="link-event"
					data-category="Retailer Button"
					data-action="Click to Retail"
					data-label="Walmart"
				>
				Walmart			</a>
			</div>
			</div>

			<div class="title-header__meta-container">
			<div class="title-header__meta">
				<p class="title-header__meta-format title-header__meta-line">Board book									/ ISBN-13: <span itemprop="isbn">9780316119856</span>
									</p>

				<div class="title-header__meta-group">
					
<div class="title-header__meta-line">
	
		<span itemprop="price" class="title-header__meta-price">
			USD:			<span class="title-header__meta-price-original">
				$7.99			</span>

										<span class="title-header__meta-price-divider">&nbsp;/&nbsp;</span>
					</span>

	
		<span itemprop="price" class="title-header__meta-price">
			CAD:			<span class="title-header__meta-price-original">
				$11.99			</span>

								</span>

	</div>

<div class="row-break"></div>
						<p class="title-header__meta-line title-header__page-count">
							ON SALE: December 7th 2021							<meta itemprop="datePublished" content="2021-12-07" />
						</p>
						
											<p class="title-header__genre">
							<span class="title-header__meta-genre">Genre</span>: <span><a href="https://www.hachettebookgroup.com/genre-category/childrens-books/"><span itemprop="genre">Children&#039;s Books</span></a> / <a href="https://www.hachettebookgroup.com/genre/juvenile-fiction/"><span itemprop="genre">Juvenile Fiction</span></a> / <a href="https://www.hachettebookgroup.com/genre/juvenile-fiction/holidays-celebrations/"><span itemprop="genre">Holidays &amp; Celebrations</span></a> / <a href="https://www.hachettebookgroup.com/genre/juvenile-fiction/holidays-celebrations/valentines-day/"><span itemprop="genre">Valentine&#039;s Day</span></a></span>
						</p>
					
											<div class="row-break"></div>
						<p class="title-header__page-count">PAGE COUNT: <span itemprop="numberOfPages">20</span></p>
										</div>
			</div>
		</div>

		<div class="title-header__formats-container">
			

	<div class="btn btn-default btn-default title-header__format-button title-header__format-current">
		<a href="#">
			<span>
			Board book		</a>
	</div>
		</div>

		
		</div>
	</div>

					<div class="module__content module--fixed">
				<div class="title-header__description-text title-header__full-summary">
					<b>Celebrate Valentine&#039;s Day in a special way with this bright, joyful board book.</b><br /><br />The day is almost here! It&#039;s only &quot;one more goodnight&quot; until Valentine&#039;s Day. As a child goes to sleep, they can&#039;t wait for all the fun that comes with celebrating their favorite holiday with their loved ones. They know the next day will be filled with the best Valentine&#039;s decorations, treats, and gifts! Experience unique familial traditions in this sweet holiday primer.				</div>
			</div>
		</header>
<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<p class="newsletter-text">Get recommended reads, deals, and more from Hachette</p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
<div
	id="module-whats-inside"
	class="inside module module-whats-inside zola module--fixed module--dark"
	data-isbn="9780316119856"
>
	<div class="module__content module--fixed">
		<h2 class="module-header module-header--default module-header--default-center">
			What&#039;s Inside		</h2>
		<div class="inside__inner">
			<div id="inside__inner-content-1639245609-truncate" class="inside__inner-content" data-load-more-target="whats-inside__read-more" truncateDesktop truncateMobile>
							</div>
		</div>
		<a data-load-more-element="whats-inside__read-more" class="btn btn-default whats-inside__read-more" loadmoreToggle>
			<span class="toggle-text_truncated">
				Read More			</span>
			<span class="toggle-text_expanded">
				Read Less			</span>
		</a>
	</div>
</div>
<div class="reader-reviews module module--fixed">
	<div class="module__content module--fixed">
		<h2 class="module-header module-header--default-center">Reader Reviews</h2>
		<div id="syndetics_unbound"></div>
	</div>
</div>

<div class="contributor-titles module">
	<div class="module__content">
		<div id="titles-carousel-923480-carousel" class="carousel slide" data-desktop-slide-items="6" data-mobile-slide-items="1" data-desktop-slide-rows="1">
							<h2 class="module-header module-header--default-center">
					Related Reads				</h2>
			
			<ol class="carousel-indicators banner__carousel-indicators">
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="0"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="1"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="2"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="3"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="4"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="5"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="6"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="7"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="8"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="9"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="10"></li>
									<li data-target="#titles-carousel-923480-carousel" data-slide-to="11"></li>
							</ol>
			<div class="carousel-inner" role="listbox">
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/amy-parker/god-is-love/9780762466474/" aria-label="God Is Love">
								<img width="190" height="190" src="" class="lazyload orientation-square" alt="God Is Love" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2019/12/9780762466474-1.jpg?fit=190%2C190" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/mark-sperring/the-littlest-things-give-the-loveliest-hugs/9780316484299/" aria-label="The Littlest Things Give the Loveliest Hugs">
								<img width="190" height="208" src="" class="lazyload orientation-portrait" alt="The Littlest Things Give the Loveliest Hugs" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2018/11/97803164842991.jpg?fit=190%2C208" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/samantha-berger/a-crankenstein-valentine/9780316257640/" aria-label="A Crankenstein Valentine">
								<img width="190" height="251" src="" class="lazyload orientation-portrait" alt="A Crankenstein Valentine" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316376389.jpg?fit=190%2C251" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/charles-m-schulz/peanuts-be-loving/9780762454914/" aria-label="Peanuts: Be Loving">
								<img width="190" height="235" src="" class="lazyload orientation-portrait" alt="Peanuts: Be Loving" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780762454914.jpg?fit=190%2C235" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/julie-andrews/the-very-fairy-princess-follows-her-heart/9780316230957/" aria-label="The Very Fairy Princess Follows Her Heart">
								<img width="190" height="191" src="" class="lazyload orientation-portrait" alt="The Very Fairy Princess Follows Her Heart" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316230957.jpg?fit=190%2C191" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/nancy-tafuri/all-kinds-of-kisses/9780316210140/" aria-label="All Kinds of Kisses">
								<img width="190" height="168" src="" class="lazyload orientation-landscape" alt="All Kinds of Kisses" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2017/06/9780316210140.jpg?fit=190%2C168" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/steve-nelson/here-comes-peter-cottontail/9781546015000/" aria-label="Here Comes Peter Cottontail!">
								<img width="190" height="190" src="" class="lazyload orientation-square" alt="Here Comes Peter Cottontail!" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2020/09/9781546015000-1.jpg?fit=190%2C190" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/dawn-young/the-night-baafore-easter/9781546034230/" aria-label="The Night Baafore Easter">
								<img width="190" height="185" src="" class="lazyload orientation-landscape" alt="The Night Baafore Easter" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2020/09/9781546034230-1.jpg?fit=190%2C185" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/melinda-lee-rathjen/the-great-easter-egg-hunt/9781546037101/" aria-label="The Great Easter Egg Hunt">
								<img width="190" height="207" src="" class="lazyload orientation-portrait" alt="The Great Easter Egg Hunt" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2020/09/9781546037101-1.jpg?fit=190%2C207" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/amy-parker/god-is-hope/9780762471140/" aria-label="God Is Hope">
								<img width="190" height="190" src="" class="lazyload orientation-square" alt="God Is Hope" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2020/04/9780762471140_cover_retail.jpg?fit=190%2C190" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/allison-hottinger/the-giving-manger/9781546034223/" aria-label="The Giving Manger">
								<img width="190" height="152" src="" class="lazyload orientation-landscape" alt="The Giving Manger" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2020/04/9781546034223-1.jpg?fit=190%2C152" />							</a>
						</div>
					</div>
									<div class="item carousel__slide">
						<div class="carousel__slide-content">
							<a href="https://www.hachettebookgroup.com/titles/clement-clarke-moore/the-night-before-christmas-mini-puzzles/9780762499519/" aria-label="The Night Before Christmas Mini Puzzles">
								<img width="190" height="190" src="" class="lazyload orientation-square" alt="The Night Before Christmas Mini Puzzles" loading="lazy" data-src="https://www.hachettebookgroup.com/wp-content/uploads/2020/03/9780762499519-1.jpg?fit=190%2C190" />							</a>
						</div>
					</div>
							</div>
			<a class="left carousel-control site-carousel__control--prev" href="#titles-carousel-923480-carousel" role="button" aria-label="Left Arrow">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Left Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
			<a class="right carousel-control site-carousel__control--next" href="#titles-carousel-923480-carousel" role="button" aria-label="Right Arrow">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Right Arrow</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
			</a>
		</div>
	</div>
</div>
<div class="share module module--fixed">
	<div class="module__content module--fixed">
		<ul class="site__share">
			<li class="site__share-prompt">Share</li>
			<li class="share-facebook">
				<a href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Ffrank-berrios%2Fone-good-night-til-valentines-day%2F9780316119856%2F" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Click to Share" data-label="Facebook"
				>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Facebook Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm4.47,19.37H21.06V30.44H16.23c0-3.41,0-7.4,0-11H14.18V15.93h2c.1-2.55.14-5.07,1.41-6.36C19,8.12,20.4,8.3,24.55,8.3v3.56s-2.63-.26-3.29.75c-.36.55-.15,2.16-.18,3.32h3.49C24.27,17.28,24.06,18.2,23.84,19.37Z" transform="translate(0 0.01)"/></svg>
				</a>
			</li>
			<li class="share-twitter">
				<a href="//twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Ffrank-berrios%2Fone-good-night-til-valentines-day%2F9780316119856%2F&#038;text=One%20Good%20Night%20%27til%20Valentine%27s%20Day" target="_blank"
					data-type="link-event" data-category="Social Share" data-action="Click to Share" data-label="Twitter"
				>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Twitter Icon</title><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0Zm9.32,13.62a6.18,6.18,0,0,1-1.3,1.49l-.6.47A11,11,0,0,1,26.62,18a10.69,10.69,0,0,1-7.49,8.45,11.45,11.45,0,0,1-5.41.22A13.94,13.94,0,0,1,11.47,26a9,9,0,0,1-1.08-.56l-.34-.2a6.24,6.24,0,0,0,1.22,0c.38-.06.74,0,1.09-.12a7.83,7.83,0,0,0,2.29-.83,4.25,4.25,0,0,0,1-.68,3.25,3.25,0,0,1-1.14-.2A3.84,3.84,0,0,1,12.14,21c.37,0,1.45.14,1.71-.07a2.79,2.79,0,0,1-1.25-.5,3.68,3.68,0,0,1-1.8-3.27l.39.19a4.2,4.2,0,0,0,.8.22,1.15,1.15,0,0,0,.52,0h0c-.19-.22-.51-.37-.7-.61a3.91,3.91,0,0,1-.86-3.47,4.43,4.43,0,0,1,.41-1h0a2.33,2.33,0,0,0,.35.4A7,7,0,0,0,12.85,14a11.25,11.25,0,0,0,4.67,2.26,7.31,7.31,0,0,0,1.72.22,3.55,3.55,0,0,1,0-1.79,3.77,3.77,0,0,1,2.16-2.57,4.64,4.64,0,0,1,.85-.26l.47-.06a3.93,3.93,0,0,1,3,1.2,6.2,6.2,0,0,0,2-.66l.48-.26a3.82,3.82,0,0,1-1.24,1.79,1.82,1.82,0,0,1-.42.3h0a7.15,7.15,0,0,0,2.16-.59Z" transform="translate(0 0)"/></svg>
				</a>
			</li>
			<li class="share-email">
				<a href="mailto:friend@example.com?subject=Check%20this%20out.&#038;body=One%20Good%20Night%20%27til%20Valentine%27s%20Day%0D%0A%0D%0A%0D%0A%0D%0Ahttps%3A%2F%2Fwww.hachettebookgroup.com%2Ftitles%2Ffrank-berrios%2Fone-good-night-til-valentines-day%2F9780316119856%2F"
					data-type="link-event" data-category="Social Share" data-action="Click to Share" data-label="Email"
				>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 38.75"><title>Email Icon</title><path class="cls-1" d="M8.38,12.53a.64.64,0,0,0,0,.09V26.1l6.29-7.48Z" transform="translate(0 0)"/><polygon class="cls-1" points="29.58 11.97 9.17 11.97 19.37 19.94 29.58 11.97"/><polygon class="cls-1" points="19.37 23.18 16.46 20.36 9.07 26.83 29.68 26.83 22.29 20.36 19.37 23.18"/><path class="cls-1" d="M19.37,0A19.37,19.37,0,1,0,38.75,19.37,19.37,19.37,0,0,0,19.37,0ZM31.83,26.72a1.57,1.57,0,0,1-.36,1,.55.55,0,0,1-.21.21,1.44,1.44,0,0,1-1,.36H8.45a1.5,1.5,0,0,1-1-.37.58.58,0,0,1-.2-.21,1.5,1.5,0,0,1-.35-1V12a1.59,1.59,0,0,1,.36-1,.74.74,0,0,1,.29-.27,1.39,1.39,0,0,1,.89-.31H30.29a1.5,1.5,0,0,1,.7.18l0-.05.66.63-.06,0a1.58,1.58,0,0,1,.21.78Z" transform="translate(0 0)"/><path class="cls-1" d="M24.08,18.62l6.29,7.48V12.62a.64.64,0,0,0,0-.09Z" transform="translate(0 0)"/></svg>
				</a>
			</li>
		</ul>
	</div>
</div>
				
<footer class="site-footer">
	<div class="site-footer__logo">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.72 59.73">
	<title>Hachette Logo</title>
	<polygon class="cls-1" points="59.72 59.73 59.72 0 36.93 0 36.93 4.33 55.4 4.33 55.4 55.4 41.26 55.4 41.26 36.93 18.46 36.93 18.46 41.26 36.93 41.26 36.93 59.73 59.72 59.73"/><polygon class="cls-1" points="22.79 18.47 41.26 18.47 41.26 22.79 18.47 22.79 18.47 4.33 4.33 4.33 4.33 55.4 22.79 55.4 22.79 59.73 0 59.73 0 0 22.79 0 22.79 18.47"/></svg>
	</div>
	<nav class="site-footer__menus">
		
<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-about" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-about">
			About			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-about">
			<ul id="menu-about" class="menu"><li id="menu-item-647353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647353"><a href="/landing-page/about-hachette-book-group-2/">About Us</a></li>
<li id="menu-item-478324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478324"><a href="https://www.hachettebookgroup.com/leadership/">Our Leadership</a></li>
<li id="menu-item-478335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478335"><a href="https://www.hachettebookgroup.com/imprints/">Imprints</a></li>
<li id="menu-item-550778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550778"><a href="https://www.hachettebookgroup.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-478326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478326"><a href="https://www.hachettebookgroup.com/corporate-social-responsibility/">Corporate Social Responsibility</a></li>
<li id="menu-item-478330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478330"><a href="https://www.hachettebookgroup.biz/client-publishers/">Third-Party Distribution</a></li>
<li id="menu-item-478329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478329"><a href="https://www.hachettebookgroup.com/about/hbg-in-the-news/">HBG In the News</a></li>
<li id="menu-item-478328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478328"><a href="https://www.hachettebookgroup.com/press-publicity/">Press &#038; Publicity</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-resources" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			Resources			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-resources">
			<ul id="menu-resources" class="menu"><li id="menu-item-230735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230735"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/authors-agents/">Authors &#038; Agents</a></li>
<li id="menu-item-230733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230733"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/booksellers/">Booksellers</a></li>
<li id="menu-item-230734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230734"><a target="_blank" rel="noopener" href="https://www.hachettebookgroup.biz/client-publishers/">Client Publishers</a></li>
<li id="menu-item-230736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230736"><a target="_blank" rel="noopener" href="https://www.hbgresources.com/">Librarians &#038; Educators</a></li>
<li id="menu-item-665775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-665775"><a href="https://www.hachettebookgroup.com/landing-page/ordersupport">eCommerce Order Support</a></li>
<li id="menu-item-913357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913357"><a href="https://www.hachetteacademic.com/">Hachette Academic</a></li>
<li id="menu-item-512066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512066"><a href="https://www.hachettebookgroup.com/about/careers/">Careers</a></li>
<li id="menu-item-478333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478333"><a href="https://www.hachettebookgroup.com/landing-page/contact-us-2/">Contact HBG</a></li>
<li id="menu-item-478352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478352"><a href="https://www.hachettebookgroup.com/about/faqs/">FAQ</a></li>
</ul>		</div>
	</li>
</ul>

<ul class="site-footer__menu">
	<li class="site-footer__menu-item-has-children" >
		<span class="site-footer__menu-text toggleable" data-toggle-target="site-footer__sub-menu-terms-and-policies" data-toggle-block="site-footer__sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			Terms and Policies			<span class="site-footer__menu-expand sub-menu-expand">
				<span class="site-footer__plus">+</span>
				<span class="site-footer__minus">-</span>
			</span>
		</span>
		<div class="sub-menu" data-toggle-element="site-footer__sub-menu-terms-and-policies">
			<ul id="menu-terms-and-policies" class="menu"><li id="menu-item-230741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230741"><a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-230740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-230740"><a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-927110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-927110"><a target="_blank" rel="noopener" href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool">Do Not Sell My Personal Information</a></li>
<li id="menu-item-362560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362560"><a href="https://www.hachettebookgroup.com/terms-and-policies/report-piracy/">Report Piracy</a></li>
<li id="menu-item-230738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230738"><a href="https://www.hachettebookgroup.com/terms-and-policies/cpsia/">CPSIA</a></li>
</ul>		</div>
	</li>
</ul>
	</nav>
	<div class="site-footer__copyright">
		© 2021 Hachette Book Group		<br>
		Portions of data on HachetteBookGroup.com are supplied by Books In Print &reg;. Copyright 2021 ProQuest LLC. All rights reserved. All rights in images of books or other publications are reserved by the original copyright owners.	</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
				<div class="gdpr-banner" id="gdpr-opt-in">
			<div class="gdpr-banner-container">
				<button class="gdpr-banner-button__dismiss" aria-label="close">X</button>
				<div class="gdpr-banner-content">
					<p>We use cookies to enhance your visit to us. By using our website you agree to our use of these cookies. <a class="cc_more_info" href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/" target="_self">Find out more.</a></p>
				</div>
				<div class="gdpr-banner__buttons">
					<button class="gdpr-banner-button__accept btn btn-normal">OK</button>
				</div>
			</div>
		</div>
		<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.hachettebookgroup.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=2f903e38948f79a99160' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"9a15666a8f","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"003086b2df","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=1a41f83b35"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=4d942a875e"};
var icons = {"contributor":"https:\/\/www.hachettebookgroup.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/www.hachettebookgroup.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=2f903e38948f79a99160' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/www.hachettebookgroup.com\/wp-admin\/admin-ajax.php","nonce":"7d0c255a81","isbns":["9780316119856"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=5b7355f2b9ff3359cf39' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://www.hachettebookgroup.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://unbound.syndetics.com/syndeticsunbound/connector/initiator.php?a_id=350&#038;ver=1.0' id='reader-reviews-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'155679224',post:'1008045',tz:'-5',srv:'www.hachettebookgroup.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1008045' ]);
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"658e85a11b","applicationID":"129129957","transactionName":"NVZRZhMHDUVVVUMKCgwcZkAISQpYUFNPTRUKQw==","queueTime":0,"applicationTime":454,"atts":"GRFGEFsdHhoWVxVZHh9O","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

